PDA

Voir la version complète : problème de ftp



popO
22/02/2005, 09h22
Bonjour all people,
Je ne sais pas si c'est dans la bonne rubrique du forum mais c'est pas grave :) .
J'ai un problème d'accès au ftp, je n'arrive pas à y accéder depuis que j'ai installer le SP2, il y a sûrement une option à enlever mais je ne trouve pas laquelle, ça me lourde car je ne peux pas me connecter autrement que par File Manager qui est un logiciel relou :) .
Si quelqu'un a eu ce problème ou une personne qui saurait le résoudre parlez-en.
Merci d'avance

scorpio
22/02/2005, 09h57
avec le sp2 tu as mis automatiquement le firewall

donc faut le desactiver (je ne le conseille pas si tu n'en as pas d'autres)
ou alors tu le parametres pour autoriser le port 21 de ton logiciel ftp

Volti
22/02/2005, 10h27
Bizarre car normalement lorsque tu lances ton client ftp, au moment de te connecter, le logiciel sera bloqué par le Fw d'Xp et là Xp te demandera si tu souhaites débloquer ou non ce logiciel...

Tu dis débloquer et le tour est joué !!

popO
22/02/2005, 10h46
J'ai oublier de préciser que même en désactivant le firewall même en autorisant le logiciel qui me sert à accéder au ftp ça ne marche pas (j'utilise Filezilla et j'ai coché les options qu'il faut, sans succès, je me suis renseigné sur google avant quand même :p ).
Bref je ne sais pas à quoi c'est dû, après j'ai aussi désactivé mon autre firewall car j'utilise aussi Bitdefender comme antivirus et FW et pareil ça ne marche pas.
C'est pour ça que je pose la question ici les gens ont peut-être eu ce problème.


PS: petite précision une autre personne à le problème donc c'est dû à la configuration du PC car j'ai fait des test avec des gens que je connais et ils y accèdent.

Volti
22/02/2005, 11h13
Soit tu prends un autre client ftp soit tu redownload filezilla et tu le résinstalle.

ll y a déjà eu des problèmes similaires avec ce produits :wink:

popO
22/02/2005, 20h52
tu me conseilles quoi ?

Volti
23/02/2005, 08h12
redownload filezilla (mais désinstalle-le avant)

ou ftpExpert

Ou tu tappes "client ftp" sur google

Ou sinon puisque tu as xp, tu vas dans "favoris réseau" --> Ajouter un favoris réseau --> tu mets ftp.verygames.net --> login : serverxxx et tu fais connecter et ensuite il te demandera ton pass

popO
23/02/2005, 08h59
J'essairais quand je ne serais plus au taf, je te dis quoi

Volti
23/02/2005, 10h17
Oue tu me dis quoi ! :lol:

GPX
23/02/2005, 16h43
sélectionne le mode passif dans les options de filezilla

popO
23/02/2005, 21h06
c'est cool ça remarche thx
Mais je sais pas comment j'ai fait :p