Affichage des résultats 1 à 10 sur 10

Discussion: [Urgent] Probleme Serveur Minecraft

  1. #1
    Newbee
    Date d'inscription
    mars 2012
    Messages
    5

    Angry [Urgent] Probleme Serveur Minecraft

    Salut a tous j'aimerai avant tout me plaindre de hackeur qui vienne sur mon serveur depuis plus d'une semaine et nous de-op et nous ban, j'ai pourtant instauré une white-list ainsi qu'un plugin de protection par mot de passe mais ils viennent toujours !
    J'aimerai bien qu'un administrateur me reponde et que les autres membres de la communauté VG me disent si ca leur est deja arrivé et comment s'en debarasser et proteger efficacement mon serveur !
    Merci d'avance a vous tous.
    Dernière modification par Mac ; 28/03/2012 à 11h36.

  2. #2
    Membre actif Avatar de Tlots
    Date d'inscription
    décembre 2010
    Localisation
    Tarbes, Hautes Pyrénées
    Messages
    134

    Par défaut

    Un coup sec derrière la nuque et tu sera débarrassé d'eux . non je déconne :d

    Il faudrait que tu arrête ton serveur, que tu prenne les ip de ces "hackers" que tu les rajoute dans banned-ips.txt sur ton ftp

    et ensuite essayer d'installer un plugins pour bloquer tout Exploit, cheat, exploitation de bugs etc ...
    http://forums.bukkit.org/threads/sec...2-3-r0-2.4523/

    J'espère t'avoir un minimum aidé .
    La loi du plus fort est celle de l'admin

  3. #3
    Admin VeryGames
    Avatar de Adril
    Date d'inscription
    mai 2009
    Localisation
    Sur IRC : #verygames
    Messages
    6 489

    Par défaut

    Bonjour,

    Online-mod false ? Si oui il faut un plugin contre la faille des pseudos.
    "Et alors ? On a bien envoyé des mecs sur la lune avec 4ko de ram" Maxence 'LinuTux' Poulain

  4. #4
    Newbee
    Date d'inscription
    mars 2012
    Messages
    5

    Par défaut

    Désolé mais je ne sais pas ce que c'est "Online-mod false" :/
    Je sais juste que les hackeurs viennent sur mon serveur ( parfois avec mon pseudo ), ce op, me de-op et me ban. Ca deviens vraiment soulant a force, VeryGame ne protège-t-il pas ces serveurs ?

  5. #5
    Admin VeryGames
    Avatar de Adril
    Date d'inscription
    mai 2009
    Localisation
    Sur IRC : #verygames
    Messages
    6 489

    Par défaut

    C'est ton serveur c'est à toi de le protéger VeryGames te fournit le serveur ensuite toi de faire.

    Tu acceptes les versions cracks sur ton serveur ?
    Tu utilises quoi comme plugin ?
    Change ton compte et ton mot de passe.
    "Et alors ? On a bien envoyé des mecs sur la lune avec 4ko de ram" Maxence 'LinuTux' Poulain

  6. #6
    Newbee
    Date d'inscription
    mars 2012
    Messages
    5

    Par défaut

    J'utilise essentials 2.9.41, iconomy 6 et jobs
    Oui mon serveur accepte les versions cracké car mes amis sont en version cracké.
    Comment bien proteger alors ? J'avais mis un plugin pour etre obligé de mettre un mot de passe dès l'arriver sur le serveur mais eux ils n'avaient pas besoin de le faire. Changer mon compte et mon mot de passe c'est a dire ?

  7. #7
    Membre Avatar de RevivaH
    Date d'inscription
    mars 2012
    Localisation
    Rennes
    Messages
    40

    Thumbs up

    Citation Envoyé par Prophetr Voir le message
    J'utilise essentials 2.9.41, iconomy 6 et jobs
    Oui mon serveur accepte les versions cracké car mes amis sont en version cracké.
    Comment bien proteger alors ? J'avais mis un plugin pour etre obligé de mettre un mot de passe dès l'arriver sur le serveur mais eux ils n'avaient pas besoin de le faire. Changer mon compte et mon mot de passe c'est a dire ?
    Dis à tes potes d'acheter le jeu
    RevivaH - Administrateur du serveur JudgeCraft (Semi RP / Survival)

  8. #8
    Newbee
    Date d'inscription
    mars 2012
    Messages
    5

    Par défaut

    Ca fait quand meme un peu cher pour un jeu auquel on joue pas beaucoup, on est beaucoup plus sur Battlefield.

  9. #9
    Admin VeryGames
    Avatar de Adril
    Date d'inscription
    mai 2009
    Localisation
    Sur IRC : #verygames
    Messages
    6 489

    Par défaut

    Nous n'allons pas rentrer dans le débat (même si le jeu mérite d'être acheté comme les autres...) il faut que tu installes un plugin pour contrer la faille des nicks :

    http://forums.bukkit.org/threads/admn-fix-illcitnames-v1-0-illegalize-usernames-fonts-you-do-not-want-in-the-server-1-1-r8.65696

    Si tu veux être sûr à 100% de ne pas avoir de risque de hack, il faut juste désactiver les versions cracks.
    "Et alors ? On a bien envoyé des mecs sur la lune avec 4ko de ram" Maxence 'LinuTux' Poulain

  10. #10
    Newbee
    Date d'inscription
    mars 2012
    Messages
    5

    Par défaut

    Merci beaucoup de vos réponses. J'installe ce plugin

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •