Affichage des résultats 1 à 8 sur 8

Discussion: [RECHERCHE] Un bon codeur

  1. #1
    Newbee
    Date d'inscription
    February 2017
    Messages
    9

    Par défaut [RECHERCHE] Un bon codeur

    Bonjour/Bonsoir je recherche un codeur qui saurait résoudre des erreurs dans un de mes scripts.

    Cdt

  2. #2
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 106

    Par défaut

    Il faut les postés pour ça ..


  3. #3
    Newbee
    Date d'inscription
    February 2017
    Messages
    9

    Par défaut

    // Jail.sp(77) : warning 234: symbol "FCVAR_PLUGIN" is marked as deprecated: No logic using this flag ever existed in a released game. It only ever appeared in the first hl2sdk.
    //
    //
    // Jail.sp(78) : warning 234: symbol "FCVAR_PLUGIN" is marked as deprecated: No logic using this flag ever existed in a released game. It only ever appeared in the first hl2sdk.
    //
    //
    // Jail.sp(79) : warning 234: symbol "FCVAR_PLUGIN" is marked as deprecated: No logic using this flag ever existed in a released game. It only ever appeared in the first hl2sdk.
    //
    //
    // Jail.sp(149) : warning 234: symbol "GetClientAuthString" is marked as deprecated: Use GetClientAuthId
    //
    //
    // Jail.sp(153) : warning 234: symbol "GetClientAuthString" is marked as deprecated: Use GetClientAuthId
    //
    //
    // Jail.sp(246) : error 017: undefined symbol "Team_GetClientCountAll"
    // Jail.sp(247) : error 017: undefined symbol "Team_GetClientCountAll"
    // Jail.sp(447) : error 017: undefined symbol "Team_GetClientCountAlive"
    // Jail.sp(448) : error 017: undefined symbol "Team_GetClientCountAlive"
    // Jail.sp(449) : error 017: undefined symbol "Team_GetClientCountAll"
    // Jail.sp(450) : error 017: undefined symbol "Team_GetClientCountAll"
    // Jail.sp(706) : warning 234: symbol "GetClientAuthString" is marked as deprecated: Use GetClientAuthId
    //
    //
    // Jail.sp(710) : warning 234: symbol "GetClientAuthString" is marked as deprecated: Use GetClientAuthId
    //
    //
    // Jail.sp(1059) : warning 234: symbol "GetClientAuthString" is marked as deprecated: Use GetClientAuthId
    //
    //
    // Jail.sp(1067) : warning 234: symbol "GetClientAuthString" is marked as deprecated: Use GetClientAuthId
    //
    //
    // Jail.sp(1075) : warning 234: symbol "GetClientAuthString" is marked as deprecated: Use GetClientAuthId

  4. #4
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 106

    Par défaut

    Je suis pas encore devin .. faudrait le code T_T pas que les erreurs ...
    Ça pue SM < 1.7 :/


  5. #5
    Newbee
    Date d'inscription
    February 2017
    Messages
    9

    Par défaut

    Jt'ai envoyé ça pv

  6. #6
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 106

    Par défaut

    Faut re-faire le code avec les syntaxes > 1.7 t'as pas le choix ^^


  7. #7
    Newbee
    Date d'inscription
    February 2017
    Messages
    9

    Par défaut

    Ou au pire je met sm en 1.7?

  8. #8
    Membre actif
    Date d'inscription
    July 2013
    Messages
    142

    Par défaut

    Salut,

    Il faut update tes syntaxes ou alors utilisé include 1.6 mais mieux les update hein ;)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •