Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 12

Discussion: Ping élevé avec nouveau serveur

  1. #1
    Newbee
    Date d'inscription
    September 2017
    Messages
    8

    Par défaut Ping élevé avec nouveau serveur

    Bonjour, je viens de lancer mon serveur: "[FR] La Jungle | X3 | Kits | Instacraft | Homes | Remove | Clans"

    Il n'y a pour le moment que 2 joueurs sur le serveur, dont moi même, mais le ping est élevé (entre 80 et 150 en moyenne), comment faire pour le faire baisser ?

    Merci d'avance

    Olive

  2. #2
    Membre
    Date d'inscription
    July 2017
    Messages
    36

    Par défaut

    Citation Envoyé par electrikbox Voir le message
    Bonjour, je viens de lancer mon serveur: "[FR] La Jungle | X3 | Kits | Instacraft | Homes | Remove | Clans"

    Il n'y a pour le moment que 2 joueurs sur le serveur, dont moi même, mais le ping est élevé (entre 80 et 150 en moyenne), comment faire pour le faire baisser ?

    Merci d'avance

    Olive
    Bonjour

    Est ce que vous avez installé des mods dans votre serveur.

    Ou ceci peut venir de votre connexion internet (FAI). Ci le problème persiste je vous conseille de faire une demande de support technique (de faire un ticket)

  3. #3
    Newbee
    Date d'inscription
    September 2017
    Messages
    8

    Par défaut

    j'ai installé ça :

    No Decay
    No Rads
    Kits
    Instacraft
    Quicksmelt
    Nteleportation
    Remove
    Building Grades
    Building Blocked
    Furnace Splitter
    Clans
    Death Notes
    Night Lantern
    Mine Anywhere
    Vanish
    Radar
    Custom Stack

  4. #4
    Membre
    Date d'inscription
    July 2017
    Messages
    36

    Par défaut

    Salut

    D'accord et je te remercie beaucoup pour m'avoir donner les informations des addons que tu as installé.

    Je te conseil d'installer le addons par addons pour voir le quel addons fait monter votre ping.

    Car l'infrastructure de verygames et installer chez ovh avec un debit entre 1gbt à 10gbt garantie.

    OVH group est un signe de qualité et que verygames et en partenariat.

  5. #5
    Newbee
    Date d'inscription
    September 2017
    Messages
    8

    Par défaut

    Ok je fais ça , merci

  6. #6
    Membre
    Date d'inscription
    July 2017
    Messages
    36

    Par défaut

    Pas de soucis c'est avec plaisir.

    Amicalement

  7. #7
    Newbee
    Date d'inscription
    September 2017
    Messages
    8

    Par défaut

    Par contre, comment je fais pour supprimer Rust Io ?

  8. #8
    Newbee
    Date d'inscription
    September 2017
    Messages
    8

    Par défaut

    Bon j'ai viré tout les mods, mon ping est passé à 153 :/

  9. #9
    Newbee
    Date d'inscription
    September 2017
    Messages
    8

    Par défaut

    en fait ça ne fat que bouger...

  10. #10
    Newbee
    Date d'inscription
    September 2017
    Messages
    8

    Par défaut

    Bon, j'ai carrément réinitialisé le service, donc réinstallation du serveur oxide, Rust IO bug au lancement, aucun mods installés, mais le serveur est entre 60 et 120 ping (pourtant ça m'indiqué dans les 20 avant de souscrire l'offre......), je ne sais pas d'où vient le problème, Rust IO ? Verygames ? Rust ?

    (17:39:11) | Updating Rust:IO ...
    (17:39:11) | Rust:IO: Update complete
    (17:39:12) | Installing Rust:IO ...
    (17:39:12) | Installing Rust:IO failed: Method not found: 'UnityEngine.Texture2D.EncodeToJPG'.
    at RustIO.Interface.OnInstall (Newtonsoft.Json.Linq.JObject config) [0x00000] in <filename unknown>:0
    at (wrapper managed-to-native) System.Reflection.MonoMethod:InternalInvoke (object,object[],System.Exception&)
    at System.Reflection.MonoMethod.Invoke (System.Object obj, BindingFlags invokeAttr, System.Reflection.Binder binder, System.Object[] parameters, System.Globalization.CultureInfo culture) [0x00000] in <filename unknown>:0

Page 1 sur 2 12 DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •