Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 10 sur 12

Discussion: 5 jours + 2 relances, toujours pas de réponse du service client. Que se passe-t-il??

  1. #1
    Membre confirmé Avatar de Chevels
    Date d'inscription
    July 2013
    Localisation
    Pau
    Messages
    304

    Par défaut 5 jours + 2 relances, toujours pas de réponse du service client. Que se passe-t-il??

    Bonjour,

    je ne comprend pas ce qu'il se passe chez vous mais en 7 ans je n'ai jamais eu une telle attente de la part de votre service client (support). Mon hébergement web est dans les choux depuis Vendredi dernier (19/07). Il s'agit donc du support sur le site V1.
    Suite à une erreur ou un bug, mon dernier paiement n'est pas passé (renouvellement auto le 19/07). Mon compte disposant largement de la somme je ne vois pas. La conséquence a été une coupure nette de mon service et j'avoue être mécontente d'être traitée de la sorte après 7 ans de fidélité et plus de 1000€ de locations cumulées (service web + serveur Minecraft VXP) sans le moindre défaut de paiement. Quand bien même, il n'est pas commercial de couper net un service sans la moindre sommation ou petit délai pour laisser les clients se retourner et régulariser la situation. Vous ne vous rendez pas compte des conséquences que cela peut avoir, aussi j'ose espérer que vous n'y avez simplement pas pensé.

    En galérant j'ai finalement réussi à renouveler mon abonnement toute seule et réactiver mon hébergement, mais seulement en théorie car celui-ci reste en erreur 404. Donc n'ayant aucune réponse du support, j'ose la question: ya-t-il encore un pilote dans l'avion??
    "Sur les Ruines d'Heavy-Craft", un serveur 100% survie et libre, dont le but est de passer de bons moments, dans la convivialité et la bonne humeur ! ...et cela depuis 6 ans!
    http://sur-les-ruines-de-heavy-craft.craft.vg/

  2. #2
    Admin VeryGames
    Avatar de DjoDjo
    Date d'inscription
    April 2004
    Messages
    2 850

    Par défaut

    Bonjour, désolé pour ce délais, une réponse a été faite au support.

  3. #3
    Membre confirmé Avatar de Chevels
    Date d'inscription
    July 2013
    Localisation
    Pau
    Messages
    304

    Par défaut

    Bonjour DjoDjo et merci pour la réponse.

    Le souci est arrangé. Néanmoins, j'insiste sur le fait qu'il serait bien que les clients dispose au moins de 48h pour régulariser une situation avant une coupure nette, (et moi sur mon lieu de vacances avec un accès Internet compliqué ça m'aurait éviter de paniquer pour sauver mes données avant leur destruction seulement 10 jours après!) car dans un cas comme celui-ci ou le paiement n'est pas passé suite à un souci technique, les bons payeurs sont "punis" au même titre que les mauvais payeurs et c'est très frustrant et énervant. Puis ça peut surtout être dommageable pour les 2 parties.
    Sinon si ce délai vous dérange vraiment, il serait pas mal que vous proposiez que l'on puisse vous payer une "échéance de caution" à l'avance, et si un souci de paiement accidentel intervient, au moins cela garantie que notre service n'est pas coupé sur le champ. Cela est juste une suggestion, mais elle a le mérite de pouvoir contenter tout le monde.

    Cordialement.

    PS: J'effacerai ce topic (si je le peux, je vérifierai après) d'ici 1 jours ou 2 afin de ne pas faire de mauvaise pub vu que le souci a fini par s'arranger.
    "Sur les Ruines d'Heavy-Craft", un serveur 100% survie et libre, dont le but est de passer de bons moments, dans la convivialité et la bonne humeur ! ...et cela depuis 6 ans!
    http://sur-les-ruines-de-heavy-craft.craft.vg/

  4. #4
    Admin VeryGames
    Avatar de DjoDjo
    Date d'inscription
    April 2004
    Messages
    2 850

    Par défaut

    Ok très bien.
    Mais en fait le problème technique rencontré n'avait rien à voir avec votre renouvellement, vous n'étiez pas le seul client impacté.

  5. #5
    Membre confirmé Avatar de Chevels
    Date d'inscription
    July 2013
    Localisation
    Pau
    Messages
    304

    Par défaut

    Mon service a été coupé net le 19 car le renouvellement auto devait se faire à cette date. A ce moment là le message d'erreur que l'on avait en accédant au site était relatif à une erreur SQL, comme quoi le contenu est inaccessible. J'ai bien constaté un changement de message le Dimanche ou le Lundi, et cette fois le site était en 404. Peut-être qu'un soucis secondaire est arrivé après, mais je peux confirmer que mon service a bien été coupé pour cause de renouvellement auto qui n'a pu se faire, mail de vos services à l'appui. J'ai pas eu le moindre délai ni avertissement comme quoi le règlement n'avait pu se faire, le site est tombé net, je n'ai eu aucun moyen de le savoir hormis par le fait accompli.

    Je précise que mon site a des séquelles, comme je l'ai précisé hier au support technique. Séquelle de la coupure? ...du bug qui a impacté plusieurs services? Aucune idée et à la limite tant qu'on me rend mon site dans son état normal ça ne me concerne pas. Sachant qu'en Mars dernier j'ai payé un développeur pour corriger de gros soucis sur mon site, dont les soucis de caractères spéciaux (tout les détails sont dans mon dernier ticket), les soucis de notifications activées en permanence etc. et que ces soucis sont de nouveau là depuis cette coupure (mais qu'avez vous fait bon sang?), permettez-moi d'être inquiète. Je suis fidèle car je vous fait confiance et que vous proposez des hébergements de qualité moyennant finance, mais sur ce coup-là je me vois pas repayer un dev!
    Punaise, j'étais toute contente de retrouver un site 100% fonctionnel et sans le moindre bug alors que ça faisait plus de 2 ans que je galérais toute seule pour tenter de le corriger moi-même depuis le passage en PHP 5.4, et voilà que 4 mois après ça recommence à cause d'un souci pour lequel je n'y suis pour rien... je suis un peu dégoûtée :/
    "Sur les Ruines d'Heavy-Craft", un serveur 100% survie et libre, dont le but est de passer de bons moments, dans la convivialité et la bonne humeur ! ...et cela depuis 6 ans!
    http://sur-les-ruines-de-heavy-craft.craft.vg/

  6. #6
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 157

    Par défaut

    Les soucis que tu rencontres avec VG me concerne pas, en revanche quand c'est un soucis qui peu être régler sans payer, ça me concerne.

    Explique moi clairement ton problème et limite envoie moi des screen.
    Tu parles de caractères spéciaux, ma première idée reste l'encodage, rien de plus, rien de moins.

    Celon la config php (si je dis pas de conneries) ça peu effectivement être impacter, si tu utilises des donnés dans une base de données, la aussi ça peu être impacter et changer via l'encodage de la base de données.

    De ce côté c'est VG qui dois changer ça, je doute que tu ais un droit sur la config php ou la config d'une base de données.

    Tu peu aussi régler ce soucis si ce n'est pas due à VG, supplément en ouvrant le web et modifiant le type d'encodage.

    Voilà voilà.


  7. #7
    Membre confirmé Avatar de Chevels
    Date d'inscription
    July 2013
    Localisation
    Pau
    Messages
    304

    Par défaut

    Merci beaucoup pour ta réponse

    Ce qui me dérange, c'est que moi j'ai tout mis en œuvre de mon côté pour avoir un site de nouveau propre et fonctionnel, moyennant finance, et là à cause d'un souci totalement indépendant de moi, ces soucis d'encodages sont revenus. Le développeur avait corrigé tout ça côté site et BDD, ce dernier est donc "propre", or là ça recommence; cela suppose donc que pour une raison ou une autre quelque chose a changé chez VG et j’attends donc que l'on me rende mon du, c'est à dire mon site entièrement fonctionnel sans que MOI je remette la main à la poche ou les mains dans le cambouis. C'est la moindre des choses et je suis sûre que le support de VG trouveras ce qu'il s'est passé de leur côté.

    Le support ne m'a toujours pas répondu depuis ce nouveau problème, donc pour moi il y a 2 solutions possibles:
    - soit ça les gonfle et ils comptent laisser pourrir la situation. Sauf que je suis pas une jeunette de 18 ans...
    - Soit ils sont en train de chercher le souci et reviendront vers moi lorsqu'ils auront solutionné le problème.

    J'essaie de rester confiante pour le moment Je suis pas une cliente trop embêtante je pense, en plus d'être fidèle, et nous avons toujours eu de bons rapports. Là j'ai été très éreintée que mon service ait été coupé cash, sans délai ni sommation, dés le 1er défaut de paiement en 7 ans, qui plus est lié à un bug chez Paypal ou VG. Si les clients avaient au moins un délai de 48h pour régler un souci de règlement, tout ce bazar ne serait pas arrivé; mais là je ne suis pas contente. J'attends donc que l'on me rende mon service tel que je l'avais laissé, ce qui est légitime.
    J'ai été technicienne informatique pendant un moment, je suis donc compréhensive sur certains soucis que peuvent avoir les techniciens ou hébergeurs, mais lorsqu'on merdait on se débrouillait toujours pour arranger le souci et que le client ne soit pas impacté.
    "Sur les Ruines d'Heavy-Craft", un serveur 100% survie et libre, dont le but est de passer de bons moments, dans la convivialité et la bonne humeur ! ...et cela depuis 6 ans!
    http://sur-les-ruines-de-heavy-craft.craft.vg/

  8. #8
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 157

    Par défaut

    VG est assez pro là dessus, même si apparemment le support peu être long, ça dois faire 3 ou 4 ans que j'ai quitté ce service d'hébergement donc son évolution j'en sais rien.

    Si le soucis viens de la, suffis d'attendre une réponse. De mon côté je te demande juste de me donner un lien web pour voir où se trouve tes soucis, si le soucis ne viens pas de Verygames, envoie moi un MP pour m'en informer, je te dirais que faire ou je le ferais de mon côté sans soucis et sans un sous

    Édit:
    Je voie que tu es sur Nuked Klan, je le téléchargerais demain, mais techniquement les CMS ont une config afin d'avoir un changement d'encodage directement


  9. #9
    Membre confirmé Avatar de Chevels
    Date d'inscription
    July 2013
    Localisation
    Pau
    Messages
    304

    Par défaut

    Ouai ben sur ce coup là je sais pas ce qu'ils vont me proposer mais je viens de me rendre compte que mon site semble avoir été restauré plusieurs mois en arrière. Du coup, la grosse mise à jour bien galère de mon site faite en Mars, ainsi que toutes les modifs apportées par le développeur qui m'a sorti de la panade ont été annulées!!! Les protections anti-bots ne fonctionnent plus de nouveau et c'est l'invasion, le site déconne à plein tube de nouveau! Je suis dégoutée, tout ce taf annihilé par on ne sait quoi, c'est dégueulasse!!
    Ca ne se voyait pas trop au début car la BDD est restée intouchée, et d'ailleurs elle m'indique toujours que le site est dans sa toute dernière version; sauf qu'en réalité, niveau fichiers ce n'est plus le bon site. 2 semaines de boulot, de tests, d'optimisations, de galère, de stress... ont disparus et me revoilà avec un site de merde bourré de bugs. L'invasion de bots est telle que je vais devoir couper mon site, comme je devais procéder avant...

    Sortez moi de là les gars de VG, rendez moi mon site, là je m'inquiète sérieusement
    "Sur les Ruines d'Heavy-Craft", un serveur 100% survie et libre, dont le but est de passer de bons moments, dans la convivialité et la bonne humeur ! ...et cela depuis 6 ans!
    http://sur-les-ruines-de-heavy-craft.craft.vg/

  10. #10
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 157

    Par défaut

    Il est important de créé des backup de ses données .. pour justement évité ce genre de soucis ...
    Avec VG tu n'as pas accès à Linux, du coup tu peu faire ça via une simple page Web et une tache Cron (Des sites permettes de faire des tâches Cron sur du web gratuitement).
    Je ne saurais te dire que ça :/

    Si VG n'as pas un backup de ton site, préviens moi, je t'aiderais pour le restauré au mieux, je ne saurais te dire que ça malheureusement.


Page 1 sur 2 12 DernièreDernière

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •