Affichage des résultats 1 à 4 sur 4

Discussion: Parametres avancés; Game.ini

  1. #1
    Newbee
    Date d'inscription
    September 2018
    Messages
    2

    Par défaut Parametres avancés; Game.ini

    Salut,
    j'ai essayé de modifier quelques parametres avancés sur mon serveur mais cela ne semble pas fonctioner..
    jai ajouté ces lignes dans le fichier Game.ini
    PlayerBaseStatMultipliers[7]=10
    BabyMatureSpeedMultiplier=30
    EggHatchSpeedMultiplier=20
    LayEggIntervalMultiplier=0.2
    PoopIntervalMultiplier=0.5
    ResourceNoReplenishRadiusStructures=0.5
    PerLevelStatsMultiplier_Player[7]=10

    Qu'est ce que je fais mal?

    merci de votre aide

  2. #2
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 207

    Par défaut

    Hello.
    J'ai envoyé ta demande sur le Discord et j'ai eu une réponse qui est:

    cc @Kriax PerLevelStatsMultiplier_Player[7]=10 si je dit pas de bêtise il doit écrire toutes la ligne wink PerLevelStatsMultiplier_Player[0]=2
    PerLevelStatsMultiplier_Player[1]=2
    PerLevelStatsMultiplier_Player[3]=2
    PerLevelStatsMultiplier_Player[4]=2
    PerLevelStatsMultiplier_Player[5]=2
    PerLevelStatsMultiplier_Player[6]=2
    PerLevelStatsMultiplier_Player[7]=5
    PerLevelStatsMultiplier_Player[8]=2
    PerLevelStatsMultiplier_Player[9]=2
    PerLevelStatsMultiplier_Player[10]=2
    PerLevelStatsMultiplier_Player[11]=2
    Je t'invite donc à faire comme 'jouondanslepre' a dis.

    Donne du feedback quand tu peu


  3. #3
    Newbee
    Date d'inscription
    September 2018
    Messages
    2

    Par défaut

    Citation Envoyé par Kriax Voir le message
    Hello.
    J'ai envoyé ta demande sur le Discord et j'ai eu une réponse qui est:



    Je t'invite donc à faire comme 'jouondanslepre' a dis.

    Donne du feedback quand tu peu
    Hey,
    A la base, je voulais juste changer les stats pour le poid ( 7 corespond au poid) et pas les autres, donc pas besoin des autres lignes.
    Cela dit, j'ai résolu mon problème, il me manquait en fait une ligne au début du fichier:
    [/script/shootergame.shootergamemode]

    merci pour ta réponse

  4. #4
    Modérateur

    Date d'inscription
    May 2011
    Localisation
    Belgique
    Messages
    3 207

    Par défaut

    J'fais pas dans le ark donc sais pas :3
    Mais je t'en prie


Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •