I can't downgrade version game to 1.3.0.0, actually is 1.4.0.0 but show very very errors and warnings.