Annonce

Réduire
Aucune annonce.

Probleme menu bot PODBOT + kik

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Probleme menu bot PODBOT + kik

    Bonjour a tous!

    Déjà, je précise que je ne poste pas la sans m’être renseigner avant! cela fait une semaine que je cherche!

    Voila, j'ai installer PODBOT sur mon serveur counter strike 1.6 en suivant divers tuto.
    Les BOT sont sur mon serveur et cela marche sans problème seulement voila, je n'est pas accès a pbmenu... ni bot_add ni rien!!!!

    Dans la console, ca me dit que la commande n'est pas connu... je ne peut donc configurer in game mes bot :s

    De plus, lorsqu'ils sont sur le serv, ils prennent toute la place et ne se déconnectes donc on ne peut plus entrer dans le serveur... gênant... XD surtout que quand j'en kik un a distance, un autre revient XD


    Donc quelqu'un a t'il déjà eu ce problème et a réussi a le résoudre? ou si quelqu'un serrait asses gentil pour me guider dans l’installation de bot sur mon serv (qui se paramètre in game et se déco quand nous on se co et donc que l'on peut kik)


    Dites moi de quels infos vous avez besoin pour résoudre ce problème et je vous les dirait!


    Merci de votre aide!

  • #2
    Bonjour,

    Pour avoir le menu il faut que vous installiez ce plugin : http://forums.alliedmods.net/showthread.php?p=444435


    Pour les bots qui reviennent je vous donne ca ce soir quand je rentre chez moi
    Dernière modification par cagnois, 24 fvrier 2011, 13h47.
    P.S : N'oubliez pas de sauvegarder vos server et site web sur votre ordinateur en cas de mauvaise manipulations ou autres
    Tous nos plugins pour cz et 1.6 avec un tuto d'installations sur http://verywiki.net/fr/Counter_Strik...ro#Les_plugins





    Commentaire


    • #3
      merci de ton aide mais j'ai bien installer cette version et pourtant... rien lol
      En plus, je l'ai pas installer qu'une seul foi :s :'(

      PS: je vois que vous êtes modérateur alors ce n'est peut être pas votre manière de faire mais si vous avez 5min pour m'aider via teamviewer...
      Sinon, je peut refaire la manipulation en décrivant a l’écrit tout ce que je fait afin de voir ou sa bug....
      Dernière modification par akira95, 24 fvrier 2011, 17h03.

      Commentaire


      • #4
        sur mes servers je l'ai et ca fonctionne tres bien donc vous avez du mal mettre le plugin

        bind x pb_menu


        P.S le support se fais uniquement sur le forum
        Dernière modification par cagnois, 24 fvrier 2011, 19h06.
        P.S : N'oubliez pas de sauvegarder vos server et site web sur votre ordinateur en cas de mauvaise manipulations ou autres
        Tous nos plugins pour cz et 1.6 avec un tuto d'installations sur http://verywiki.net/fr/Counter_Strik...ro#Les_plugins





        Commentaire


        • #5
          qu'entendez vous par bind x pbmenu? a l'heure actuel, j'ai mis l'integral du dossier podbot dans addon, modifier le fichier pluging de metatag.

          Commentaire


          • #6
            non c'est bind x amx_pbmenu vous bindez une touche pour faire apparraitre le menu podbot.

            Pour podbot je vous envoi l'arborescence et les fichiers : http://totoff.verygames.net/podbot.rar
            P.S : N'oubliez pas de sauvegarder vos server et site web sur votre ordinateur en cas de mauvaise manipulations ou autres
            Tous nos plugins pour cz et 1.6 avec un tuto d'installations sur http://verywiki.net/fr/Counter_Strik...ro#Les_plugins





            Commentaire


            • #7
              j'ai bien cette arborescence! je vais tout de meme modifier les fichiers pour re essayer...
              pour le bind, si je le tape directement dans la console pour le moment c'est bon?

              PS: la seul difference avec vous c'est le dossier dlls dans metamod en plus du fichier plugin
              Dernière modification par akira95, 24 fvrier 2011, 19h24.

              Commentaire


              • #8
                Vous avez du prendre une version.

                Je viens de reverrifier et il ne manque aucun fichier. Vous avez du prendre une autre version de podbot.

                En ce qui conçerne le bind vous n'êtes pas obligé vous pouvez simplement marquer amx_pbmenu dans la console

                Pour que les bots partent des qu'un joueur entre editez le fichier podbot.cfg qui se trouve dans le dossier podbot et mettez cela :

                pb_minbots 0
                pb_maxbots 4
                pb_bot_quota_match 0

                modiffiez seulement maxbot par le nombre de bots que vous souhaitez avoir sur le server

                Rebootez ensuite le server et dites moi si tout fonctionne
                P.S : N'oubliez pas de sauvegarder vos server et site web sur votre ordinateur en cas de mauvaise manipulations ou autres
                Tous nos plugins pour cz et 1.6 avec un tuto d'installations sur http://verywiki.net/fr/Counter_Strik...ro#Les_plugins





                Commentaire


                • #9
                  quand il y a deja 6 bots je ne peut pas me co! mais je vais en mettre que 4...
                  Sinon quand j'en kik un, un autre revient...
                  Pour le menu, ca me dit que la commande amx_pbmenu est inconnue... j'ai uniquement mis vos fichiers


                  PAR CONTRE! quand je me log, sa supprime bien un bot mais dans l'autre équipe XD ca donne du 3 contre 1 XD
                  Dernière modification par akira95, 24 fvrier 2011, 19h48.

                  Commentaire


                  • #10
                    Installez podbot amxx : http://forums.alliedmods.net/showthread.php?t=51745

                    Et normalement ce devrai être bon

                    P.S il faut toujours mettre un chiffre pair pour les bots vu que lorsque un joueur arrive un bot part donc mettez 3
                    P.S : N'oubliez pas de sauvegarder vos server et site web sur votre ordinateur en cas de mauvaise manipulations ou autres
                    Tous nos plugins pour cz et 1.6 avec un tuto d'installations sur http://verywiki.net/fr/Counter_Strik...ro#Les_plugins





                    Commentaire


                    • #11
                      oui j'ai mis 4 ;) heu dans les paramètres verygames, l'equilibrage auto des equipes est activer mais ca ne le fait pas... normal? j'instal podbox amxx

                      Commentaire


                      • #12
                        A mettre sur votre server.cfg

                        mp_autoteambalance 1 // ekilibrage des equipes
                        mp_limitteams 1 // equilibrage pour choisir la classe ct ou terro
                        P.S : N'oubliez pas de sauvegarder vos server et site web sur votre ordinateur en cas de mauvaise manipulations ou autres
                        Tous nos plugins pour cz et 1.6 avec un tuto d'installations sur http://verywiki.net/fr/Counter_Strik...ro#Les_plugins





                        Commentaire


                        • #13
                          ok merci ca c'est fait! pour podbotmenu amxx, je prend bien les derniers fichiers qu'il propose? (amxx_podbotmenu.amxx et amxx_bodbotmenu.sma)?
                          Si oui, ou je les met?

                          ps: vraiment désoler mais je suis noob dans ce domaine :s

                          Commentaire


                          • #14
                            non juste amxx_podbotmenu.amxx que vous mettez dans le dossier plugin

                            Ensuite vous editez le fichier plugin.ini qui se trouve dans le dossier config et vous mettez amxx_podbotmenu.amxx

                            Un reboot du server si possible ou un changement de map ce devrai être bon


                            Je suis la pour ça ^^
                            P.S : N'oubliez pas de sauvegarder vos server et site web sur votre ordinateur en cas de mauvaise manipulations ou autres
                            Tous nos plugins pour cz et 1.6 avec un tuto d'installations sur http://verywiki.net/fr/Counter_Strik...ro#Les_plugins





                            Commentaire


                            • #15
                              alors, j'ai mis amxx_podbotmenu.amxx dans addons/amxmodx/plugins/amxx_podbotmenu.amxx, dans le fichier plugin dans le dossier config (du dossier amxmodx) j'ai ajouter "amxx_podbotmenu.amxx" ; bot menu" (sans " ") dans la catégorie menus, j'ai reboot et dans la console, j'ai taper amx_pbmenu, amxx_pbmenu, pb_menu, amx_podbotmenu, amxx_podbotmenu mais les commandes sont toujours inconues...

                              Je ne sait pas ce que je fait de mal... je vous décrit tout étape par étape, rien de plus, rien de moins....

                              Commentaire

                              Chargement...
                              X