Annonce

Réduire
Aucune annonce.

Probleme Monster apocalypse

Réduire
X
 
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Probleme Monster apocalypse

    Bonjour je suis actuellement occupé a développé un serveur survival/Hardcore j'ai donc utilisé le plugin Monster Apocalypse je vient de terminer de le configuré tous ce passe a merveille sauf que je ne sais pas pourquoi
    mais les opérateurs ne prennent pas de dégâts de la part des monstres (alors qu'ils ce font attaqué) j'ai au départ soupsoné le plugin essantial sauf que après vérification j'ai la certitude que ça ne vient pas de ce plugin j'ai fait des tests et je sais que ça vient de la config de monster apocalypse sauf que je ne sais pas d'où ça vient donc je vais joindre les configs que j'ai faites et je vous demande votre aide.

    la config https://pastebin.com/UgLtr67f
    Dernière modification par tigrou281, 03 juin 2018, 12h04.

  • #2
    Oui bonjour,

    je sait pas si vous allez me répondre vue la date du poste mais :

    je ne connait pas ce plugin et en cherchant je n'ai pas trouvé de configuration qui dit "les mobs ne peux pas attaquez les operateurs" (il ce peux que je ne lai pas vue), mais, j'ai vue que il existait la configuration "Enable custom monster damage?" qui, il y a des chances, fait en sorte de déactivé les dégas sur les operateurs.
    vous pouvait donc testé de le mettre en "false" pour voir.
    et évidement il ne faut pas que la personnes soit créatif.

    il est cependant possible que vous avez activé le mode dieux (commande "/god") de Essential (si je ne me trompe pas) soit activé ce qui déactive le fait que le joueur en godmode reçois des Degas.
    alors ci ces le cas, refaite juste /god et ca devrait remetre a la normal
    Dernière modification par alexcrea, 10 avril 2019, 18h48.
    si besoin de plus d'aide ou aide instantané retrouvé moi sur discord :
    alexcrea#4128

    Commentaire

    Chargement...
    X