Annonce

Réduire
Aucune annonce.

Problème au démarrage de mon serveur CSS

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Manarchie
    a crée une discussion Problème au démarrage de mon serveur CSS

    Problème au démarrage de mon serveur CSS

    Bonjour, j'ai acheté un serveur CSS, j'avais gardé toutes mes sauvegardes de mon ancien serveur qui date de 2014. je les ai tous transferer dans mon FTP, mais quand je me connecte sur mon serveur, un message me dis: Le serveur auquel vous jouer fonctionne sur une ancienne version.

    J'ai déjà essayer de mettre à jour mon serveur via l'option Mise à jour mais le problème persiste. j'aimerais bien tout supprimer de mon FTP mais j'ai mis 9h à tout transferer, je voudrais savoir quel dossier ou fichier pourrais me débloquer la situation :/

    Merci !

  • Kriax
    a répondu
    Ton sons n'est pas bon, les sons sur le moteur Source c'est une merde à utiliser. Ici ton rate est pas bon .. tu dois le modifier avec Audiacity, Goldwave, ..

    Si de base ton sample rate est de 0, je te conseil de le changer

    Laisser un commentaire:


  • Manarchie
    a répondu
    Bonjour, merci d'avoir répondu ^^

    Tout est fait, par contre j'ai essayer d'ainstaller les quakes sounds, j'ai modifier la musique de joinserver, j'ai bien mis le chemin mais un message d'erreur apparait dans la console à son lancement:

    MP3 initialized with no sound cache, this may cause janking. [ hello.mp3 ]Failed to create decoder for MP3 [ hello.mp3 ]
    MP3 initialized with no sound cache, this may cause janking. [ hello.mp3 ]
    Failed to create decoder for MP3 [ hello.mp3 ]
    *** Invalid sample rate (0) for sound 'hello.mp3'.

    Laisser un commentaire:


  • Kriax
    a répondu
    Tiens tiens ce petit Tatares, ça fait un moment.

    Pour ton serveur, réinitialise le ensuite tu installes sources, une fois fais tu mets ces dossier présents dans ton backup :
    materials/
    models/
    sound/
    cfg/
    addons/sourcemod/plugins
    addons/sourcemod/config
    addons/sourcemod/translations

    Des plugins auront sûrement besoin d'extension, donc renseigne toi bien

    En se qui concerne tes quake snd, quel est le problème concrètement ?

    Si besoin, je reste dispo

    Laisser un commentaire:


  • Manarchie
    a répondu
    Je comprend oui c'est vrai ^^ Je vais donc recommencer du début sur une base claire. Par contre je vous tiendrais peut-être au courant vu que je rencontre pas mal de problèmes que je n'avais pas avant avec pourtant certain plugin que j'avais l'habitude de mettre sur mon serveur, et qui là, ne fonctionne en aucun cas comme shinchooser ou le plugin Quake sound pour le son au démarrage du serveur. je vous ajoute sur steam. Merci de m'avoir répondu

    Laisser un commentaire:


  • Tatares
    a répondu
    Bonjour Manarchie,

    Si tu as pris ta sauvegarde de 2014 c'est un peu normal que ça te dise ça surtout si tu as installé l'ancien sourcemod et tout les autres fichiers qui date de 2014 le mieux que tu peux faire c'est juste installé les includes, les .sp (scriptings) et les .smx (Plugins), mais installer tout les anciens fichiers c'est normal que ça te dise que ton serveur est sous une ancienne version. Je pourrais pas après plus t'aider dans ton aide car je ne suis plus sur Counter-Strike:Source ou très peu mais je ne code plus et je n'ai pas touché au codage Sourcespawn depuis 2016, je sais juste que ça a pas mal changé mais rien de plus. Essaye de faire comme je t'ai dis et tu me dis si ça marche sinon à mon avis y aura Kriax qui t'aidera déjà certainement plus que moi sur ce côté.

    Si tu as besoin d'aide hésite pas à me contactez en mp ici ou sur STEAM je peux peux-être toujours t'aider.

    Steam :
    https://steamcommunity.com/profiles/76561198051244010/

    Cordialement,
    Tatarres
    Dernière modification par Tatares, 01 fvrier 2019, 10h24.

    Laisser un commentaire:

Chargement...
X