Annonce

Réduire
Aucune annonce.

Serveur qui fonctionne pas

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • Serveur qui fonctionne pas

    Bonjour j'ai un serveur conan exiles,

    il y a eu une mise a jour du jeu aujourd'hui, verygames a effectué la mise a jour a 13h. depuis la mise a jour le serveur ne fonctionne plus:

    -plus de mot de passe (alors qu'il est défini dans engine.ini)
    -ne reconnait plus la liste des mods (agi comme si aucun mod n'était installé aalors que modlist.txt et le ftp sont configurés,
    -le nom du serveur dans engine.ini ne s'affiche plus a la place sur steam j'ai "Conan Exile Server"

    on dirait que c'est pas mon serveur...
    tout parait normal dans l'interface verygames, tout les fichier config, tout est bien configuré
    mais rien ne fonctionne.
    je sais absolument pas quoi faire, et je ne trouve rien de similaire sur google ou sur les forums. ca a l'air de venir de verygames.
    aidez moi svp.

  • #2
    Bonjour,

    J'ai exactement le même problème sur ARK, mon serveur a été entièrement wipe à la dernière mise à jour et se retrouve vide et jour 1 alors que les réglages et les fichiers de configuration sont intacts.
    J'hésite à restaurer une sauvegarde antérieure mais je vais perdre des données dans tous les cas.

    En attente d'une réponse,

    Cordialement,

    Commentaire


    • #3
      Exactement le même probleme cité ci dessus, une solution svp? J'ai restaurer la sauvegarde de 14h30, rien n'y fait .. mon serveur à totalement wipe depuis la maj de 19h02..

      Commentaire


      • #4
        Bonjour, faites un reboot par le panel, cela devrait résoudre le soucis.

        Commentaire


        • #5
          C'est bon, tout est revenu a la normal, après 1 heure d'acharnement, merci à vous

          Commentaire


          • #6
            Même situation pour mon serveur Conan Exiles sinon qu'elle n'est pas résolue, 8 reboots n'ont rien changé, et un remplacement de la DB par l'ancienne non plus... Ticket en cours depuis un moment mais situation en cours depuis 13h.

            Commentaire


            • #7
              Bonsoir, même souci depuis la mise à jour d'ARK, j'ai essayé de revenir avec une mise à jour et toujours rien. J'espère qu'ils vont trouver une solution, pas envie de tout recommencer.

              Commentaire


              • #8
                toujours rien, j'ai essayé les sauvegardes jusqu'au mois d'avril, rien ne passe.

                Commentaire


                • #9
                  Pour l'instant, même situation pour nous aussi et notre serveur conan.


                  Nous avons procédé comme suggéré suite aux incidents, avec une restauration de DB (l'un des sauvegardes automatiques accessibles sur le panel) mais sans résultat.

                  La situation est (pour nous en tout cas) inchangé.

                  Le serveur reste continuellement "online" (même si indiqué comme arrêté sur le panel admin), avec un non générique "conan exile server", sans mot de passe, sans modlist, sans database.

                  Là encore on a l'impression que depuis le soucis, une version du serveur a redémarré sans prendre en compte aucune des DB ni des fichiers de configuration, comme si elle n'avait pas accès à eux, et que cette version "en ligne" du serveur ne peut être contrôlée depuis le panel admin.

                  Voili voila.

                  Commentaire


                  • #10
                    Envoyé par Antykas Voir le message
                    Pour l'instant, même situation pour nous aussi et notre serveur conan.


                    Nous avons procédé comme suggéré suite aux incidents, avec une restauration de DB (l'un des sauvegardes automatiques accessibles sur le panel) mais sans résultat.

                    La situation est (pour nous en tout cas) inchangé. kissanime

                    Le serveur reste continuellement "online" (même si indiqué comme arrêté sur le panel admin), avec un non générique "conan exile server", sans mot de passe, sans modlist, sans database.

                    Là encore on a l'impression que depuis le soucis, une version du serveur a redémarré sans prendre en compte aucune des DB ni des fichiers de configuration, comme si elle n'avait pas accès à eux, et que cette version "en ligne" du serveur ne peut être contrôlée depuis le panel admin.

                    Voili voila.
                    Not familiar with the topic.

                    Commentaire


                    • #11
                      Envoyé par Antykas Voir le message
                      Pour l'instant, même situation pour nous aussi et notre serveur conan.


                      Nous avons procédé comme suggéré suite aux incidents, FileZilla UC Browser Rufus avec une restauration de DB (l'un des sauvegardes automatiques accessibles sur le panel) mais sans résultat.

                      La situation est (pour nous en tout cas) inchangé.

                      Le serveur reste continuellement "online" (même si indiqué comme arrêté sur le panel admin), avec un non générique "conan exile server", sans mot de passe, sans modlist, sans database.

                      Là encore on a l'impression que depuis le soucis, une version du serveur a redémarré sans prendre en compte aucune des DB ni des fichiers de configuration, comme si elle n'avait pas accès à eux, et que cette version "en ligne" du serveur ne peut être contrôlée depuis le panel admin.

                      Voili voila.
                      tout parait normal dans l'interface verygames, tout les fichier config, tout est bien configuré
                      Dernière modification par BAILITY, 27 juin 2019, 21h51.

                      Commentaire

                      Chargement...
                      X