Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    UT3 gros souçis de lag sur le serveur


    riddick2stbo
     Share

    Recommended Posts

    Salut tous le monde

     

    J’ai des problèmes de lag et de Ping sur le serveur avec le jeu UT3, d’abords nous avons pensé à un problème de notre coté mais étant donner les tests que nous avons fais avec différent paramètres et que les autres jeux sur le serveur fonctionne très bien on ne comprend pas d’où cela peut venir, nous avons aussi testé UT3 sur des serveurs autres que verygames dont des Allemands et Anglais et cela marche très bien avec un bon Ping sur un serveur 16 joueurs dans des conditions identiques.

    C’est bien simple plus on joue plus le serveur lag en interne et là c’est carrément injouable.

     

    Malgré le fait que j’ai posté un billet rester sans réponse durant 8 jours, je suis allé au chat voir les admin et la ils m’ont dis « ok on va voir ça » du coup j’ai passé le billet en résolu mais depuis rien que dalle y a-t-il quelqu'un qui aurait des soucis sur UT3 du même genre ??

    Help !!

    De mon coter je vais les recontacter mais si vous avez des suggestions elles sont les bienvenus.

    merçi d'avance :help:

     

    PS: Serveur # 2876

    Link to comment
    Share on other sites

    Tien tien, je suis étonné de ce que j'entend la LOL.

     

    bin j'ai pris un serveur ici il y a 1 semaine et quand on a joué dessus le soir en war 5vs5 même moins dailleurs, on avait des lag qui rendait le jeu impossible puisque se déplacer n'était plus possible, décallage des quelques seconde sur les tirs ...

     

    tu veux une suggestion... eu arme toi de patience, reste calme et quand tu as 5 minutes glisse un petit billet à un des admin, ça les aidera peut être.

     

    J'éspère pour toi qu'ils se bougeront vu ce que tu dis :)

    Link to comment
    Share on other sites

    bonjour

    je loue un petit 6 slot et je crois bien que le seul probleme que je n ai jamais eu est celui la ......je lague sur presque tous les serveurs sauf sur le verygames^^(pareil pour mes collegues allemands anglais tcheques et russes sur ce serveur)

    pour le suivi des reponses avec les tikets........hmmm........le suivi a ete tres leger pour mes problemes qui restent irresolus et semblerait il irresolvables avant le second patch...et toutes les infos dont j ai pu me servir sont venus du forum et d autres utilisateurs !

    bon je pense que tout ca ne te servira pas a grand chose mais c est juste pour te dire que des serveurs verygames qui n ont pas de problemes de lag ca existe.....meme des petits 6 slots......bon courage

    amicalement

    Link to comment
    Share on other sites

    Salut !

     

    Moi j'ai un serveur 14 places chez Verygames sous ut3 qui laag a mort aussi . Depuis 1 mois on joue avec du lag jusqu'a tout le monde part , lag + packet loss = bad server .J'ai reinstaller le server j'ai virrer CustomUT le server lag encore et pas que pour moi mais pour tout le monde . En ce qui concerne le support avec le Ticket n'y contez pas avant 4-5 jours d'attente et encore il faut relancer . Si je vais sur d'autres serveurs cela se passe a merveille alors il y a un truc chez Verygames qui dois etre mis a l'evidence car la on est trop nombreux a se pleindre .

     

    P.S que le server ut3 consomme trop de memoire ou autre on s'en fout des ces excuses , pour quoi chez les autres ca marche et pas ici ? La reponse est dans le serveur la machine en elle meme ,mais je suis sur que le probleme vien de la , ou il y a trop des serveurs sur une machine ou il y a trop de traffic ou machine pas assez puisante . 1+1+1=3

    Link to comment
    Share on other sites

    salut unreal

    c est interressant ce que tu dis...je ne peux pas t aider mais toi tu peux peut etre m aider ^^lol

    tu dis que tu avais custom ut.......est ce que ton server etait "on" sur la fenetre verygames ?et est ce que tu le voyait sur la liste des serveurs dans le jeu.

     

    mon serveur est "down" depuis le jour ou je le loue (il a tourné "down" sous ut2k4 avec un gros lag pour les joueurs francais et nikel pour mes potes anglais) il n a jamais été visible de personne sur XFire("le serveur ne repond pas aux requetes d informations")

     

    il y a quelques jours je l ai passé sous ut3 ;installé customut & dodge jump comme mutators et chargé une dizaine de custom maps...........et la pour moi nikel plus de lag un ping de 65 plus que jouable........mais serveur toujours "down" sur l ecran verygames et surtout INVISIBLE dans la liste dans UT3 pour 75% des gars de mon team !

     

    j ai posté plusieurs tikets et la seule reponse c est: "il faut reinstaller sans mutators car c est eux qui empechent le serveur d etre sur la liste et qui le font etre "down"..."

    t en pense quoi?

    merci d avance et bonne chance pour ton histoire de ping ;-)

    Link to comment
    Share on other sites

    Salut,

     

    Je suis le co-admin serveur de Riddick2stbo, en fait je m'occupe de tout ce qui est configuration niveau serveur de jeu et de notre site.

    Depuis plus d'une semaine j'ai installé CustomUT sur notre serveur et aucun problème de visibilité, ainsi que de serveur "down" chez verygames jusqu'à il y a deux-trois jours, le serveur est actuellement marqué "down" mais marche et reste visible après un reboot (obligatoire une fois toute les 24h sinon on perd le serveur de la liste).

    Verifie que ton gamespy.cfg soit bien configuré, il a déjà sauté une fois chez moi je ne sais pas comment.

     

     

    A+

    Link to comment
    Share on other sites

    Salut

    Apar le gros probleme du laag et packets loss mon serveur est bien visible dans la console VG et dans la liste des servers UT3 . Si vous mettez un mutator dans le serveur il faut modifier les criteres de récherche des serveurs dans la liste UT3 car le server n'est plus PURE , il est sale comme si vous demarrez en instagib , et si vous ne changez pas l'option sur Tous , le server est invisible dans la liste pure d'ut3. (Type de serveur =TOUS )

     

    De tout facon si votre serveur est down dans la console Verygames c'est bien un probleme de machine , ou invisible dans la liste ut3 essayer de changer le port :7777 ou un autre , aussi de voir dans le fichier du lancement si le serveur dois etre visible ou pas .

    (Init: Command line: ?MaxPlayers=14?Port=7777?MinNetPlayers=1?""bShouldAdvertise=True?""bIsLanMatch=False?bIsDedicated=True-login=verygameslaag pass=packetsloss )

     

    si vous reinstallez le serveur vous devez remplir a nouveau le pass et login dans Gamespy.cfg sinon le serveur ne demarre pas .

     

    p.s : il ne faut pas melanger tous problemes confondu creez des Topic apar , ici on parle des " Laags et packets loss" alors pour la visibilite creez un ailleurs car c'est aussi chient si tu a un serveur publique invisible et personne ne peut venir jouer .

    Link to comment
    Share on other sites

    @ unreal

    bonjour

    merci pour les infos mais tout est fait (type de serveur:tous) et pass reremplis bien sur

    desolé d avoir "tout mélangé" ....j ai deja créer un topic sur le sujet mais comme personne ne repond j essaye d en parler "a tous ce qui bouge" sur ce forum......et ca a marché car vos reponses m apportent quelques infos supplementaires.........

    m enfin c est promis je ne poluerai plus

    merci encore et bon courage

     

    @logan:rdz vous sur le topic correspondant......."server not on list";-)

    Link to comment
    Share on other sites

    • 2 weeks later...
    • 2 weeks later...

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...