Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Problème Webadmin


    Jester
     Share

    Recommended Posts

    Bonjours,

     

    Alors voilà, j'ai un problème avec le webadmin. J'ai fais un server local avec les bons ports.

     

    Il ne se met pas à jours. :cry:

     

    Par exemple, je veux changer le nom du serveur(je relance le serveur), sur ut2004 le nom du serveur est bien changé sauf que sur le webadmin c'est toujours l'ancien.

     

    désolé, c'est un peu compliqué. :mrgreen:

     

    Merci d'avance.

    Link to comment
    Share on other sites

    Bonsoir,

     

    J'ai fais un server local avec les bons ports
    .

     

    Si cela indique que vous tentez de lancer un serveur sur votre ordinateur, votre question est alors en dehors de l'aide que nous proposons en compatibilité avec VeryGames. Mais je puis toutefois vous conseillez ceci :

     

    1 ) Dans votre UT2004.ini, repérez la section nommé [Engine.GameReplicationInfo]. Dans celle-ci devrait se trouver la ligne ServerName= [Le nom de votre serveur]. Faites la modification correspondant à votre choix et enregistrez votre ut2004.ini en faisant attention qu'il ne soit pas utilisé par un autre processus.

     

    2 ) Si après un redémarrage, le serveur porterait toujours le même nom : Merci de vous connectez à votre WebAdmin et d'en changer manuellement le nom via la section "Defaults".

     

    Je ne peux malheureusement pas aller plus loin dans le support de serveurs UT2004 sous Windows, n'ayant utilisé que ceux de Linux.

     

    En espérant que cela vous ait aidé.

     

    Cordialement, Cybernatus.

    Link to comment
    Share on other sites

    Bonjour,

     

    Merci, mais le problème n'est pas que je ne peux pas changer le nom de mon server.

     

    Quand je le modifie sous le webadmin il se change sauf que ca ne se vois pas. Comme si toutes les changement que j'ai fais sont invisible.

    Et quand je mets un nouveau mutator dans le ut2004.ini, il ne s'affiche pas dans le webadmin. : /

     

    cordialement, Jester^

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...