Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Ping


    darkness

    Recommended Posts

    Guest alex72700

    Re: Ping

     

    Depuis un moment des joueurs sur mon serveur ont un ping gros fin 150 alors que moi et quelque pote on a 30-40 normal quoi donc ca vient de ou? du serveur ou de eux?

     

    pour commencer cela peux venir du serveur cela se peux, mais pour le vérifier il nous faudrais peut-être l'id de ton serveur.

    Cela peux aussi venir de tes plugins ou de ta configurations que tu as mal modifier... C'est vague ce que tu nous donnes est mince pour trouver une solution ...

    Link to comment
    Share on other sites

    Si ils sont chez un provider différent du tien et ceux de tes potes chez qui ça fonctionne, le problème peut venir de là.....

     

    Merci de mettre [Réglé] dans ton post si le problème est résolu

     

    Petit rappel pour notre ami Volti :roll:

    les messages ne sont plus éditables pour les membres

    (sauf modo, admin) :wink:

    Link to comment
    Share on other sites

    • 3 weeks later...

    Bonsoir à tous, j'aimerai reprendre le sujet du ping, mais pour un autre problème est très important, je m'adresse a verygame directement car voici mon problème:

     

    2 joueurs dans la même maison, donc même ip, si les deux joueurs sont connectés chacun au même serveur verygame le ping monte a 300 chez les 2 joueurs, si l'un est sur un serveur VG et l'autre joueur se trouve sur un autre serveur VG le même cas se produit 300ping pour les 2 joueurs.

     

    Si un joueur se trouve sur un serveur non VG et l'autre sur un serveur VG, le ping est tout a fait normal.

     

    J'aimerai simplement savoir pourquoi on se trouve à 300ping chacun, si on est tout les deux connectés sur un serveur VG ???

     

    Merci d'une reponse et d'une aide surtout car c'est très embètant. :-(

    Link to comment
    Share on other sites

    • 2 weeks later...
    Guest alex72700
    Meme pas fichu de répondre, vive les aides!!!!!!

    Vraiment merdic !!!!!

     

    Premièrement un peu de calme ... Car la c'est bon quoi.

    De plus on est pas infaillible ... Quand on ne sait pas on va pas te dire n'impore quoi. Certains savent peut-être mais avec ce genre de message ca te donnerais envie de répondre ?

    A la place de ton message j'aurrais fait un petit "up" ...

    Link to comment
    Share on other sites

    C'est normal que je ménerve si au bout d'une semaine meme pas une seule petite réponse, deja que c'est chiant se problème, deux joueurs de la meme ip ne peuvent meme pas jouer ensemble sur des serveur verygame, et j'ai quasiment que des serveur verygame en favoris a cause du tickrate66 qui est beaucoup plus agéable a jouer. et j'en possède un...

    Alors a quoi cela sert-il de prendre un serveur verygame si quand deux joueurs de la meme ip vont dessus se retrouve avec 300de ping!!!!!!

    Dsl de mettre énerver mais la ca me soul un peu...

    Link to comment
    Share on other sites

    Probleme de reseau (WIFI surtout) peut etre ou de firewall si il y a un routeur. En tout cas, je n'ai jamais rencontre ton cas et je ne pouvais en aucun cas te repondre avant... a moins de dire des conneries... Evitez d'insulter, ca donne meme plus envie de repondre.

     

    Aussi donne plus de details sur ta connection, ton reseau, tes 2 pcs etc etc... On ne devine pas ta structure reseau.

    Link to comment
    Share on other sites

    Oui, puis j'ajouterai que pour avoir plus de réponse, il est mieux de faire son thread à soi, plutot que d'en dépoussièrer un autre.

     

    :wink:

    Link to comment
    Share on other sites

    Probleme de reseau (WIFI surtout) peut etre ou de firewall si il y a un routeur. En tout cas, je n'ai jamais rencontre ton cas et je ne pouvais en aucun cas te repondre avant... a moins de dire des conneries... Evitez d'insulter, ca donne meme plus envie de repondre.

     

    Aussi donne plus de details sur ta connection, ton reseau, tes 2 pcs etc etc... On ne devine pas ta structure reseau.

     

    J'ai un routeur Netgear, je ne suis pas en Wifi et j'ai une connexion 2mega chez cegetel.

    Je ne pense pas que cela vienne du routeur (firewall) sinon je l'aurai forcement sur n'importe quel serveur... Verygame ou non...

    On a deja jouer sans problème et je crois que c'est depuis que le serveur est passé au tickrate66 avec une mise à jour qu'il y a se problème de ping.

     

    Oui, puis j'ajouterai que pour avoir plus de réponse, il est mieux de faire son thread à soi, plutot que d'en dépoussièrer un autre.

    :wink:

     

    Lol et après on nous reproche de ne pas utiliser la touche RECHERCHER...

    Link to comment
    Share on other sites

    Oui, puis j'ajouterai que pour avoir plus de réponse, il est mieux de faire son thread à soi, plutot que d'en dépoussièrer un autre.

    :wink:

     

    Lol et après on nous reproche de ne pas utiliser la touche RECHERCHER...

     

    :shock: Rien à voir !

    C'est à se demander si j'écris Français :?

    Deja, ce n'est pas vraiment un reproche, mais plutot une constatation.

    Je ne parle absolument pas de la touche RECHERCHER, mais plutot de la touche NOUVEAU... Un thread, c'est un sujet ...

     

    Vraiment, meme si j'ecris qu'une phrase, elle est comprise de travers, on ne te reproche pas d'avoir chercher ou pas, surtout si tu avais fait un nouveau sujet... :cry:

    C'est juste qu'avec un nouveau sujet, ta question aurait été plus visible, c'etait surtout un conseil, m'enfin...

     

    :cry:

    Link to comment
    Share on other sites

    Je suppose que tu as bien fait la mise a jour de ton routeur mais je demande quand meme. Apparemment, l'envoi de 2 paquets en meme temps chez les servers verygames prend du temps... As-tu essaye de mettre un rate plus bas (10000) ou plus haut (25000)?

     

    Peux tu donner la reference exact de ton routeur (NetGear DXXXX)

    Link to comment
    Share on other sites

    Desole pour le doublon mais apres une recherche de 30-40 min j'ai peut etre trouvé ta solution:

     

    desactive le firewall (en telnet) moi ca a resolu tout mes pb d'un point de vu cs + p2p

    (avec bien sur le petit logiciel miracle biggrin.gif)

     

    Vu dans le forum de NETGEAR (solution de DECEMBRE 2004)

     

     

    J'espere que ca marchera. Au fait, essaye aussi de rechercher dans les forums des constructeurs de Routeur. Tu verras que les solutions se trouvent souvent la bas.

    Link to comment
    Share on other sites

    Desole pour le doublon mais apres une recherche de 30-40 min j'ai peut etre trouvé ta solution:

     

    desactive le firewall (en telnet) moi ca a resolu tout mes pb d'un point de vu cs + p2p

    (avec bien sur le petit logiciel miracle biggrin.gif)

     

    Vu dans le forum de NETGEAR (solution de DECEMBRE 2004)

     

     

    J'espere que ca marchera. Au fait, essaye aussi de rechercher dans les forums des constructeurs de Routeur. Tu verras que les solutions se trouvent souvent la bas.

     

    Je regarderai, merci, mais pourquoi uniquement sur les serveurs verygames ? et pas les autre serveurs ? je ne vois pas trop le rapport avec le routeur... Puisque ça marché très bien avant les mise à jour des serveurs VG... Je suis sur que cela ne vient pas de mon routeur ou autre mais directement de chez VG, de toute façon mon père à envoyer un message expliquant le soucis, car il a loué un VG et on a contacté le service support ou se qui est en rapport avec ca tout simplement...

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...