Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    problm de skin


    deflakro

    Recommended Posts

    Re: problm de skin

     

    ...donc il y a surment quelque chose ke j ai mal fait mais koi??

     

    :shock: Bien vu... mais seul toi peux le savoir. :?

     

    A moins que tu veux bien nous dire précisément ce que tu as fait ....

     

    :roll:

    Link to comment
    Share on other sites

    Guest alex72700

    Tu as bien modifier les paramètres en rapport des skins dans ton mani_server.cfg ?

    Tu as bien uploader tes skins correctement c'est a dire les bzip2 sur ton serveur web pour ton sv_downloadurl et l'autre dossier sur ton serveur de jeu même ?

    Link to comment
    Share on other sites

    Guest alex72700

    je te conseilles de le relire, quand on fait quelque chose c'est toiujours mieux de comprendre avant de faire... Sinon ca serrait bien de faire un peu plus attention à ton francais quand tu écris tes posts..

    Montres nous ce que tu as fais... Pour le mani_server.cfg cherche un peu il y à déjà eu pleins de posts dans lesquels tu peux trouver quoi modifier...

     

    http://forum.verygames.net/viewtopic.php?t=4531

    ... ...

    Link to comment
    Share on other sites

    kikou

     

    voila j ai donc fait comme sur tous les tutaux le disent.

    j ai remplacé mon mani admin plugin par la derniere version.

    je ne me suis préocupé que des fichiers a metre sur mon serveur de jeu.

    j ai placé les fichiers a leur place material,model,skin etc...

    j ai modifié les variables de mon mani server cfg.

    j ai rebooté mon serveur.

    et quand je tape "settings" il me met: admin (null) model:none

    je clik dessus et biensur il me met "none"

    donc sa ne marche pas pkoi??

    merci qe vos réponses

    Link to comment
    Share on other sites

    kikou

     

    oui je sais volti si tu regarde bien alex ma déja donné ce lien un peut plus haut dans le post et c est de ces info là que je me suis basé.

    donc comme le n est pas la variable sv_downloadurl sur mon server cfg je ne me suis pas occopé des fichier bz2! j ai donc instalé tous les fichiers cstrike a leur place et modifié mon mani server cfg mais sa ne marche pas les fichiers ne se télécharge pas quant je me connect au serveur.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...