Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    HLTV will NOT record!


    DDRKhat
     Share

    Recommended Posts

    I've tried everything and I'm at wit's end! SourceTV will record quite happily, but I cannot get HLTV to record at all! I've visited tons of websites and followed all kinds of information stating how to auto-record. here is my current config.

    // HLTV Proxy configuration file

     

    // HLTV proxy runs this file on start up

    // This file should only be edited if you want to broadcast a game

    // set HLTV proxy name as shown in score board

    name "Pedobear[HL]"

    hostname " GamersLanHLTV"

    // set HLTV name, how it should appear in game server browsers

     

    // set offline info text clients will see as reject reason if HLTV isn't broadcasting yet

    offlinetext "Sorry but she's >9000 old."

     

    // delays broadcasting for 10 seconds

    delay 10.0

     

    // allow 3.5 KByte/sec as client rate. This is good a value

    // for internet broadcasts. On LAN you may set this value to 10000

    maxrate 6800

     

    // log HLTV console in proxy.log

    logfile 1

     

    // local chatting for HLTV spectators enabled

    chatmode 0

     

    // if game server is password protected, enable this line

    serverpassword "**************"

     

    // proxy's adim password for rcon, commentator etc.

     

    // show message for 5 seconds each 60 seconds in center of X axis (-1) and

    // above help text bar (0.85). Color given as hexadecimal RGBA .

    //loopcmd 1 60 localmsg "HLTV by VeryGames.net - Location de serveurs de jeux" 5 -1 0.85 FFA000FF

     

    // hltv.tga will be shown instead of the default HLTV logo in spectator GUI

    // bannerfile "hltv.tga"

     

    // these commands will be executed on connecting spectator client and may be used

    // to adjust settings for HLTV (for example voice parameters)

    signoncommands "voice_scale 2; voice_overdrive 16; volume 0.5; echo Voice adjusted for HLTV"

    // # of spectators

    maxclients 0

    echo hltv.cfg loaded.

     

    record

    Pedobear quite happily connects to my server and sits there (previously connectable when I set maxclients to 1) but it just does NOT record.

    Link to comment
    Share on other sites

    • 1 month later...

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...