Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Faire fonctionner ses plugins après MAJ du 18/12/10


    Papy___
     Share

    Recommended Posts

    • Replies 193
    • Created
    • Last Reply

    Top Posters In This Topic

    Ouai, c'était ça parce que maintenant le serveur ne démarre pas:

    j'ai

    ES

    SM

    MM

    RPGSOURCE

    CSSDM

     

    C'est sourcemod ^^, quand jenleve le sm.vdf tous marche

    Et ce n'est pas le CSSDM

    J'ai juste mit 2 admins, installer CSSDM et le SM fait crash + SODSTATS ^^

     

    ___

     

    Juste sourcemod sans CSSDM et Sod, le serveur ne redémarre pas !

    Ensuite je l'enlève et il démarre :s

    J'ai SM 1.3.6

    Edited by Sinik44
    Link to comment
    Share on other sites

    Ouai, c'était ça parce que maintenant le serveur ne démarre pas:

    j'ai

    ES

    SM

    MM

    RPGSOURCE

    CSSDM

     

    C'est sourcemod ^^, quand jenleve le sm.vdf tous marche

    Et ce n'est pas le CSSDM

    J'ai juste mit 2 admins, installer CSSDM et le SM fait crash + SODSTATS ^^

     

    ___

     

    Juste sourcemod sans CSSDM et Sod, le serveur ne redémarre pas !

    Ensuite je l'enlève et il démarre :s

    J'ai SM 1.3.6

     

    Salut,

     

    essaye avec cette version de sourcemod.

    Link to comment
    Share on other sites

    bon bein moi j'ai m'y métamod a jour, avec le vdf a la place du ini

    j'ai changer le fichier du mani et tout marche nikel,

    que se soie les script ou les option de mani, ou celle du mani-server,

    aucun crash, server trés stable.

    rien a modifier, juste a mettre a jour le server.

    cette fois si la mise a jour de steam reste assez simple a regler,

    Link to comment
    Share on other sites

    Mes serveurs tournent actuellement très bien, mais j'ai actuellement metamod installé sur mon serveur et quand je fais un plugin_print ça me dit que j'ai Mani en VSP. En effet, j'ai deux mani_admin_plugin.vdf : un VSP dans addons/ et un MM dans addons/metamod. Quand j'essaie de supprimer le .vdf VSP, mon serveur se met à crasher sans raison par moments.

     

    Question : Puis-je supprimer metamod et le VSP MM de mon serveur ? :)

    Link to comment
    Share on other sites

    Mes serveurs tournent actuellement très bien, mais j'ai actuellement metamod installé sur mon serveur et quand je fais un plugin_print ça me dit que j'ai Mani en VSP. En effet, j'ai deux mani_admin_plugin.vdf : un VSP dans addons/ et un MM dans addons/metamod. Quand j'essaie de supprimer le .vdf VSP, mon serveur se met à crasher sans raison par moments.

     

    Question : Puis-je supprimer metamod et le VSP MM de mon serveur ? :)

     

    Choisis un de des deux, tu peux essayer en version stand alone.

    Link to comment
    Share on other sites

    Bonsoir,

     

    j'essaye actuellement de télécharger le fichier signature.kv pour faire fonctionner mon serveur Zombie Mod mais les liens qui pointent vers le site www.zombiemod.com sont tous morts...

     

    Est ce qu'il est possible de l'upolader ailleurs ?

     

    Leur site a effectivement un problème. Je t'ajoute le fichier en pièce jointe.

    signatures..zip

    Link to comment
    Share on other sites

    Bonjour,

     

    j'utilise sourcemod et j'ai donc téléchargé l'archive contenant la version 1.8.5 de metamod et j'ai remplacé les fichiers présents sur mon serveur par ceux de l'archive. Résultat, ça plante le serveur ; il essaie de démarrer 2 fois et à la 3ème il abandonne...

    Quand je remets les anciens fichiers, ça repart sans problème mais puisque la mise à jour n'est pas fait sourcemod n'est pas utilisable (j'ai aussi mis à jour sourcemod au passage).

     

    Je dois mal faire quelque chose mais quoi ?

     

    Tous les fichiers de l'archive sont à installer ou seulement quelques uns ?

     

    merci de votre aide

     

    Manakel

    Edited by MaNaKeL
    Link to comment
    Share on other sites

    Salut,

     

    Bonjour,

     

    j'utilise sourcemod et j'ai donc téléchargé l'archive contenant la version 1.8.5 de metamod et j'ai remplacé les fichiers présents sur mon serveur par ceux de l'archive. Résultat, ça plante le serveur ; il essaie de démarrer 2 fois et à la 3ème il abandonne...

    Quand je remets les anciens fichiers, ça repart sans problème mais puisque la mise à jour n'est pas fait sourcemod n'est pas utilisable (j'ai aussi mis à jour sourcemod au passage).

     

    Je dois mal faire quelque chose mais quoi ?

     

    Tous les fichiers de l'archive sont à installer ou seulement quelques uns ?

     

    merci de votre aide

     

    Manakel

     

    Seul les fichiers binaires sont à modifier (du dossier "bin").

    Link to comment
    Share on other sites

    merci de ta réponse.

     

    Je viens de trouver ce qui bloque : nous avons 4 bots sur le serveur et je me suis demandé si ce n'est pas leur apparition qui pose problème. dans mon server.cfg, j'ai donc modifié ça "bot_quota 4" en ça "bot_quota 0". Et ça marche...

     

    Le serveur ne plante plus et sourcemod est opérationnel, ce qui est bien le principal ! Mais comment faire pour remettre les bots qui ont l'air incompatible avec la mise à jour de metamod.

    Voici les lignes du server.cfg dédiées aux bots :

    bot_join_after_player 0

    bot_quota 0

    bot_auto_vacate 1

    bot_quota_mode fill

    bot_allow_shields 0

    Link to comment
    Share on other sites

    merci de ta réponse.

     

    Je viens de trouver ce qui bloque : nous avons 4 bots sur le serveur et je me suis demandé si ce n'est pas leur apparition qui pose problème. dans mon server.cfg, j'ai donc modifié ça "bot_quota 4" en ça "bot_quota 0". Et ça marche...

     

    Le serveur ne plante plus et sourcemod est opérationnel, ce qui est bien le principal ! Mais comment faire pour remettre les bots qui ont l'air incompatible avec la mise à jour de metamod.

    Voici les lignes du server.cfg dédiées aux bots :

    bot_join_after_player 0

    bot_quota 0

    bot_auto_vacate 1

    bot_quota_mode fill

    bot_allow_shields 0

     

    En cours de partie si tu inscris dans la console bot_quota 2 par exemple, le serveur plante ?

    Link to comment
    Share on other sites

    j ai mon serveur qui plnate de facons aleatoire et tres frequemment pour ceux qui ont leur serveur qui fonctionne correctement vous est il possible de mettre la version de chaque soft utilisé ?

    Merci d avance !!!!

     

    Voila pour moi:

     

    Mani Admin Plugin v1.2vb

    MetaMod:Source v1.8.5

    EventScripts v2.1.1.360

    SourceMod v1.3.6

    Link to comment
    Share on other sites

    Salut,

     

    j ai mon serveur qui plnate de facons aleatoire et tres frequemment pour ceux qui ont leur serveur qui fonctionne correctement vous est il possible de mettre la version de chaque soft utilisé ?

    Merci d avance !!!!

     

    Voila pour moi:

     

    Mani Admin Plugin v1.2vb

    MetaMod:Source v1.8.5

    EventScripts v2.1.1.360

    SourceMod v1.3.6

     

    Il faudrait savoir quel addons tu as installé pour Eventscripts et SourceMod, ainsi qu'un retour des fichier logs de SM et du console.log.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share


    ×
    ×
    • Create New...