Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Mon auto exec ne marche pas


    Prototype123
     Share

    Recommended Posts

    Bonjour , adorateur de config je n'ai pas reussi à faire des configs à partir de l'autoexec .J'ai essayé de mettre dans l'auto exec placé dans orangebox/cstrike/cfg

     

     

    le showdommage et les musiques de fin de round . Voici mon autoexec

     

    //ne pas modifier

    exec pluginserv.cfg //nécessaire à l'installation automatisée de plugins

    //ne pas modifier

     

    mani_reverse_admin_flags 0 // Set the option to reverse the meaning of the admin flags set in adminlist.txt

    mani_reverse_immunity_flags 0 // Set the option to reverse the meaning of the immunity flags set in immunitylist.txt

     

    sv_pure 0

     

    es_load showdamage

    es_load sons_round_end

     

     

    Aidez moi , mon deuxième problème est pour une musique de bienvenu sous sourcemod ,j'aimerai mettre une musique mais je ne sais pas ou placer le fichier et comment faire j'ai bien cherché sur pas mal de site aucune réponse .

    Link to comment
    Share on other sites

    Salut,

     

    Pourquoi

    mani_reverse_admin_flags 0 // Set the option to reverse the meaning of the admin flags set in adminlist.txt

    mani_reverse_immunity_flags 0 // Set the option to reverse the meaning of the immunity flags set in immunitylist.txt

    pour ensuite demander les sons pour sourcemod ? aurai-tu installé sourcemod et mani ?

     

    Ton autoexec pour le chargement des scripts est bon donc sa ne provient pas de la.

    Link to comment
    Share on other sites

    Cela ne vient pas de là , j'ai tout désinstaller de mani admin , mais encore ce probleme , dans l'auto exec il me dise

    exec pluginserv.cfg //nécessaire à l'installation automatisée de plugins

     

    je n'ai pas le pluginserv.cfg et je ne sais pas ou le mettre et quoi mettre dedans , j'ai mis dans le server.cfg

     

    exec autoexec.cfg mais cela ne marche pas

     

     

     

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...