Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Bloqué sur "Logging in"


    startom
     Share

    Recommended Posts

    GROS problème, sa fais 2 heures que j'essaye tout ! Mais c'est toujours la même chose, le seul moyen que j'ai pu trouvé est de remplacer le monde existant par un nouveau et le serveur marche mais il y a tellement de constructions et d'heures de jeux sur mon monde que je ne veux surtout pas le remplacer et les membres partirons de toute façon si je fais sa personne ne supporterait ni même moi donc il me faut une solution, hier soir 1h du mat sa marchais super pourquoi plus ce matin, il n'y avait que 23% de la MAP généré, explications, solutions ?

     

    En attente d'une réponse rapide, merci.

     

    ---------- Post added at 11h51 ---------- Previous post was at 11h20 ----------

     

    La restauration de la MAP marche mais uniquement celle qui remonte à 2 jours et plus or nous avons faits d'énormes constructions entre temps, je refuse de les perdre.

     

    ---------- Post added at 12h38 ---------- Previous post was at 11h51 ----------

     

    Merci de trouver une solution aujourd'hui après quoi chaque jour qui passera devra être reporté sur la date d'expiration de mon serveur car il s'agira de jours durant lesquels le serveur aura été indisponible.

    Link to comment
    Share on other sites

    Guest Invité

    Bonjour , je pense qu'une partie de votre map est corrompue si avec une nouvelle carte ou un ancien BackUp sa marche c'est bien cela.

     

    Essayé d'éditer votre map avec MCedit et de supprimer la partie corrompue.

     

    Si votre problème vous gène tant que cela vous avez bien-sur crée un ticket au support ?

    Link to comment
    Share on other sites

    Enfin une réponse, merci.

     

    C'est ce que j'avais cru comprendre, c'est bien la MAP mais comment connaître la partie "corrompue" puisque j'ai quitté le serveur hier soir en partant le dernier et tout marchais parfaitement.

     

    ---------- Post added at 13h26 ---------- Previous post was at 12h49 ----------

     

    Problème résolu, source du problème : nether

    Corrigé (portail supprimé) avec MCedit.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...