Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    [WorldGuard] TNT


    Urban_225
     Share

    Recommended Posts

    Salutation ,

     

    alors voilà j'ai un petit problème depuis la mises à jours de essentials je les joueurs du serveur ne peuvent plus utiliser de TNT .

     

    Savez vous pourquoi ?

     

    #
    #
    # WorldGuard's configuration file
    #
    # About editing this file:
    # - DO NOT USE TABS. You MUST use spaces or Bukkit will complain. If
    #   you use an editor like Notepad++ (recommended for Windows users), you
    #   must configure it to "replace tabs with spaces." In Notepad++, this can
    #   be changed in Settings > Preferences > Language Menu.
    # - Don't get rid of the indents. They are indented so some entries are
    #   in categories (like "enforce-single-session" is in the "protection"
    #   category.
    # - If you want to check the format of this file before putting it
    #   into WorldGuard, paste it into http://yaml-online-parser.appspot.com/
    #   and see if it gives "ERROR:".
    # - Lines starting with # are commentsand so they are ignored.
    #
    # WARNING:
    # Remember to check the compatibility spreadsheet for WorldGuard to see
    # if any features are currently broken in your version of Bukkit.
    #
    
    summary-on-start: on
    
    suppress-tick-sync-warnings: false
    
    protection:
       enforce-single-session: on
       item-durability: on
    
    simulation:
       sponge:
           enable: on
           redstone: off
           radius: 3
    
    physics:
       no-physics-gravel: off
       no-physics-sand: off
       allow-portal-anywhere: off
       disable-water-damage-blocks: []
    
    ignition:
       block-tnt: on
       block-lighter: off
    
    fire:
       disable-all-fire-spread: on
       disable-fire-spread-blocks: []
       disable-lava-fire-spread: on
       lava-spread-blocks: []
    
    mobs:
       block-creeper-explosions: off
       block-creeper-block-damage: off
    
    spawn:
       login-protection: 3
       spawn-protection: 0
       kick-on-death: off
       exact-respawn: off
       teleport-to-home-on-death: off
    
    player-damage:
       disable-fall-damage: off
       disable-lava-damage: off
       disable-fire-damage: off
       disable-drowning-damage: off
       disable-suffocation-damage: off
       disable-contact-damage: off
       teleport-on-suffocation: off
    
    regions:
       enable: on
       wand: 287
       default:
           build: true
           chest-access: false
           pvp: true
           lighter: true
           tnt: true
           creeper: true
           mobdamage: true
    
    blacklist:
       logging:
           console:
               enable: on
           database:
               enable: off
               dsn: jdbc:mysql://localhost:3306/minecraft
               user: root
               password: pass
               table: blacklist_events
           file:
               enable: on
               path: worldguard/logs/%Y-%m-%d.log
               open-files: 10
    
    # See http://wiki.sk89q.com/wiki/WorldGuard/Permissions/Bukkit
    permissions:
       users:
           sk89q:
               permissions:
                   - /region
                   - /reloadwg

    Merci de vos futur réponses .

     

    Edit : Problème résolu c'était Essentials .

    Edited by Urban_225
    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...