Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Probléme de lancement du minecraft


    toobias
     Share

    Recommended Posts

    Bonjour,

     

    J'ai acheter hier "Minecraft VQS infinite #6790 " .. Mais probléme, j'ai bien mis donc le nom du serveur une map a charger , fait les options , J'ai beau le demarrer , redemarrer .. Le serveur ne s'allume pas

     

     

    Les logs:

    14

    14:40:44 [iNFO] Starting minecraft server version Beta 1.5_02

    14:40:44 [iNFO] Loading properties

    14:40:44 [iNFO] Starting Minecraft server on 77.111.244.134:25565

    14:40:44 [WARNING] **** SERVER IS RUNNING IN OFFLINE/INSECURE MODE!

    14:40:44 [WARNING] The server will make no attempt to authenticate usernames. Be

    ware.

    14:40:44 [WARNING] While this makes the game possible to play without internet a

    ccess, it also opens up the ability for hackers to connect with any username the

    y choose.

    14:40:44 [WARNING] To change this, set "online-mode" to "true" in the server.set

    tings file.

    14:40:44 [iNFO] This server is running Craftbukkit version git-Bukkit-0.0.0-753-

    g34e310c-b803jnks (MC: 1.5_02)

    14:40:44 [iNFO] Preparing level "world"

    14:40:44 [iNFO] Preparing start region

    14:40:45 [iNFO] Loaded Essentials build 2.2.21 by Zenexer, ementalo, Aelux, Bret

    tflan, KimKandor, snowleo, ceulemans and Xeology

    14:40:45 [iNFO] [HeroicDeath] 1.8.1.156 enabled.

    14:40:45 [iNFO] MapMarkers version 0.3.2 enabled

    14:40:46 [iNFO] Loaded EssentialsProtect build 2.2.21 by Zenexer, ementalo, Aelu

    x, Brettflan, KimKandor, snowleo, ceulemans and Xeology

    14:40:46 [iNFO] Done (0.159s)! For help, type "help" or "?"

     

    Une fois que je me connecte sur le serveur "Disconnected by server , outdated server! "

    Si vous s'avez m'aidez pour mon probléme .

     

    Merci a vous,

    Link to comment
    Share on other sites

    Bonjour Toobias,

     

    Votre serveur est tout simplement en version 1.5_02 mais vous avez mis à jour votre client en version 1.6.5

    Si vous souhaitez jouer sur votre serveur, il faut soit revenir en version 1.5 sur votre client, soit utiliser le jeu OpenMod avec la dernière version non stable de CraftBukkit compatible 1.6.5

     

    Vous trouverez plus d'information dans ce sujet :

    http://forum.verygames.net/showthread.php?53648-MC-1.6-IMPORTANT-Prochaine-mise-%E0-jour-Minecraft-1.6-MAJ-1.6.5

     

    Cordialement,

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...