Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Opensource industrial craft


    saumonzx

    Recommended Posts

    Bonjour, en tant que petit newb j'ai vu des mods pour le multi.

     

    J'ai donc voulu tester le java opensource, pour mettre un mod (industrial craft), qui marchait sur mon serveur privé (hosté sur mon ordi).

     

    Mais il ne marche pas ! Dès que je met le ''modloader pour server" que je suis censé mettre d'abord, il plante et refuse to connect : connect.

     

    Pourrait-on m'aider ? N'ai-je pas compris quelque chose? Merci beaucoup ! :-)

    Link to comment
    Share on other sites

    J'ai tester ton archive en local elle est correcte.

    Je vais donc voir d'où vient le soucis de notre côté.

     

    ---------- Post added at 14h26 ---------- Previous post was at 14h14 ----------

     

    En fait il apparaît que tu lance ModLoader SMP v1.5_01v1 alors que la version 1.6.6 est disponible.

    Ton serveur industrial craft est en version 1.5 ou 1.6 de Minecraft ?

     

    As-tu suivis ce tutoriel :

    http://wiki.industrial-craft.net/index.php/Download

    Link to comment
    Share on other sites

    Bah c'est bizzare, mon serveur est tout nouveau, on veut reprendre a zéro, donc le mettre en 1.6.6 !

     

    Mais c'est le mod loader qu'est bugé enfaite, parcqu'apparement, si on prend le SDK's modloader server ici même : http://www.minecraftforum.net/topic/86765-166-sdks-mods-v1/

     

    Parcque en serveur solo, j'installe celui la et il me dit 1.5 aussi. Je doit faire quoi du coup? :/

     

    ---------- Post added at 15h37 ---------- Previous post was at 14h51 ----------

     

    Je tien a preciser que j'ai pu jouer il y a 10 minute sur mon server hosté sans qu'il me fasse outdated server. Comment doit-je proceder pour mettre les mods ? Mettre mon minecraft_server.jar a la place de celui-ci ? Parcque c'est ce que j'ai fait... Et ça ne marche pas, peut-etre faut-il faire autre chose ?

    Link to comment
    Share on other sites

    Il faut J'ai mis sur ton FTP une version valide de l'archive Minecraft Server incluant le SDK Modloader MP Server + IndustrialCraft v7.14

     

    Le nom de l'archive est : minecraft_server_sdk_indus.jar

     

    Sauvegarde cette archive sur ton pc, réinstalle complètement ton serveur, ensuite renvoi cette archive sur ton FTP puis démarre ton serveur.

     

    J'ai déjà régler la ligne de commande de ton serveur pour qu'il se lance sur cette archive directement.

     

    Ça devrait fonctionner.

    Link to comment
    Share on other sites

    Bonjour,

     

    Pour le moment ce n'est pas dans nos priorités.

    Cependant nous essayons de comprendre pourquoi cela ne fonctionne pas.

     

    En attendant je vous suggère d'utiliser un autre type de jeu Minecraft.

    Il est fort probable que le problème vienne de l'archive ItemCraft en elle-même.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...