Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    PVP activé, mais les flèches ne font pas de dégâts


    Thall206

    Recommended Posts

    Bonjour, j'ai créer et configurer le serveur minecraft comme il faut avec différents plug-in de "bases".

     

    J'avais désactivé le PVP, mais en voulant le réactiver pour un event, je me suis rendu compte que les flèches ne faisait aucun dégâts sur les joueurs...

     

    Je pense que le problème vient d'un des plug-in (peut-etre WorldGuard) mais je n'en suis pas sur, si quelqu'un pouvait éclairer ma lanterne, j'en serais reconnaissant.

     

    merci de m'avoir lu

    Edited by Thall206
    Link to comment
    Share on other sites

    Guest Invité

    Bonjour,

     

    il y a effectivement un soucis avec la nouvelle version de Worldguard, sur le serveur public VeryGames par exemple nous avons le soucis mais à l'inverse malgré le PVP désactivé les flèches font toujours des dégâts, il faut donc attendre une mise à jour du plugin en question.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...