Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    [Problème] Bloc de Redstone


    Rubiksmen

    Recommended Posts

    Bonjour , voilà j'ai réouvert mon serveur il y a peu de temps et j'ai un bug avec les bloc de redstone qu'on mine , ils se casse instantanément avec la pioche mais ils se reconstruisent direct après et le bloc libère tout seul la redstone 5seconde après , j'ai déjà fait réparé le serveur mais ça n'a rien changé (mon serveur est en version classic) j'ai aussi le même problème avec les feuilles des arbres quand je les cassent avec une hache en fer ou en diamant , ils se reconstruisent direct alors que si j'utilise la main , une hache en pierre ou n'importe quel objet commun ça marche.

    Quelqu'un aurait une solution s'il vous plaît? parce que devoir attendre a chaque fois 5 sec pour pouvoir passer c'est une grosse perte de temps quand on mine , merci d'avance

    Link to comment
    Share on other sites

    oui on est très loin du spawn pour la ville qu'on a construit et quand je mine tout droit n'importe quel redstone que je croise (meme si je mine durant 1h tout droit sans m'arrêter) ça me fait le meme problème avec la redstone

     

    ---------- Post added at 21h00 ---------- Previous post was at 19h52 ----------

     

    Problème résolu c'était un bug de mon minecraft (surement à cause du mod aether + too many item) désolé du dérangement

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...