Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Le PvP ne marche plus


    Vincentdel

    Recommended Posts

    Bonjour,

     

    J'ai un petit problème avec le PvP. J'ai bien mis pvp=true dans server.propeties, et pourtant le PvP ne fonctionne pas.

     

    Je pense donc qu'il y a une incompatibilité avec un plugin, mais je ne sais pas lequel, donc est-ce que quelqu'un sait comment régler se problème ou si il pouvait y avoir une incompatibilité avec un plugin !

     

    Merci

    Link to comment
    Share on other sites

    Donc voici la liste :

     

    -Elevator

    -Essentials

    -FunnyHats

    -Herobrine

    -HeroicDeath

    -HeroSneak

    -iChat

    -Lockette

    -Lwc

    -MoveCraft

    -OddItem (je ne sais pas ce que c'est)

    -Permissions

    -PermissionsSql

    -PlgSetSpawn

    -PorteCoulissante

    -SignColours

    -Spout

    -SpyerAdminCommand

    -TheWerewolf

    -VanishNoPocket

    -WolrdEdit et WolrdGuard

    -XcraftGate

     

    Ceux-ci étant le nom en .jar (mais je pense qu'a partire du nom on retrouve le plugin)

     

    Sachant que le problème est venu avec XcraftGae, j'ai supprimer le plugin relancer le serveur mais toujours pas de PvP.

     

    Est-ce du à autre chose ?!

     

    Je voulais aussi dire que celui qui trouverai la solution, je lui en serait VRAIMENT reconnaissant ! Car j'ai eu beaucoup de problème dans minecraft, mais celui si j'ai jamais réussi à le résoudre !

     

    Merci à celui qui m'aidera !

    Edited by Vincentdel
    Link to comment
    Share on other sites

    Guest Invité

    Bonjour,

     

    Dans le fichier de config de Worldguard :

     

    player-damage: teleport-on-void-falling: false

    disable-drowning-damage: false

    disable-mob-damage: false

    disable-explosion-damage: false

    disable-void-damage: false

    disable-fall-damage: false

    disable-fire-damage: false

    disable-contact-damage: false

     

    A mettre sur disable-contact-damage: true

    Link to comment
    Share on other sites

    Configuré, oui il me semble, tout est dans l'ordre, tout à l'air de jouer a ce que je sache... Y'a-t'il des erreurs qui peuvent produire ceci a cause de permission ?!

     

    ---------- Post added at 22h15 ---------- Previous post was at 20h48 ----------

     

    Il me manque plus qu'a réparé ce problème et mon serveur pourra enfin être public... Je vous remercie de m'aider. Car j'ai pas envie de repousser l'ouverture du serveur, si je doit tout reconfiguré.

     

    Merci salut à tous et bonne nuit :)

    Link to comment
    Share on other sites

    Guest Invité

    Bonjour,

     

    regarde dans ton fichier de configuration d'Essentials (config.yml) la ligne PVP il me semble qu'elle existe mais je ne peux pas vérifier actuellement.

     

    Pour ne pas la louper tu fais dans ton fichier : CTRL+f et tu cherches le mot pvp. ;-)

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...