Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Plugins spout Grso Problème


    romaind0_0b

    Recommended Posts

    Bonjour,

    J'ai un gros problème avec des plugins spout !

    Les voici :

    - VanishNoPacket

    - Shortcuts

    - HealthBar

    - SpoutBackpack

    - SpoutTexturePack

     

    Je les ai mis sur mon ftp, j'ai reboot mon serveur mais après l'avoir reboot, il n'y avait pas les dossiers des plugins. C'est la première fois que je met un plugin spout (j'ai déjà mis VanishNoPacket mais pas à partir de spout) donc je ne sais pas où sont les dossiers et je ne sais pas si c'est normal. J'ai regardé dans le dossier du plugin Spout mais il y a les fichiers de base. Si quelqu'un pourrais m'éclaircir, ce serais sympa.

    Cdt,

    Romaind0_0b

     

    ---------- Post added at 10h41 ---------- Previous post was at 10h39 ----------

     

    Et si sa peut vous aider, je les ai mis tous en même temps.

    Ps : Est-ce possible d'éditer mon post pour changer le titre car j'ai fais une faute à Gros ^^

     

    ---------- Post added at 11h09 ---------- Previous post was at 10h41 ----------

     

    Personne à Spout sur son serveur ? --'

     

    ---------- Post added at 11h30 ---------- Previous post was at 11h09 ----------

     

    Sa devient important car j'ai mis une whitelist le temps de faire les configs de plugins ^^ Donc personne peut se co ^^

    Link to comment
    Share on other sites

    Les dossiers restant ne veulent pas s'installer ... Je ne comprend pas ! Il y à que :

    - Shortcuts

    - HealthBar

    qui sont installés. Je ne sais pas si ils marchent ...

     

    ---------- Post added at 20h14 ---------- Previous post was at 19h30 ----------

     

    Pour le plugin HealthBar, faut-il que les autres joueurs ont aussi Spoutcraft pour voir leurs barre ?

    Car quand je fais /poof, sa dit que le serveur ne connais pas la commande, quand je fais /sh, sa me met : An internal error occurred while attempting to perform this command

    Sa commence à me chauffer !!!!!!!!!

     

    ---------- Post added at 21h47 ---------- Previous post was at 20h14 ----------

     

    Le problème à été résolu en désinstallant spout et en le réinstallent avec le panel.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...