Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Probleme reboot


    Recommended Posts

    Bonjour a tous

     

    Voila depuis hier j'ai un serieux probleme avec mon serveur trackmania 2 canyon , j'ai deja envoyé un ticket mais sans reponse , je tente ma chance ici.

     

    Donc comme dit le titre mon serveur reboot tout seul , qu'il soit vide ou avec plein de joueur , que ce soit tout les 10 - 30 mn ou 5 heures , je ne vois pas ou cela peut venir , si c'est ma config ou autre mais je ne pense pas , on va dire que c'est une micro coupure puisque quelque seconde apres , on peut ce reconnecté , mais reprendre la rotation de map a 0 et on perd nos temps de tour , c'est assez desagrable :/

     

    Quelqu'un peut m'aider ou faire quelque chose ?

     

    Server #2077

     

    Merci d'avance

    Edited by Karas
    Link to post
    Share on other sites

    Voici les dernieres lignes dans le log avant que le serveur crash et reboot

     

    [Net] -------------------------------------------------------------------------
    [Net] Change NetState : EGameState_NetTMPlaying_Play
    [Net] Playing Round 31 on Map : C11
    [Console](Info) ...Play
    Assert Failed in /media/nadeo/Nadeo/Engines/NetEngine/source/NetNod.cpp Line 263
       => 'False' failed.
    (expecting protocol 2) CurBuf=
    Packet dump (size = 15)
    0000 :   FF FF FF FF 67 65 74 69 6E 66 6F 20 78 78 78 xx    ····getinfo xxx·
    [MasterServer] LiveUpdate : LiveTick also for players : 
    [MasterServer] => [3 601 704] Request sent : LiveUpdate (mp01.maniaplanet.com:80)
    [Net] InterruptSleep:  NbRun=423, Avg=212ms, MaxReady=1, MaxReadPending=1, MaxWritePending=0
    Assert Failed in /media/nadeo/Nadeo/Engines/NetEngine/source/NetNod.cpp Line 263
       => 'False' failed.
    (expecting protocol 2) CurBuf=
    Packet dump (size = 15)
    0000 :   FF FF FF FF 67 65 74 69 6E 66 6F 20 78 78 78 xx    ····getinfo xxx·
    Assert Failed in /media/nadeo/Nadeo/Engines/NetEngine/source/NetNod.cpp Line 263
       => 'False' failed.
    (expecting protocol 2) CurBuf=
    Packet dump (size = 15)
    0000 :   FF FF FF FF 67 65 74 69 6E 66 6F 20 78 78 78 xx    ····getinfo xxx·
    Assert Failed in /media/nadeo/Nadeo/Engines/NetEngine/source/NetNod.cpp Line 263
       => 'False' failed.
    (expecting protocol 2) CurBuf=
    Packet dump (size = 15)
    0000 :   FF FF FF FF 67 65 74 69 6E 66 6F 20 78 78 78 xx    ····getinfo xxx·
    [Net] InterruptSleep:  NbRun=299, Avg=300ms, MaxReady=1, MaxReadPending=1, MaxWritePending=0
    NetEngine(server):  successfully connected from '' (IP = 83.199.237.154:53214)
    Assert Failed in /media/nadeo/Nadeo/Engines/NetEngine/source/NetNod.cpp Line 263
       => 'False' failed.

    Link to post
    Share on other sites

    J'ai essayer d'heberger un serveur chez moi sur une de mes machines et je n'ai eu aucun probleme de crash , j'avais exactement la meme configuration de serveur , donc je ne sais pas d'ou peut venir ce probleme , personne ne peut vraiment pas m'aider ?

    Link to post
    Share on other sites

    Bonjour,

     

    A priori c'est le serveur qui bug. C'est une version beta encore, il n'y a pas de release final.

    Je vais remonter le problème à Nadeo voir si ils peuvent regarder et si ils ont une idée plus précise sur l'origine possible du problème.

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...