Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Problème son avec Mani


    Kub
     Share

    Recommended Posts

    Salut tout le monde, j'avais compris le truc, mais même en relisant le sujet, ça ne fonctionne pas chez moi :-( ça m'indique une erreur que voici en image

     

    Si quelqu'un peut m'aider à comprendre ce serait sympa. j'ai essayé avec des mp3 et avec des wav, toujours le même prob :cry:

    Link to comment
    Share on other sites

    mets tes sons dans sound/admin_plugin/

    dans ton soundlist.txt tu mets sa :

     

    "Oh la vache" admin_plugin/keskechuibo.mp3

     

    lol bien evidement change le son :) .Si tu veux garder ton dossier dans ce cas la upload tes sons dans sound/admin_plugin/badboys/

     

    et sur ton soundlist.txt tu mets :

    "Je t'aime" admin_plugin/badboys/papy.mp3

    re lol :p

     

    Mais verifie bien tes upload ;)

     

    Papy___

    Link to comment
    Share on other sites

    mets tes sons dans sound/admin_plugin/

    dans ton soundlist.txt tu mets sa :

     

    "Oh la vache" admin_plugin/keskechuibo.mp3

     

    lol bien evidement change le son :) .Si tu veux garder ton dossier dans ce cas la upload tes sons dans sound/admin_plugin/badboys/

     

    et sur ton soundlist.txt tu mets :

    "Je t'aime" admin_plugin/badboys/papy.mp3

    re lol :p

     

    Mais verifie bien tes upload ;)

     

    Papy___

     

    STOP

     

    Un sound se met dans le repertoir Sound !

    Si on est serieur on cree a repertoir au nom de sa team

     

    Si ce sound en donne pas mani_admin alors met le dans sound/admin_plugin mais selument dans ce cas !

     

    Kit a donner des conseils pas de probleme mais faut aussi mettre de l ordre dans les fichiers !

    Link to comment
    Share on other sites

    euh

     

    euh mouai si tu veux lol moi quand je mets mes sons dans un dossier admettons :

    sound/papy/ les sons

    bah sa plante

    mais dans sound/admin_plugin/ sa marche nickel.

    Sa me fait penser a une ligne celebre lol du server.cfg la sv_allowdownload un truc comme sa je sais plus bien.Combien j'ai vu de gens qui disait rajouter cette ligne pour faire fonctionner ceci ou cela alors que chez moi cette ligne apparait nul part et tout fonctionne a merveille.Des choses bizzard et étrange hante nos serveur BHOU loooooooool .

    Mais bon , je sais que moi je suis le seul a toucher au ftp serv et je met tout pratiquement dans le meme dossier et si je veux virer quelque chose je sais ou aller suffit d'etre ordonner et de connaitre mais bon j'avou que je classe rien au niveau des sons a part pour les quake lol

     

    Papy___

    Link to comment
    Share on other sites

    Re: euh

     

    euh mouai si tu veux lol moi quand je mets mes sons dans un dossier admettons :

    sound/papy/ les sons

    bah sa plante

    mais dans sound/admin_plugin/ sa marche nickel.

    Sa me fait penser a une ligne celebre lol du server.cfg la sv_allowdownload un truc comme sa je sais plus bien.Combien j'ai vu de gens qui disait rajouter cette ligne pour faire fonctionner ceci ou cela alors que chez moi cette ligne apparait nul part et tout fonctionne a merveille.Des choses bizzard et étrange hante nos serveur BHOU loooooooool .

    Mais bon , je sais que moi je suis le seul a toucher au ftp serv et je met tout pratiquement dans le meme dossier et si je veux virer quelque chose je sais ou aller suffit d'etre ordonner et de connaitre mais bon j'avou que je classe rien au niveau des sons a part pour les quake lol

     

    Papy___

     

    Bien je dirais que tu dois revoir tes fiches car il dois y avoir un ptrobleme.

     

    Tous les sound de nos serveurs sont dans leur dossiers et il n y a aucun probleme !

    Sur le site de mani je n ai pas lu tel chose non plus

    Link to comment
    Share on other sites

    Oui je sais cleaner c'est bizzard mais c'est comme pour le fichier bomb_defused.cfg de mattie avant il fonctionnait maintenant c'est fini il ne fonctionne plus du tout alors qu'il avait toujours fonctionné :) Je penses avoir une certaine experience de l'installation plugin pour savoir que je me suis pas trompé vu que tout les autres fichiers .cfg fonctionnent.Mais bon c'est comme sa :) je fais avec lol ce n'est qu'un fichier :D lol

    Et pour les sons sa ne m'inquiete en rien etant donné que sur mon serv je n'ai que les quake sound le decompte fr et 1 sound fun donc y'a pas gros bordel :)

    Mais il est vrai que ordonner ses fichiers dans les dossiers appropriés c'est ce qu'il y a de mieux a faire :wink:

     

    ++

     

    Papy___

    Link to comment
    Share on other sites

    Oui je sais cleaner c'est bizzard mais c'est comme pour le fichier bomb_defused.cfg de mattie avant il fonctionnait maintenant c'est fini il ne fonctionne plus du tout alors qu'il avait toujours fonctionné :) Je penses avoir une certaine experience de l'installation plugin pour savoir que je me suis pas trompé vu que tout les autres fichiers .cfg fonctionnent.Mais bon c'est comme sa :) je fais avec lol ce n'est qu'un fichier :D lol

    Et pour les sons sa ne m'inquiete en rien etant donné que sur mon serv je n'ai que les quake sound le decompte fr et 1 sound fun donc y'a pas gros bordel :)

    Mais il est vrai que ordonner ses fichiers dans les dossiers appropriés c'est ce qu'il y a de mieux a faire :wink:

     

    ++

    Papy___

     

    Ne viens pas compare matti Event script et les probleme de config sound !

     

    Matti fonctionne sur le principe d evenement ... si l un d entre eux est changer suite a une maj tu la dans l os ....

    La nous parlions de fichier sound ! on, reste centre sur le sujet ! chacun dans SON REPERTOIRE

     

    Cesses de polimiquer. Apprend aux autres ce qu il fo faire et non les Betises que tu fais !

    Si tu ne range pas sur ton serveur ... c est ton choix, ton serveur. :)

    Lorsque tu donnes des conseils ou de l aide, donnes le bon conseil, bien ordonner !

     

     

    ++ et fin sur le sujet

    Link to comment
    Share on other sites

    mon son se trouve dans :

     

    /halflife_source/cstrike/sound/badboys/ig.mp3

     

    et dans le fichier soudlist.txt c'est :

     

    "Gadget" badboys/ig.mp3

     

     

    Tous les autres sons sont fait de la même façon, mais lorsque je veux en mettre un nouveau ça ne fonctionne pas. Je me suis dit que c'était le fichier qui ne fonctionnait pas, alors j'ai été dans mes répertoires en prendre un que moi j'avais dl en me connectant sur un autre server, j'ai fais la même manip et toujours le même problème! Lorsque je met le fichier dans mon répertoire local comme si je l'avais dl sur le server, et que je déclenche, ça fonctionne. Donc le problème vient du chargement sur le server. En s'y connectant, on voit que ça tente de charger le fichier, ça bloque un peu puis on se connecte au server, mais le fichier n'est pas chargé.

    Link to comment
    Share on other sites

    Cesses de polimiquer. Apprend aux autres ce qu il fo faire et non les Betises que tu fais !

    Si tu ne range pas sur ton serveur ... c est ton choix, ton serveur. :)

    Lorsque tu donnes des conseils ou de l aide, donnes le bon conseil, bien ordonner !

     

    Où est la différence de rangement et de classement entre :

     

    /sound/répertoire1

    et

    /sound/admin_plugin/répertoire1

     

    ?

     

    Personnellement où est ton problème avec ce classement ._. chacun voit midi à sa porte, il ne force personne à faire comme lui il ne fait que dire que lui çà fonctionne comme çà c'est tout.

    Link to comment
    Share on other sites

    lol ok cleaner mdr ton cerveau tourne au ralenti mais c'est pas grave :) je cherche pas a regler le problème mattie je m'en tape mais c'etait un exemple :) pour dire que ce qui marche chez l'un ne veut pas dire que sa fonctionne chez l'autre malgré la meme chose de faite mais bon j'vais pas epiloguer la dessus c'est pas moi qui a des probs.

    LOL cleaner le pro de la config mdr j'veux meme pas continuer a blablater avec toi t'en vaut pas la peine et le sujet n'etait pas un probleme de dossier mal placé non plus donc dit pas que je detourne le sujet sinon toi aussi tu le detourne :)

    Tu mattes la plupart des tutos ils disent que les sons vont dans admin_plugin/ donc retape tt ces tutos et corrige les si t'as que sa a foutre mdr que tu ai 10 dossiers ou 1 seul sa change absolument rien sa fonctionne pareil.J'suis sur que chez toi les couteaux sont tous rangé les dents dans le meme sens :)

     

    Je repondrai pas ecris s'que tu veux a la suite je retournerai pas voir ce sujet :) lol :D

     

    Papy___ mode Fuck

    Link to comment
    Share on other sites

    -=Hors-sujet=-

     

    Personnellement, je trouve chiant d'avoir dans mon répertoire "Sound" plein de sous-répertoire aux noms des teams propriétaires des serveurs sur lesquels j'ai joué... Surtout quand je retrouve les meme sons dedans, qui par conséquent, sont en double sur mon dur.

     

    Cela dit, avoir un nombre incroyable de fichiers .wav dans le répertoire par défaut peut etre tout aussi chiant.

     

    Enfin, en ce qui me concerne, j'ai réglé la solution par un petit 'cl_allowdownload 0'.

     

    tout ça pour dire, personne n'a raison, et personne n'a tort.... Chacun 'ordonne' ses fichiers comme bon lui semble :wink:

    Link to comment
    Share on other sites

    -=Hors-sujet=-

     

    Personnellement, je trouve chiant d'avoir dans mon répertoire "Sound" plein de sous-répertoire aux noms des teams propriétaires des serveurs sur lesquels j'ai joué... Surtout quand je retrouve les meme sons dedans, qui par conséquent, sont en double sur mon dur.

     

    Cela dit, avoir un nombre incroyable de fichiers .wav dans le répertoire par défaut peut etre tout aussi chiant.

     

    Enfin, en ce qui me concerne, j'ai réglé la solution par un petit 'cl_allowdownload 0'.

     

    tout ça pour dire, personne n'a raison, et personne n'a tort.... Chacun 'ordonne' ses fichiers comme bon lui semble :wink:

    tout a fait d'accord mais de la a me faire comprendre que c'est le bordel sur mon ftp dans mes sounds je dis LOL surtout que je n'ai que le decompte fr les quake et 1 sound additionnel :) mais bon il cherche toujours la petite bete lol c'est un piti tricoteur de la perfection comme je les appels :D:D:D:D:P loooool mais bon de la a dire ou faire comprendre que plutot que d'aider en disant des conneries ( ce qui n'ai pas le cas ) je dis lol quand meme mais bon c'est po grave :) après il viendra encore me souhaiter bonne fete comme sur Mani :D

     

    Papy___

    Link to comment
    Share on other sites

    • 3 weeks later...
    Salut tout le monde, j'avais compris le truc, mais même en relisant le sujet, ça ne fonctionne pas chez moi :-( ça m'indique une erreur que voici en image

    Si quelqu'un peut m'aider à comprendre ce serait sympa. j'ai essayé avec des mp3 et avec des wav, toujours le même prob :cry:

    Bon moi j'ai la réponse a ton probleme car j'ai eu exactement le meme probleme en 1er lieu , il faut que tu télécharge ce logiciel qui vas te permettre de convertire tes musiques : http://www.01net.com/telecharger/windows/Multimedia/encodeurs_et_decodeurs/fiches/12176.html

    voila tu l'installe et maintenant tu l'ouvre ensuite il tu vas devoir choisir une musique tu la choisis et maintenant , tu met ta musique en wav et en dessous tu la met en 16 bits , 44100Hz et en 2'STEREO'(CD) encore en dessous tu doit choisir un emplacement ou tu l'envoie une fois convertie et tu décoche toute les cases .

    Voila ta musique est en wav il ne te reste plus cas modifier ton fichier soundlist.txt en remplacent tous les mp3 par wav et tu reboot .

    Ensuite tu vas sur ton serveur et MIRACLE sa fonctionne ^^

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...