Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Problème avec les Joebots


    limaoscar
     Share

    Recommended Posts

    Bonjour, ba moi j'ai un probleme J'ai donc mis le repertoire cstrike dans la racine du serveur cstrike\cstrike

    puis j'ai modifier le plugins.ini voir ci dessous................

     

    ; AMX Mod

    linux addons/amx/dlls/amx_mm_i586.so

     

     

    ; AMX Mod modules

     

    ; NOTE: don't declare 'pure' AMX Modules here

    ; (those not having '_mm' in their filename)

     

    ; NOTE: ne pas declarer les "purs" modules AMX ici

    ; (ceux qui n'ont pas '_mm' dans le nom du fichier)

     

    ; CS Stats (AMX module)

    linux addons/amx/modules/csstats_mm_i586.so

     

    ; Fun (AMX module)

    linux addons/amx/modules/fun_mm_i586.so

    linux joebot/joebot_mm_i386.so

     

    voici la foto de l'erreur

     

    ya t'il une erreur svp merci pour votre aide a bientot

    Link to comment
    Share on other sites

    • 5 weeks later...

    Salut, moi je préfère utiliser les zbots qui sont un peu plus malins :-D

    Mais est-ce possible avec les zbots de faire en sorte que les joueurs entrant sur le serveur remplacent un bot à chaque fois?? comme avec les joebots?

    Je n'arrive pas à trouver le moyen, et ya pas de fichiers config utilisables avec les zbots.

    Merci de votre aide si c'est possible!

    Link to comment
    Share on other sites

    • 4 weeks later...
    • 2 weeks later...

    moi j'ai reussi a tout installer correctement le seul soucis c'est qu'il reste en spectateur et quand un joueur vien dans la partie ils partents pas et ils arretent pas de parler :) mais c'est peut etre qu'ils sont en spectateur qu'ils partent pas bref j'ai esseyer et modifier tout les truck sa marche et le bind v botmenu ne s'affiche pas chez moi

    Link to comment
    Share on other sites

    • 2 months later...

    re

     

    L 01/12/2006 - 19:32:48: [JOEBOT] Loading waypoint file: cstrike/joebot/wpjs/llama/de_train.wpj

    L 01/12/2006 - 19:32:48: [JOEBOT] Loading waypoint file type 1

    L 01/12/2006 - 19:32:48: [JOEBOT] Loading waypoint route file: cstrike/joebot/wpjs/llama/routes/de_train.wp1

    L 01/12/2006 - 19:32:48: [JOEBOT] Loading waypoint route file: cstrike/joebot/wpjs/llama/routes/de_train.wp2

    L 01/12/2006 - 19:32:48: [JOEBOT] Saving statistic file: cstrike/joebot/wpjs/jack/routes/de_dust2.wst

    L 01/12/2006 - 19:32:49: [JOEBOT] Loading statistic file: cstrike/joebot/wpjs/llama/routes/de_train.wst - 0|0

    L 01/12/2006 - 19:32:49: [JOEBOT] Loading spray decal data from cstrike/joebot/spray.txt

    L 01/12/2006 - 19:32:49: Server cvar "sv_maxspeed" = "900"

    L 01/12/2006 - 19:32:49: Server cvar "pausable" = "0"

    L 01/12/2006 - 19:32:52: Server cvar "amx_nextmap" = "de_aztec"

    L 01/12/2006 - 19:32:52: [sTATSX] StatsX v0.9.9

    * Server language set to: EN

    * Multilingual AMX Mod *

    Available languages:

    - EN : 100.00%

    - FR : 100.00%

    Executing cstrike/joebot/bot.cfg

    L 01/12/2006 - 19:32:52: Started map "de_train" (CRC "-663702360")

    Executing AMX Configuration File

    couldn't exec listip.cfg

    couldn't exec banned.cfg

    L 01/12/2006 - 19:32:52: Server cvar "sv_maxspeed" = "320"

    L 01/12/2006 - 19:32:52: Server cvar "pausable" = "1"

    L 01/12/2006 - 19:32:52: Log file closed

    Server logging data to file logs/L0112149.log

    L 01/12/2006 - 19:32:52: Log file started (file "logs/L0112149.log") (game "cstrike") (version "47/1.1.2.5/Stdio/3213")

    *************************************************************

    *************************************************************

    **

    JoeBOT is running on this Server **

    **

    *************************************************************

    *************************************************************

    **

    ** JoeBOT 1.6.5.2 MM (linux)

    ** © Johannes Lampel alias @$3.1415rin

    **

    ** Please read the readme.html carefully before asking for

    ** support via as3.1415rin@bots-united.com - thx

    **

    *************************************************************

     

     

     

     

     

    Est-ce que ça veut dire que j'ai bien installer les bots ?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...