Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Desoler jarive pas a fair marcher L'admimodels


    Albatt
     Share

    Recommended Posts

    Bon voila juste pour savoir ca quand je compile ca que je le mes dans plugin du ftp et que je le declare dans plugins.ini que je logue mes skin dans model/player que je reboot le serveur sa marche pas :(

     

    #include <amxmod> 
    #include <VexdUM> 
    
    public plugin_init() { 
    register_plugin("AMX Admin Model", "1.1.1", "whitemike") 
    register_event("ResetHUD", "resetHud", "b") 
    } 
    
    public plugin_precache() { 
    precache_model("models/player/admin_ct/admin_ct.mdl") 
    precache_model("models/player/admin_te/admin_te.mdl") 
    } 
    
    public resetHud(id) { 
    set_task(0.2, "resetModel", id) 
    } 
    
    public resetModel(id) { 
    if (get_user_flags(id) & ADMIN_KICK) { 
    new userTeam = get_user_team(id) 
    if (userTeam == 1) { 
    CS_SetModel(id, "admin_te") 
    } 
    else if(userTeam == 2) { 
    CS_SetModel(id, "admin_ct") 
    } 
    else { 
    CS_ClearModel(id) 
    } 
    } 
    return PLUGIN_CONTINUE 
    } 

     

    esqu'il faut rajouter quelquechose ?

    Link to comment
    Share on other sites

    Re: Desoler jarive pas a fair marcher L'admimodels

     

    B... je logue mes skin dans model/player que je reboot le serveur sa marche pas :(

     

    ...
    precache_model("models/player/admin_ct/admin_ct.mdl") 
    precache_model("models/player/admin_te/admin_te.mdl") 
    ...

     

    Bien entendu, tes skins ont le noms exact qu'il est écris dans tes sources... ?

     

     

    Sinon, "ça marche pas", ça veux pas dire grand chose.... ça fait quoi au juste ?

     

    Il reste planter là sans bouger??

    Je sais pas alors, essaye de le pousser, peut-etre que ça peut rouler.

     

    :roll:

    Link to comment
    Share on other sites

    vi je les est bien mis au meme nom Model/player/admin_ct/admin_ct.mdl

     

    Ba le serveur marche mes sa telecharge rien au chargement

     

    Ya pas de steam id a rajouter ? vexdum marche bien jai tout suivie a la lettre :)

    Je comprend pas

    vous utiliser quoi pour compiliter le sit amxmod ou webcompiler amx et quel nivo de debug?

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...