Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Serveur Down avec Hostile Intent


    Paul-Hewson
     Share

    Recommended Posts

    Voilà ce soir je voulais tester les nouveaux mods qui ont été mis à jour.

     

    J'ai commencé par lancé FireArms et j'ai constaté que la version était toujours la 2.9 :/ j'ai tenté un reboot, une désinstall/réinstall et ça a rien changé :/ (enfin en tout cas le serveur s'appele FireArms 2.9 ..)

     

    L'autre problème qui me préoccupe plus c'est que lorsque je met Hostile Intent en mod pour le serveur. Le serveur reste down.

     

    J'ai tenté un reboot, une réparation. Mais ça n'a pas marché. J'ai donc été voir la console qui me donne ceci :

     

    Auto detecting CPU

    Using Pentium II Optimised binary.

    Auto-restarting the server on crash

    hostileintent => 213.251.148.143:27035:16:hi_aurora

    removing cstrike/custom.hpk...

     

    Console initialized.

    scandir failed:/data/server2622/games/halflife/./valve/SAVE

    scandir failed:/data/server2622/games/halflife/./platform/SAVE

    Protocol version 47

    Exe version 1.1.2.0/Stdio (valve)

    Exe build: 00:51:04 Aug 11 2005 (3213)

    STEAM Auth Server

    couldn't exec language.cfg

    Server IP address 213.251.148.143:27035

    scandir failed:/data/server2622/games/halflife/./valve/SAVE

    scandir failed:/data/server2622/games/halflife/./platform/SAVE

    FATAL ERROR (shutting down): Mod_NumForName: models/v_cougarsd.mdl not found

    Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem

    Sat Jan 21 02:09:07 CET 2006: Server restart in 10 seconds

     

    Quel est le problème ? :/ (sachant qu'apparemment ça vient de ce mod uniquement)

    Link to comment
    Share on other sites

    Bon pour la version de FireArms ça doit être la bonne, j'ai réussi à me connecter alors que j'ai la version cliente 3.0

     

    Pour Hostile Intent je suppose qu'il est à jour aussi alors.. soit y a un problème de fichier corrompu avec la nouvelle version qui a été mis en place récemment par VeryGames, soit mon serveur a un problème :/

    Link to comment
    Share on other sites

    bonjour,

    le problème est la :

    FATAL ERROR (shutting down): Mod_NumForName: models/v_cougarsd.mdl not found 

    Bon je ne connais pas hostile intent je vais donc peut etre dire des conneries alors faudra pas m'en vouloir ;-)

    Mais cela arrive quand tu installe une map et qu'il en manque des bouts.

    Si tu peux changer ta map de démarrage de hostil intents mets en une autre dont tu es sur qu'elle fonctionne et redemmare le serveur.

    Sinon il ne te reste plus qu'a trouver le modele qui te manque et a le mettre dans le repertoire models, mais ca peut durer longtemps comme ca si il te manque plusieurs fichiers .mdl. Va déja vérifier si ce fichier est bien présent ou non dans ton répertoire models de hostile intent. Si il est présent desinstall hostil intent et re installe le pui relance du serveur.

     

    voila si ca peut t'aider.

    Link to comment
    Share on other sites

    Les répertoires models (et models/players) events, sprites sont défectueux chez VeryGames. Ils manquent des fichiers qui empêchent le lancement du mod sur un serveur (en tout cas le mien même après désinstall, réinstall et tentative de reboot/réparation ça marche pas !)

     

    J'ai mit les fichiers fournient avec ma version cliente de Hostile Intent ça a résolu les problèmes (j'ai progréssé répertoire par répertoire au fil des erreurs).

    Il semble bloqué sur le models/player/Nato-Trooperdesert2/Nato-Trooperdesert2.mdl not found

     

    Pourtant je l'ai bien installé, enfin mit le mien.

     

    Ca serait bien que VeryGames corrige se problème.

     

    De plus il serait sympa de savoir quelle version des mods tournent sur les serveurs parce que les fichiers de config ne se mettent pas à jour et reste comme si il s'agissait de la première version installé par VG.

     

    Si il faut faire les mises à jour de de mod soit même autant le dire tout de suite (si on peut le faire juste en uploadant les fichiers bien sûr..)

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...