Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    [MC 1.2.3][IMPORTANT] CraftBukkit [BETA 1.2.3-R0.1] update : Available !


    Guest Invité
     Share

    Recommended Posts

    Guest Invité

    Hey all,

     

    At this time, there is still no recommended build of Craftbukkit available for Minecraft 1.2.3.

     

    We have made the Craftbukkit bêta 1.2.3-R0.1 update available.

     

    You can update your server from your VeryGames panel (Maintenance tab, update button) to restart your server on the last version.

     

    !!! WARNING !!! - Please read the following informations before you upgrade your craftbukkit server:

    Since many things have changed, and mainly the map format, we suggest that you make a backup of all your files before doing anything.

     

    The map storage format have changed. Your map will automatically be converted to the new format during the first restart. This map update / upgrade is irreversible. Once it will be updated, you won't be able to run it anymore with previous versions of Minecraft / Craftbukkit.

     

    Most plugins are not compatible with this new version. We strongly suggest that you disable your plugins before updating, and to re-enable them one by one once your update is completed. You can disable your plugins by renaming your 'plugins' folder or by renaming your plugins ".jar" files to ".jar.off".

     

    Many plugins are not working anymore with this version, and many of them will never be update by their respective authors as they are not maintained anymore.

     

    [1.2.3-R0.1] Updated or compatible plugins:

    • Essentials 2.9.36
    • Dynmap 0.33
    • WorldEdit 5.3
    • ChestShop 3.37
    • LWC 4.1.1
    • WorldGuard 5.5.2
    • Iconomy 6.0.9b
    • PermissionBukkit 1.6
    • Jobs 2.6.3
    • Factions 1.6.6b
    • Lockette 1.5.0

    [1.2.3-R0.1] Outdated plugins :

    All other plugins including:

    • Logblock
    • BoderGuard
    • Multiverse
    • MapMarkers
    • Etc...

    This topic is not for support.

     

    If you see a plugin that is not updated, or if you have a link for a new plugin update version, you can post it here. Any other messages that are not related to this may be deleted without any notification.

     

    Good luck !

    Edited by HawKs
    Link to comment
    Share on other sites

    I just updated some Plugins and they are working fine for me:

     

    HawkEye 1.0.6b [http://dev.bukkit.org/server-mods/hawkeye/files/11-hawk-eye-v1-0-6b/]

    OpenInv 1.8.3 [http://dev.bukkit.org/server-mods/openinv/files/21-openinv-1-8-3/]

    Bookworm 1.11 [http://dev.bukkit.org/server-mods/bookworm/files/9-v1-11/]

    CraftBukkitUpToDate 2.8.0 [http://dev.bukkit.org/server-mods/craftbukkituptodate/files/12-v2-8-0/]

    SpawnerAdjuster 1.4.0 [http://dev.bukkit.org/server-mods/spawneradjuster/files/9-spawner-adjuster-1-4-0/]

    MultiverseInventories 2.4 beta b69 [http://dev.bukkit.org/server-mods/multiverse-inventories/files/4-2-4-beta-b69/]

    CookMe 1.3.1 [http://dev.bukkit.org/server-mods/cookme/files/8-v1-3-1/]

     

    Multiverse-core 2.4 DEV [http://ci.onarandombox.com/job/Multiverse-Core/]

    Multiverse-portal 2.4 DEV [http://ci.onarandombox.com/job/Multiverse-Portals/]

     

     

    So far I had no troubles with the ones mentioned before and these I just listed.

    Edited by numn
    Added some additional 1.2.3 compatible plugins
    Link to comment
    Share on other sites

    Guest Invité
    Server keeps telling me that there is a new update for bukkit at http://dl.bukkit.org/

    Any info?

     

    That is because there is a beta, and there are indeed updates that come out regularly. But they're not all quite stable enough and they need some testing.

     

    We will be updating the CraftBukkit archive as often as possible.

     

    If you want the latest one we've made available at all times, just click "Update" in the "Maintenance" menu of your admin panel.

     

    Currently, the servers can be updated on CraftBukkit build 2034 (Bêta 1.1-R0.1).

     

    Tomorrow, we've probably make the build 2060 (Bêta 1.1-R0.2) available after our tests are over with this one.

     

    ---

     

    Thanks numn for that list. We'll be adding plugins again, from time to time, according to the needs of most users.

    Link to comment
    Share on other sites

    • 2 weeks later...

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...