Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    reboot tte les 10 sec


    fanatik
     Share

    Recommended Posts

    bonjour depuis 10 min mon serveur #2394 reboot ttes les 10 sec voici le log:

     

    ./hlds_run: line 374: 8722 Segmentation fault $HL_CMD

    Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem

    Thu Jan 26 10:24:42 CET 2006: Server restart in 10 seconds

     

    d'ou cela peux t il venir?

    Link to comment
    Share on other sites

    je vais essayer c kd meme bizarre ke ca se plante comme ca d'un coup .... yave des joueurs dessus et depuis la bascule de gserv a ici g pas eu de pb particulier avec podbot, c d un coup comme ca ..... bon ve essayer.

     

    Je rapelle que les podbots doivent être sous linux Chez Verygames

     

    (ils étaient sous windows chez Gserv)

    Link to comment
    Share on other sites

    Connection to Steam servers successful.

    VAC secure mode is activated.

    Executing server command:

     

    Scrolling message displaying frequency: 10:00 minutes

    "pb wptfolder" is "wptdefault"

    "pb detailnames" is "0"

    "pb min_bots" is "0"

    "pb max_bots" is "4"

    "pb botchat" is "0"

    "pb jasonmode" is "0"

    "pb minbotskill" is "60"

    "pb maxbotskill" is "100"

    "pb inhumanturns" is "0"

    "pb botsfollowuser" is "1"

    "pb maxweaponpickup" is "2"

    Executing server command: collectexperience on

     

    "pb shootthruwalls" is "1"

    "pb timer_sound" is "0.500000"

    "pb timer_pickup" is "0.300000"

    "pb timer_grenade" is "0.500000"

    "pb usespeech" is "0"

    Executing server command: botvotekick on

     

    "pb botspray" is "0"

    "pb danger_factor" is "800"

    Executing server command: bind "i" "podbotmenu"

     

    Waypoints created by SoUlFaThEr

    Creating bot...

    L 01/26/2006 - 15:24:10: "StitcH<1><BOT><>" entered the game

    L 01/26/2006 - 15:24:10: "StitcH<1><BOT><>" joined team "CT"

    Creating bot...

    L 01/26/2006 - 15:24:11: "tchouco<2><BOT><>" entered the game

    L 01/26/2006 - 15:24:11: "tchouco<2><BOT><>" joined team "TERRORIST"

    L 01/26/2006 - 15:24:11: World triggered "Game_Commencing"

    L 01/26/2006 - 15:24:11: World triggered "Game_Commencing" (CT "0") (T "0")

    L 01/26/2006 - 15:24:11: World triggered "Round_End"

    Creating bot...

    L 01/26/2006 - 15:24:11: "BeLPHeGoR<3><BOT><>" entered the game

    L 01/26/2006 - 15:24:11: "BeLPHeGoR<3><BOT><>" joined team "CT"

    Loading custom map config for de_dust2: addons/amx/config/maps/de_.cfg

    Creating bot...

    L 01/26/2006 - 15:24:12: "Crazy Frog<4><BOT><>" entered the game

    Max Bots reached, can't create Bot !

    L 01/26/2006 - 15:24:12: "Crazy Frog<4><BOT><>" joined team "TERRORIST"

    ./hlds_run: line 374: 22233 Segmentation fault $HL_CMD

    Add "-debug" to the ./hlds_run command line to generate a debug.log to help with solving this problem

    Thu Jan 26 15:24:12 CET 2006: Server restart in 10 seconds

    cstrike => 87.98.194.78:27040:16:de_dust2

    removing cstrike/custom.hpk...

     

    voila le msg complet de la console et c comme ca en boucle tant ke je met pas de ; devant la ligne dans le plugins.ini de metamod. Et ce depuis aujourd'hui sans rien toucher du tout. Alors ke cela fonctionnais depuis un mois. Si un admin peux m'expliker la raison ca serais sympa.

    Link to comment
    Share on other sites

    HLDS différent ?

    Alors si ca peut te rassurer on a tous le même HLDS (c'est bien fait quand même :) )

     

    Pour je ne sais quelle raison la version s'affiche différement si amx est activé ou pas

     

    v1.1.2.0+ (Linux, Dedicated)

    Sans AMX

     

    v1.1.2.5/Stdio 3213 secure (RCON) (Linux, Dedicated)

    AMX v0.9.9, MetaMod v1.18

    AMXMODX v1.60, MetaMod v1.18p26

    AMX v2005rc1a, MetaMod v1.18p26

    Link to comment
    Share on other sites

    be ecoute moi g le dernier hlsw le 47 et ca change pas mon affichage sur mon serveur au niveau de la version g tjrs 1.1.2.0 Enfin ca c pas grave g trouve le pb, visiblement le plugin enter_leave-message.amx ne cohabite plus avec les bots , allez savoir pourquoi. J ai teste les plugins un par un et il s'avere ke cela vienne de là, me demander pas pkoi , je ne sais pas g ce plugin et les bots depuis le debut. Si ca arrive a d'autre la solution est d'enlever le plugin.

    Link to comment
    Share on other sites

    bon finalement c pas resolu ca recommence aujourd'hui g fouille dans les logs et g trouv ca:

     

    4:20:40: [META] ini: Begin re-reading plugins list: /data/server2394/games/halflife/cstrike/addons/metamod/plugins.ini

    14:28:07 L 01/27/2006 - 14:20:40: [META] ini: Read plugin config for: AMX

    14:28:07 L 01/27/2006 - 14:20:40: [META] ini: Read plugin config for: <podbot_mm_i386.so>

    14:28:07 L 01/27/2006 - 14:20:40: [META] ini: Finished reading plugins list: /data/server2394/games/halflife/cstrike/addons/metamod/plugins.ini; Found 2 plugins

    14:28:07 L 01/27/2006 - 14:20:40: [META] dll: Updating plugins...

    14:28:07 POD-Bot mm: meta-interface version mismatch (metamod: 5:12, POD-Bot mm: 5:10)

    14:28:07 L 01/27/2006 - 14:20:40: [PODBOTMM] POD-Bot mm: meta-interface version mismatch (metamod: 5:12, POD-Bot mm: 5:10)

    14:28:07 L 01/27/2006 - 14:20:40: [META] dll: Note: plugin '<podbot_mm_i386.so>' is using an older interface version (5:10), not the latest interface version (5:12); there might be an updated version of the plugin

    14:28:07 POD-Bot mm: plugin attaching

    14:28:07 L 01/27/2006 - 14:20:40: [PODBOTMM] POD-Bot mm: plugin attaching

    14:28:07 L 01/27/2006 - 14:20:40: [META] dll: Loaded plugin 'POD-Bot mm': POD-Bot mm vR2b46d Aug 9 2005, Count Floyd & Bots United

    14:28:07 L 01/27/2006 - 14:20:40: [META] dll: Finished updating 5 plugins; kept 1, loaded 1, unloaded 0, reloaded 0, delayed 0

    14:28:07 L 01/27/2006 - 14:20:40: Server shutdown

     

    kkun aurais il cette version de podbot correct donc ? car g pris les 2.6 mais visiblement ca ne vas pas avec le MetaMod v1.18p26

    Link to comment
    Share on other sites

    que signifie cela alors?

     

    14:28:07 L 01/27/2006 - 14:20:40: [PODBOTMM] POD-Bot mm: meta-interface version mismatch (metamod: 5:12, POD-Bot mm: 5:10)

    14:28:07 L 01/27/2006 - 14:20:40: [META] dll: Note: plugin '<podbot_mm_i386.so>' is using an older interface version (5:10), not the latest interface version (5:12); there might be an updated version of the plugin

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...