Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Mon serveur CSS ne démare plus depuis 2 jours !!!


    StAnZ-007
     Share

    Recommended Posts

    Mon serveur CCS ne se lance plus du tout depuis la mise a jour de Steam il y a 2 jours, j'ai eu un message d'erreur, que je ne comprends pas du tout... :-x

    Si quelqu'un sait ce que c'est ??? Ce message est arrivé aprés la mise a jour de Steam, j'ajoute que je n'ai rien changé sur mon serveur... qui tournait super bien avant, sans aucun plantage... 8)

     

     

     

    Aprés une réinstallation complète de tous les fichiers, le message reste le même... :evil:

     

    Je me suis dis que mon serveur n'était plus a jour, alors j'ai lancé l'utilitaire qui va bien (normalement...)

    Aprés une Update complète avec "HldsUpdateTool", voila un nouveau message d'erreur que je ne comprends pas non plus... Plus rien ne marche depuis la dernière mise a jour Steam, ça m'enerve... :-( :-x :cry: :evil:

     

     

     

    Il me demande apparement un fichier PipeComm.cpp, je n'ai pas ce fichier sur mon disque dur... Que dois-je faire ??? :roll:

     

    Merci de vos réponses... @++

    Link to comment
    Share on other sites

    Désolé pour le post, s'il n'est pas au bon endroit... :oops:

     

    C'est un PC de salon qui fait office de serveur, c'est pour ça que j'utiliste Windows, j'ai par ailleur un serveur FTP, un site Web en construction, un serveur UT2004 en config actuellement et un serveur Team Speak pour les LAN avec mes potes, tous ça dans la même boite, voilà pourkoi j'utilise Win XP... Je sais que c'est pas terrible mais bon ça me sert à tous en une fois... :lol:

     

    Merci de tes précisions... :-D Je vais refaire une install complète de Steam pour la 3 ieme fois cette semaine... :? En espérant que ça regle le probleme...

    Link to comment
    Share on other sites

    Steam ne veux plus telecharger les fichiers relatif au lancement du serveur CCS :evil: , je les ai copié manuellement d'un autre PC et là tous rentre dans l'ordre... 8)

     

    C'est ces 3 fichiers qui posaient problème, ils devaient être corrompus dapuis la dernière m-à-j de Steam :

     

    counter-strike source client.gcf

    counter-strike source shared.gcf

    counter-strike source_french.gcf

     

    Aprés une reinstall complète de Steam et une copie manuelle des fichiers ça retourne de nouveau comme avant...

    :-D

    Merci pour l'info du cache Ulukai... :wink:

    Link to comment
    Share on other sites

    Guest alex72700
    C'est pas fiable du tout sous Windows, je l'ai fait, tous les fichiers etaient soit-disant bon et rien ne marchait... :cry:

     

    Mais bon, tout refonctionne correctement maintenant, c'est l'essenciel... :-D

     

    clair vire ton windobe et mets du linux si tu veux te monter un serveur, perso je ne t'en dirais pas plus car ici tu est chez un hébergeur de serveur et perso je trouve pas ca correct

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...