Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Bonjour grod probléme


    nicolas69200
     Share

    Recommended Posts

    Bonjour,

     

    Je suppose (oui j'ai eu un peu de mal à comprendre ce que vous avez essayer de dire) que vous avez installé Essentials à partir du FTP et non à partir du panel d'administration.

    Je vous conseille de vérifier que le fichier que vous avez mis sur le serveur FTP est un fichier en .jar

    A mon avis, lorsque vous l'avez téléchargé, vous l'avez envoyé directement sur le serveur. Le problème est que le fichier que BukkitDev (ou autre) vous fait télécharger et un pack, compressé en .rar ou en .zip, contenant plusieurs plugins (Essentials, Protect, Spawn, Chat etc.).

    Décompressez le fichier et ensuite envoyez le sur le FTP.

    Link to comment
    Share on other sites

    Bon alors pour commencer, Essentials et tout ceux qui en dépendent ne marchent pas avec le build 2340 de bukkit mis à disposition via le panel VG.

    Il te suffit de mettre une version plus récente de bukkit via l'openmod ou de mettre une version des plugin Essentials plus ancienne et compatible avec le build 2340.

    Il te faut au minimum le build 2352 de bukkit pour faire tourner Essentials du panel VG. Je suis passer au build 2371 et je n'ai plus ce problème!

    J'espère t'avoir aidé.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...