Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Serveur FTB, comment "downgrader" un serv ?


    rulian78
     Share

    Recommended Posts

    Bonsoir,

     

    Je fais ce post car j'ai un problème avec mon server verygames FEED THE BEAST,

    Alors voilà mon server avait crash il y a déjà un petit bout de temps, je suis donc aller sur le panel et en voulant le relancer, j'ai par erreur cliqué sur réparer ;

    Or le problème est que Feed The Beast n'est pas encore en 1.4.6 et quand j'ai fait réparer par erreur le server est passé en 1.4.6, du coup impossible d'y aller avec feed the beast....

     

    J'ai essayer de réinitialiser le server en suppriment tout, et évidement quand j'ai remis feed the beast

    pareil , 1.4.6...

    J'ai aussi remarquer qu'avec le minecraft normale, je peut me connecter au server...

     

    Bref j'aimerais savoir par quel moyen je peut repasser mon server 1.4.6 feed the beast en 1.4.2

    Et si sa n'est pas possible, est ce que quand feed the beast aura finis l'update 1.4.6 sa marchera ? Ou pas ?

    (Je précise que je m'y connais pas trop, donc si vous pouviez expliquer les démarches à suivre^^).

     

    Cordialement

    Edited by rulian78
    Link to comment
    Share on other sites

    Guest Invité

    Bonjour,

     

    il faut couper ton serveur et ensuite Installer FTB.

     

    Attention la fonction réparer n'est pas un outil miracle, il va juste installer un serveur type en 1.4.6 c'est tout ! ;-)

     

    Je rappelle aussi qu'FTB est une BETA et que les mods eux-mêmes dedans ne sont pas fiables à 100%...

    Link to comment
    Share on other sites

    Merci de votre réponse rapide,

    Donc si j'ai bien compris, j'ai juste à stopper le server, re télécharger le winrar feed the beast server et je mets le tout dans l'openmod et c'est bon ?

    Si c'est bien cela, juste une question, est ce que je dois supprimer ce qui est déjà installer dans le dossier openmod ou pas la peine je fais juste remplacer ?

    Link to comment
    Share on other sites

    Bonsoir, je vous remercie de vos réponses qui m'ont été très utile ;

    J'ai suivis la vidéo que vous m'aviez envoyé, jusque là tous a marché très bien, j'ai réinstaller feed the beast sans problème sur mon serveur, tout marchais très bien.

    Mais voilà, j'ai voulu remettre l'ancienne map du serveur que j'avais moi même sauvegarder sur mon bureau, je l'ai donc envoyer vers le dossier openmod l'envoie a durée par loin de 2H30 voir 3H et arrivée a la fin, je suis donc aller sur « charger un monde » j'ai bien trouvé le « World » (ma map) sans problème, je relance le serveur, normale et après en me connectant j'avais bien l'inventaire que j'avais anciennement, mais le sol ne charge pas, je reste dans les « airs » et il se passe rien comme si le sol était transparent, j'ai demandé a plusieurs amis de se co et c'est la même, j'ai essayé de me tp a une autre map et idem....

    J'avais essayé auparavant la sauvegarde de cette map en solo, et toutes les maps fonctionnaient sans aucun problème de ce type …

    J'ai aussi essayer de recréer une map basique, et elle n'a aucun problème...

     

    Est ce que j'aurais mal fait quelque chose ? Ou raté une étape ?

     

    Cordialement

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...