Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Nom de serveur : server.hostenam disparu après MAJ


    Xtadeus
     Share

    Recommended Posts

    Bonjour.

     

    Je ne sais pas si je suis le seul dans le cas mais depuis la mise à jour manuelle effectuée hier (20/08/2015) je ne parviens plus à trouver notre serveur sur le jeu.

     

    Il fonctionne, on peut s'y connecter via la console et le client.connect mais malgré n'avoir rien changé dans le menu configuration du pannel verygames, le nom ne semble pas se mettre à jour, d'une manière ou d'une autre. J'ai essayé de changer le nom du serv via la console rcon, puis je l'ai rechangé, mais rien n'y fait.

     

    Est-ce que vous avez le même souci ? ou non ? Et si non, comment pourrais-je résoudre ce problème ?

     

    J'ai envoyé un ticket j'attends une réponse.

     

    Merci.

     

    ps : dois-je obligatoirement attendre la mise à jour via verygames qui corrigera cela ? Ou y a-t-il une commande admin qui force la mise à jour du nom du serveur ? J'ai essayé server.hostename "le nom de mon serveur" sur rustadmin mais il met command not found.

    Edited by Xtadeus
    Link to comment
    Share on other sites

    On vient de recevoir le mail pour la mise à jour verygames. Effectuons la et voyons ce qui se passe.

     

    que veux tu dire en passant par la console ? sur le pannel verygames ?

     

    Console = F1 dans le jeu. Aller c'est partie je fais la mise a jour.

    Link to comment
    Share on other sites

    J'ai fait la MAJ de Verygames, le serveur a redémarré. J'ai re-sauvé la configuration en mode expert (qui était toujours présente) pour être sûr et j'ai redémarré le serveur pour que tout soit bien propre.

     

    Le serveur est connecté. Je vérifie si je trouve le nom : je ne le trouve pas dans la liste des serveurs.

     

    Et toi ?

    Link to comment
    Share on other sites

    Alors j'ai fait la mise à jour et pareil que toi. Mais bon je pense que cela viens d'oxide le bug avec le nom.

     

    J'ai d'abord fait la mise à jour vérigame, le serveur a redemarrer la j'ai bien vu le nom du serveur qui était bien la.

    J'ai remis a jour Oxide car nouvelle maj sortie aussi et la après l'avoir fait plus de nom serveur...

    Link to comment
    Share on other sites

    Non mais la mise à jour de verygames contient la derniere mise à jour oxyde.

     

    Si tu tappes : oxide.version dans la console il met bien (13:39:26) | Oxide Version: 2.0.1303, Rust Protocol: 1310

     

    Donc y avait pas besoin de faire une maj manuelle de celle la ( en plus elle était optionnelle ).

     

    Bon bah on attend; quelle merde.

     

    ps : on se tient au courant si on résout le problème. J'ai envoyé un ticket hier j'attends des nouvelles.

    Link to comment
    Share on other sites

    Non mais la mise à jour de verygames contient la derniere mise à jour oxyde.

     

    Si tu tappes : oxide.version dans la console il met bien (13:39:26) | Oxide Version: 2.0.1303, Rust Protocol: 1310

     

    Donc y avait pas besoin de faire une maj manuelle de celle la ( en plus elle était optionnelle ).

     

    Bon bah on attend; quelle merde.

     

    ps : on se tient au courant si on résout le problème. J'ai envoyé un ticket hier j'attends des nouvelles.

     

    Je sais pas en tout cas après la mise a jour vérigame j'avais le message d'erreur suivant en voulant entrée, c'est pour ca que j'ai fait la mise a jour oxide derrière.

     

    Wrong connection protocol

    Link to comment
    Share on other sites

    Ah bon ? lol... pas eu ça moi. ( y avait une mini maj du client puis l'oxide de verygames est le bon ) anyway on s'en fou ^^

     

    J'ai encore 2 connaissances qui ont un serv chez verygames. Ils ne sont pas là pour le moment mais on verra s'ils ont le probleme.

     

    Du coup fais comme moi si tu as fait un peu de pub récemment pour le serveur. Explique le problème et dis aux gens de se connecter via la console F1.

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...