Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Serveur qui fonctionne pas


    Recommended Posts

    Bonjour j'ai un serveur conan exiles,

     

    il y a eu une mise a jour du jeu aujourd'hui, verygames a effectué la mise a jour a 13h. depuis la mise a jour le serveur ne fonctionne plus:

     

    -plus de mot de passe (alors qu'il est défini dans engine.ini)

    -ne reconnait plus la liste des mods (agi comme si aucun mod n'était installé aalors que modlist.txt et le ftp sont configurés,

    -le nom du serveur dans engine.ini ne s'affiche plus a la place sur steam j'ai "Conan Exile Server"

     

    on dirait que c'est pas mon serveur...

    tout parait normal dans l'interface verygames, tout les fichier config, tout est bien configuré

    mais rien ne fonctionne.

    je sais absolument pas quoi faire, et je ne trouve rien de similaire sur google ou sur les forums. ca a l'air de venir de verygames.

    aidez moi svp.

    Link to post
    Share on other sites

    Bonjour,

     

    J'ai exactement le même problème sur ARK, mon serveur a été entièrement wipe à la dernière mise à jour et se retrouve vide et jour 1 alors que les réglages et les fichiers de configuration sont intacts.

    J'hésite à restaurer une sauvegarde antérieure mais je vais perdre des données dans tous les cas.

     

    En attente d'une réponse,

     

    Cordialement,

    Link to post
    Share on other sites

    Même situation pour mon serveur Conan Exiles sinon qu'elle n'est pas résolue, 8 reboots n'ont rien changé, et un remplacement de la DB par l'ancienne non plus... Ticket en cours depuis un moment mais situation en cours depuis 13h.

    Link to post
    Share on other sites

    Pour l'instant, même situation pour nous aussi et notre serveur conan.

     

     

    Nous avons procédé comme suggéré suite aux incidents, avec une restauration de DB (l'un des sauvegardes automatiques accessibles sur le panel) mais sans résultat.

     

    La situation est (pour nous en tout cas) inchangé.

     

    Le serveur reste continuellement "online" (même si indiqué comme arrêté sur le panel admin), avec un non générique "conan exile server", sans mot de passe, sans modlist, sans database.

     

    Là encore on a l'impression que depuis le soucis, une version du serveur a redémarré sans prendre en compte aucune des DB ni des fichiers de configuration, comme si elle n'avait pas accès à eux, et que cette version "en ligne" du serveur ne peut être contrôlée depuis le panel admin.

     

    Voili voila.

    Link to post
    Share on other sites
    • 1 month later...
    Pour l'instant, même situation pour nous aussi et notre serveur conan.

     

     

    Nous avons procédé comme suggéré suite aux incidents, avec une restauration de DB (l'un des sauvegardes automatiques accessibles sur le panel) mais sans résultat.

     

    La situation est (pour nous en tout cas) inchangé. kissanime

     

    Le serveur reste continuellement "online" (même si indiqué comme arrêté sur le panel admin), avec un non générique "conan exile server", sans mot de passe, sans modlist, sans database.

     

    Là encore on a l'impression que depuis le soucis, une version du serveur a redémarré sans prendre en compte aucune des DB ni des fichiers de configuration, comme si elle n'avait pas accès à eux, et que cette version "en ligne" du serveur ne peut être contrôlée depuis le panel admin.

     

    Voili voila.

     

    Not familiar with the topic.

     

     

    Link to post
    Share on other sites
    • 2 weeks later...
    Pour l'instant, même situation pour nous aussi et notre serveur conan.

     

     

    Nous avons procédé comme suggéré suite aux incidents, FileZilla UC Browser Rufus avec une restauration de DB (l'un des sauvegardes automatiques accessibles sur le panel) mais sans résultat.

     

    La situation est (pour nous en tout cas) inchangé.

     

    Le serveur reste continuellement "online" (même si indiqué comme arrêté sur le panel admin), avec un non générique "conan exile server", sans mot de passe, sans modlist, sans database.

     

    Là encore on a l'impression que depuis le soucis, une version du serveur a redémarré sans prendre en compte aucune des DB ni des fichiers de configuration, comme si elle n'avait pas accès à eux, et que cette version "en ligne" du serveur ne peut être contrôlée depuis le panel admin.

     

    Voili voila.

     

    tout parait normal dans l'interface verygames, tout les fichier config, tout est bien configuré

    Edited by BAILITY
    Link to post
    Share on other sites
    • 3 months later...
    • 1 year later...
    Le 02/05/2019 à 20:40, pierre a dit :

    Bonjour,

     

    J'ai exactement le même problème sur ARK, mon serveur a été entièrement wipe à la dernière mise à jour et se retrouve vide Impression plexiglas Cannes et jour 1 alors que les réglages et les fichiers de configuration sont intacts.

    J'hésite à restaurer une sauvegarde antérieure mais je vais perdre des données dans tous les cas.

     

    En attente d'une réponse,

     

    Cordialement,

    Je suis sur que c'était juste un petit bug car c'est maintenant opérationnel.

    Edited by Stephaned20
    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...