Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Comment parametrer server crossplay pour jouer steam / EGS


    Recommended Posts

    Bonjour.

     

    A 17h08 j'ai fait le test.

    Sur le serveur réinitialisé ce matin j'ai uniquement:

    - Crossplay

    - structurememopts

    Aucun mods activé/installé

    Le Workshop Steam est désactivé

     

    Et je ne peux toujours pas me connecter depuis le jeu dans sa version Epic Games (Délai de connexion dépassé)

     

    Service -> ARK: Survival Evolved n° 2262

     

    Update: Pour info le client est en version 311.101

    Edited by ArMaTa
    Link to post
    Share on other sites
    • Replies 64
    • Created
    • Last Reply

    Top Posters In This Topic

    Bonjour DjoDjo.

     

    A 08h52 j'ai fait le test.

     

    Service -> ARK: Survival Evolved n° 2262

     

    Sur le serveur redémarré avant le test (8h33):

    - Crossplay

    - structurememopts

    Aucun mods activé/installé

    Le Workshop Steam est désactivé

     

    Le client est en version 311.101

     

    La connexion FONCTIONNE.

     

    Merci

    Link to post
    Share on other sites
    Bonjour DjoDjo.

     

    A 08h52 j'ai fait le test.

     

    Service -> ARK: Survival Evolved n° 2262

     

    Sur le serveur redémarré avant le test (8h33):

    - Crossplay

    - structurememopts

    Aucun mods activé/installé

    Le Workshop Steam est désactivé

     

    Le client est en version 311.101

     

    La connexion FONCTIONNE.

     

    Merci

     

    Salut

    Peux-tu me dire comment tu t'es connecté ? En trouvant le serveur dans la liste des serveurs non officiels ? Si oui, quel nom faut-il rentrer car mon ami a beau tout essayé, impossible... si non, comment ?

    Merci d'avance!

    Link to post
    Share on other sites

    J'ai encore le problème : le service est lancé à 10h30

    -crossplay

    -structurememopts

    -nobattleeye

    pas de mot de passe

    pas de mods

    pas de workshop

     

    le serveur apparait dans la liste des serveurs non-officiels un chargement de primalpackbp se lance 3 fois puis retour à la liste des serveurs avec "connexion au serveur ...."

    délai d'attente dépassé veuillez réessayer

    Link to post
    Share on other sites

     

    Salut

    Peux-tu me dire comment tu t'es connecté ? En trouvant le serveur dans la liste des serveurs non officiels ? Si oui, quel nom faut-il rentrer car mon ami a beau tout essayé, impossible... si non, comment ?

    Merci d'avance!

     

    Depuis le tableau de bord de ton serveur tu as le cadre ci-dessous à droite.

     

    1811383619_Screenshot_2020-06-18VeryGamesPaneldadministration.png.df561f3321cd1703f5ac0a05adac794d.png

     

    Quand tu vas sur le jeu dans la section Multijoueur en bas tu sélectionne serveur non-officiel puis dans la zone de recherche tu met ARK #XXXXXXX (le numéro que tu as sur ton serveur). Puis tu te connecte

     

     

    Ou alors, option 2 mais moins pratique. tu lance une partie solo. une fois sur le jeu tu appuis sur TAB pour faire apparaitre la console en bas de ton jeu. Et là tu tape open xxx.xxx.xxx.xxx:xxxxx (l'adresse que tu as sur ton serveur). Puis Entrée.

    Link to post
    Share on other sites
    J'ai encore le problème : le service est lancé à 10h30

    -crossplay

    -structurememopts

    -nobattleeye

    pas de mot de passe

    pas de mods

    pas de workshop

     

    le serveur apparait dans la liste des serveurs non-officiels un chargement de primalpackbp se lance 3 fois puis retour à la liste des serveurs avec "connexion au serveur ...."

    délai d'attente dépassé veuillez réessayer

     

    Peut-etre le "-nobattleeye" qui fait chier.

    Link to post
    Share on other sites

     

    Depuis le tableau de bord de ton serveur tu as le cadre ci-dessous à droite.

     

    [ATTACH=JSON]{"alt":"Cliquez sur l'image pour la voir en taille r\u00e9elle\u00a0 Nom : \t\tScreenshot_2020-06-18 VeryGames Panel d'administration.png\u00a0 Affichages :\t0\u00a0 Taille :\t\t12,4 Ko\u00a0 ID : \t\t\t539284","data-align":"none","data-attachmentid":"539284","data-size":"full","title":"Screenshot_2020-06-18 VeryGames Panel d'administration.png"}[/ATTACH]

     

    Quand tu vas sur le jeu dans la section Multijoueur en bas tu sélectionne serveur non-officiel puis dans la zone de recherche tu met ARK #XXXXXXX (le numéro que tu as sur ton serveur). Puis tu te connecte

     

     

    Ou alors, option 2 mais moins pratique. tu lance une partie solo. une fois sur le jeu tu appuis sur TAB pour faire apparaitre la console en bas de ton jeu. Et là tu tape open xxx.xxx.xxx.xxx:xxxxx (l'adresse que tu as sur ton serveur). Puis Entrée.

     

    c'est bien ce que j'essaie de faire pourtant, mais il n'apparait pas.. Vois-tu le ARK #743714 Jour +- 260 ?

    Link to post
    Share on other sites

    j'ai donc mon serveur avec juste crossplay et structuremomepts je fais un test si vous avez quelque instants et voir si le serveur fonctionne pour vous ou c'est moi

    ARK #340516

     

    Edit : ca ne fonctionne toujours pas pour moi même avec une partie solo et la commande open : ip:27015

     

    Link to post
    Share on other sites

    Ca serait bien d'avoir un petit peu d'infos à ce sujet. Ticket envoyé au support avec pour simple réponse : "ARK ne semble pas avoir fait pour le moment tous les correctifs nécessaires au bon fonctionnement de nos serveurs, concernant les connexions en provenance de la plateforme EPIC GAMES.".

     

    Le problème, c'est que nous n'avons pas non plus d'informations du côté d'Epic Games ou bien des développeurs d'Ark :/

    Link to post
    Share on other sites

    Bonjour,

     

    Oui pareil chez moi, connexion impossible depuis la mise à jour hier.

    J'ai testé depuis la liste de serveur et avec une commande open sans succès.

     

    J'ai aussi tenté d'activer l'option EpicOnly (je joue depuis Epic Games) mais toujours sans succès.

     

    Dommage, cela fonctionnait bien ces derniers jours :(

    Link to post
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.


    ×
    ×
    • Create New...