Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    damshot

    Members
    • Posts

      10
    • Joined

    About damshot

    • Birthday 09/02/1988

    damshot's Achievements

    Newbie

    Newbie (1/14)

    10

    Reputation

    1. Bonjours a tous, Alors voila comme le dit le titre de mon poste j'ai un souci avec hlsw, lorsque j’assaille d'obtenir le log (internet) voici le message d'erreur que j'ai "can't detect your internet ip address" j'ai trouver plusieurs Tuto sur internet qui proposer notamment une restauration a un point antérieur se que j'ai fait, cella n'a malheureusement pas marcher j'ai aussi ouvert le port 7130 en udp et toujours pareille. J'ai lue aussi sur des poste quil parlais des serveur de hslw qui serai off ?? Je ne sait plus quoi faire si quelqu'un a une idée :help::happy-fire: Merci d'avance
    2. Alors voila j'aimerais remplacer les skin player ct est terro sur mon serveur furien, je cherche desserrement mai je ne trouve pas (peut-être que je ne cherche pas au bonne endroit) je pense avoir trouver le bon plugin (players_models.amxx) mais je ne vois pas ce que je doit métre dans le player_models.ini je sais que les models sont a installer dans czero/models/player/[newmodel]/[newmodel.mdl] Exemple: czero/models/player/newct/newct.mdl (si mes nouveaux models s'apelle newct bien sur ^^) je pensse que cella est juste un problème de player_models.ini mais je n’arrive pas a trouver les commande a rentré merci de vôtre aide
    3. UP (personne ne sais ?????)
    4. Bonjours a toute et a tous Alors voila je viens chercher de l'aide car j'ai un petit souci avec mon motd.txt Je m'explique je veux que lorsque l'on ce connecté sur mon serveur cella joue une musique cela fessai des année que mon motd.txt fonctionner très bien mais la la musique ne veux pas ce lancer .... j'ai chercher et chercher en assaillent plusieurs balise trouver sur le net et j'ai enfin fini par en trouver une qui fonctionne. Le sons ce lance bien mais (et oui ya toujours un mais...) dés que l'on arrive sur le serveur cella fait un retour windows, de même si on essaye de fait défiler le texte (molette ou en cliquant) ce qui est très embêtant. j'ai essayler cette balise aussi <EMBED src="http://.......mp3"width="0" height="0"></EMBED> (sa c'est celle ki me fait des retours windows) Voila une copie de mon motd.txt <html><head><title>Cstrike MOTD</title> <EMBED><BGSOUND src="http://razmoket.verygames.net/themes/deus_deska/images/sonsraz2.mp3"></EMBED> <style type="text/css"> pre {font-family:Verdana,Tahoma;color:#FFB000;} body {background:#000000; margin-left:8px; margin-top:0px;} a{text-decoration: underline;} a:link {color:#FFFFFF;} a:visited {color:#FFFFFF;} a:active {color:#FFFFFF;} a:hover {color:#FFFFFF;text-decoration: underline;} </style> </head> <body scroll="auto"> <div align="center"> <pre><FONT COLOR="#01FE23"><FONT SIZE=5 STYLE="font-size: 20pt">Bienvenue sur le serveur des Razmoket</FONT></pre> <pre><img src=http://ns14.freeheberg.com/~damshot//images/razserv.jpg></pre> <pre><FONT SIZE=5 STYLE="font-size: 15pt"><FONT COLOR="#ff0000">Quelques règles à respecter :</FONT> <FONT COLOR="#ff0000">* pas d'insultes ! * Only rush * pas de camp, si vous êtes fatigués allez dormir mais pas ici * pas de cheats , nous avons votre steam id et n'hésiterons pas à vous dénoncer</FONT> Ici nous jouons pour le fun, pas de moqueries envers un joueur moins bon respectez ces règles et tout se passera le mieux du monde Bon jeu a tous ! </pre> </div></body></html> Mercie d'avance
    5. Merci beaucoup j’attend sa réponse
    6. je ne peu toujours pas le MP sur alliedmodders (problème de droit semblerai t'il ...) Freeman pourrais tu le MP a ma place, cella serait très gentil de ta part^^ Merci d'avance
    7. j'ai essayer mais apriori je ne peux pas le MP donc du coup retour a la case dépare ...
    8. bon toujours pas de message de dentelle je désespéré ...
    9. merci J'ai bien mp "dentelle" mais je doute d'une réponse de sa part puisqu'il ne sais pas connecter depuis prés de 5 mois ^^ Dernière activité 10/12/2011 14h11
    10. bonjours a toute et a tous alors voila g un petit souci avec un plugin only hs J'ai recupéré ce plugin sur le forum VG ici Donc se plugin la #include <amxmodx> #include <fakemeta> #define HITGROUP_HEAD 1 #define Get_HitWitch(%1) get_tr2(%1,TR_pHit) #define Get_HitPlace(%1) get_tr2(%1,TR_iHitgroup) #define Set_HitPlace_DansLesChoux(%1) set_tr2(%1,TR_flFraction,1.0) public plugin_init() { register_plugin("HeadShot Only", "1.0", "ConnorMcLeod") register_forward(FM_TraceLine, "Forward_TraceLine_Post", 1) } public Forward_TraceLine_Post(const Float:v1[3],const Float:v2[3],const fNoMonsters, id, ptr) { static pHit; pHit = Get_HitWitch(ptr) if( pHit && (pev(pHit, pev_flags) & (FL_CLIENT | FL_FAKECLIENT)) && id && (pev(id, pev_flags) & (FL_CLIENT | FL_FAKECLIENT)) ) { if( Get_HitPlace(ptr) != HITGROUP_HEAD ) { Set_HitPlace_DansLesChoux(ptr) return FMRES_SUPERCEDE } } return FMRES_IGNORED } Ce dernier fonctionne parfaitement mais le problème est que lorsque l'on dépasse le nombre de deux sur le serveur ce dernier plante je n’arrive pas a trouver le problème malgré mais quelque base sur ce genre de problème. PS: pour ceux qui me diront essaille un autre plugin >>>> jai deja essayer mais le probléme est que de base le plugin n'est po mis en only hs une manipulation sur le serveur est donc nécessaire pour lancer le mode du coup tout les jours dé que le serveur est redémaré ou plante le plugin n'est plus actif ..... Mercie d'avance pour vos réponce DamSHOT
    ×
    ×
    • Create New...