Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Syliane

    Members
    • Posts

      12
    • Joined

    About Syliane

    • Birthday 10/31/1991

    Syliane's Achievements

    Newbie

    Newbie (1/14)

    10

    Reputation

    1. Bonjour je voudrais savoir si on pouvais ajouter une obtion pour mettre un mot de apsse depuis le site car j'ai essayer de rentrer un mot de passe manuellement mais sa ne fonctionne pas j'arrive a me connecter sans avoir besoin de mot de passe. J'en suis venu a devoir mettre un mot de passe a cause du faite que l'on ne peux pas bannir vue qu'il n'y a aucune interface, donc je paye le prix d'un serveur minecraft mais avec rien en faite pas de whit-list, pas de logs,.... aucune option pour pouvoir gérer mon serveur donc en gros c'est au petit bonheur la chance il faut espérer que les troll ne trouve jamais notre serveur sous peine de ne pouvoir jouer tranquillement. Désoler pour cette rage mais venant de passer 2 heurs a essayer de trouver une solution fonctionnel je me suis lâcher ici. Encore désoler et j’espère que quelque chose sera fait rapidement coter verygame pour la gestion de serveur.
    2. Même intention que sur le sujet du dessous, merci au admin de Verygames de commencer a regarder pour installer se genre de mod/plugin qui soulagerais le travail des administrateur de serveur Starbound.
    3. Personnellement je trouve cette demande très intéressante car je trouve que l'interface des serveur starbound son bien vide une fois lancer ben,..... on voix rien sur cette interface pas de tchat de logs. Donc oui si les admin de Verygames pouvais regarder pour implanter sa, sa serais cool ;).
    4. Bonjour, j'ai un petit problème avec mon serveur qui est en openmod avec juste le mod Pixelmon dessus. Voila quand je me connecte dessus je me fais directement deconnecter et quand je regarde dans les log voila se qui s'affiche: [color=#990000]>06:02:57 [iNFO] Sylian2 lost connection: disconnect.genericReason[/color]. Voila j'espere que vous pourrez m'aider car j'ai regarder sur les ancien topic et la seul chose que j'ai trouvez c'était le faite de mettre l'affiniter de javaw.exe a 0 mais pour moi sa na rien changer. Je vous laisse mon server.properties pour plus d'info: #Minecraft server properties #Sun Sep 29 04:54:48 CEST 2013 spawn-protection=16 server-name=VeryGames.net Minecraft Server generator-settings= force-gamemode=false allow-nether=true gamemode=0 public=true enable-query=false difficulty=1 spawn-monsters=true admin-slot=true max-connections=3 pvp=true grow-trees=true snooper-enabled=true level-type=DEFAULT hardcore=false max-players=20 server-port=25565 texture-pack= verify-names=true server-ip=77.111.253.180 spawn-npcs=true allow-flight=false level-name=world rcon_password="AUhUg68IX" view-distance=10 hellworld=false spawn-animals=true white-list=false generate-structures=true online-mode=true max-build-height=256 level-seed= enable-rcon=false motd=Welcome on Minecraft hosted by VeryGames.net Merci et a bientôt sur la toile ;).
    5. Bonjour, j'ai un petit probleme avec mon serveur, il est mode openmods et il a pour seul mod et plugin Pixelmon. Donc mon probleme est des que je me connecte a mon serveur je me prend un [color=#990000]>06:02:57 [iNFO] Sylian2 lost connection: disconnect.genericReason[/color]. J'avais lu sur de vieux poste que l'on pouvais baisser l'affiniter dans le gestionnaire de tache mais pour moi sa na rien changer. Je vous laisse mon server.properties Pour info merci de vos reponse et a bientôt. Minecraft server properties #Sun Sep 29 04:54:48 CEST 2013 spawn-protection=16 server-name=VeryGames.net Minecraft Server generator-settings= force-gamemode=false allow-nether=true gamemode=0 public=true enable-query=false difficulty=1 spawn-monsters=true admin-slot=true max-connections=3 pvp=true grow-trees=true snooper-enabled=true level-type=DEFAULT hardcore=false max-players=20 server-port=25565 texture-pack= verify-names=true server-ip=77.111.253.180 spawn-npcs=true allow-flight=false level-name=world rcon_password="AUhUg68IX" view-distance=10 hellworld=false spawn-animals=true white-list=false generate-structures=true online-mode=true max-build-height=256 level-seed= enable-rcon=false motd=Welcome on Minecraft hosted by VeryGames.net
    6. Alors j'ai essayer un peux d'avance dans mon probleme et j'ai tous reinstaller d'apres se que j'ai pus voir on aurais dit que l'erreur venais du craftbukkit, mais bon passons, du coups maintenant je me retrouve avec sa a par un petit warning je ne voix pas d'erreur mais je ne peux toujours pas lancer mon serveur pour autant. Je vous laisse juger par vous meme se que sa veux dire. Thu Mar 7 07:24:42 CET 2013 Auto-restarting the server on crash openmod => 77.111.205.55:25565:8:world 210 recipes 27 achievements >07:24:48 [iNFO] Starting minecraft server version 1.4.7 >07:24:48 [iNFO] Loading properties >07:24:48 [iNFO] Default game type: SURVIVAL >07:24:48 [iNFO] Generating keypair >07:24:48 [iNFO] Starting Minecraft server on 77.111.205.55:25565 >07:24:48 [iNFO] This server is running CraftBukkit version git-Bukkit-1.4.7-R1.0-b2624jnks (MC: 1.4.7) (Implementing API version 1.4.7-R1.0) >07:24:48 [iNFO] Preparing level "world" >07:24:48 [iNFO] Preparing start region for level 0 (Seed: 7694872533624367785) >07:24:49 [iNFO] Preparing start region for level 1 (Seed: 7694872533624367785) >07:24:49 [iNFO] Preparing start region for level 2 (Seed: 7694872533624367785) >07:24:49 [iNFO] Server permissions file permissions.yml is empty, ignoring it >07:24:49 [iNFO] Done (1.060s)! For help, type "help" or "?" >say [bROADCAST] Un ad[1A[22Gmin du serveur a demandé un reboot >07:25:11 [iNFO] [35;1m[server] [bROADCAST] Un admin du serveur a demandé un reboot[m >say [bROADCAST] Server will restart in 5 seconds >07:25:14 [iNFO] [35;1m[server] [bROADCAST] Server will restart in 5 seconds[m >say [bROADCAST] Server will restart in 4 seconds >07:25:15 [iNFO] [35;1m[server] [bROADCAST] Server will restart in 4 seconds[m >say [bROADCAST] Server will restart in 3 seconds >07:25:16 [iNFO] [35;1m[server] [bROADCAST] Server will restart in 3 seconds[m >say [bROADCAST] Server will restart in 2 seconds >07:25:17 [iNFO] [35;1m[server] [bROADCAST] Server will restart in 2 seconds[m >say [bROADCAST] Server will restart in 1 second >07:25:18 [iNFO] [35;1m[server] [bROADCAST] Server will restart in 1 second[m >stop >07:25:19 [iNFO] CONSOLE: Stopping the server..[m >07:25:19 [iNFO] Stopping server >07:25:19 [iNFO] Saving players >07:25:19 [WARNING] DSCT: Socket closed >07:25:19 [iNFO] Saving worlds >07:25:19 [iNFO] Saving chunks for level 'world'/Overworld 07:25:19 [iNFO] Closing listening thread >>07:25:19 [iNFO] Saving chunks for level 'world_nether'/Nether >07:25:19 [iNFO] Saving chunks for level 'world_the_end'/The End >>>Thu Mar 7 07:25:19 CET 2013: Server restart in 10 seconds Merci d'avance pour vos reponse et bonne journee. Edite: probleme resolut pour le warning j'ai reboot plusieur fois et le serveur c'est relancer tous seul. Edite2: Probleme d'instalation du mod mo creature sur mon serveur resolut, je conseille a tous seux qu'ils veulent l'instaler sur le leur de l'instaler avec le minecraft serveur du site minecraft.net car vous aurez beaucoup plus facile et vous serrez sur que cela fonctionnera.
    7. Je disais que je supposais vu que j'utilise la page du mod mo creature qui nous m'ai directement les telechargement des mod secondaire qui sont obligatoire pour le faire fonctionner. http://www.minecraftforum.net/topic/81771-147-mo-creatures-v451-with-elephants-mammoths-komodo-dragons-more-ostriches-better-jellyfish-more-fairy-horses/ Le seul mod que je n'est pas installer c'est GUI Api car il disent qu'il n'est pas obligatoire. Apres je viens de voir que justement GUI Api etait en version 1.4.6 et que tous en haut de la page il dit que le mod est compatible 1.4.7, donc peut-etre faut-il que je passe mon serveur en 1.4.6 pour le faire fonctionner (sachant que je suis en 1.4.7). Merci encore pour tes reponses.
    8. Tous d'abord merci de ta reponse rapide, apres consernait l'erreur j'avais changer la ligne de commandedans le panel/monserveur le .jar en .cp (la raison etait que j'avais vu sur un autre forum que sa pouvais regler un autre probleme que j'avais, je vais esplique a la suite du quelle il s'agissait.). une fois le .cp rechanger en .jar j'ai une nouvelle erreur qui apprais plus longue que l'autre, mais peut-etre plus facile a resoudre: Wed Mar 6 03:17:25 CET 2013: Server restart in 10 seconds openmod => 77.111.205.55:25565:8:world Exception in thread "main" java.lang.NoClassDefFoundError: aa at java.lang.ClassLoader.defineClass1(Native Method) at java.lang.ClassLoader.defineClass(ClassLoader.java:787) at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:142) at java.net.URLClassLoader.defineClass(URLClassLoader.java:447) at java.net.URLClassLoader.access$100(URLClassLoader.java:71) at java.net.URLClassLoader$1.run(URLClassLoader.java:361) at java.net.URLClassLoader$1.run(URLClassLoader.java:355) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:354) at java.lang.ClassLoader.loadClass(ClassLoader.java:423) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) at java.lang.ClassLoader.loadClass(ClassLoader.java:356) at sun.launcher.LauncherHelper.checkAndLoadMain(LauncherHelper.java:476) Caused by: java.lang.ClassNotFoundException: aa at java.net.URLClassLoader$1.run(URLClassLoader.java:366) at java.net.URLClassLoader$1.run(URLClassLoader.java:355) at java.security.AccessController.doPrivileged(Native Method) at java.net.URLClassLoader.findClass(URLClassLoader.java:354) at java.lang.ClassLoader.loadClass(ClassLoader.java:423) at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:308) at java.lang.ClassLoader.loadClass(ClassLoader.java:356) ... 13 more Wed Mar 6 03:17:35 CET 2013: Server restart in 10 seconds
    9. Bonjours a tous et a toutes, je susi en trian d'instanler mo creature sur mon serveur, donc j'ai passer en mod opendmod, j'ai installer dans un craftbukkit mon forge et j'ai remplacer mon minecraft_server par mon craft bukkit. J'ai ensuite cree un dossier mod ou j'ai mis les fichier compresser DrZharks MoCreatures Mod v4.5.1 et CustomMobSpawner 1.11 puis j'ai relancer mon serveur en pensent biensur a changer la ligne dans le panel/monserveur (minecraft_server.jar en craftkukkit.jar). Et c'ets a se moment la que les ennuie commence, dans la console appareit Auto-restarting the server on crash openmod => 77.111.205.55:25565:8:world Error: Could not find or load main class nogui Tue Mar 5 22:10:25 CET 2013: Server restart in 10 seconds openmod => 77.111.205.55:25565:8:world Error: Could not find or load main class nogui Tue Mar 5 22:10:35 CET 2013: Server restart in 10 seconds Et donc maintenant je ne sais pas quoi faire j'ai eu beau chercher sur internet et rien en tous cas qui me permette de faire fonctionner le serveur. Je vous remerci tous par avance et bonne journee (ou fin de journee) ;).
    ×
    ×
    • Create New...