Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Naheulf

    Members
    • Posts

      51
    • Joined

    • Last visited

    • Days Won

      1

    Naheulf last won the day on January 14

    Naheulf had the most liked content!

    About Naheulf

    • Birthday 04/01/1993

    Recent Profile Visitors

    3,881 profile views

    Naheulf's Achievements

    Newbie

    Newbie (1/14)

    11

    Reputation

    1. Oui c'est possible. En revanche, elles ne seront pas forcément disponibles en installation automatique et il faudra les installer manuellement via l'installation de type "openmod".
    2. Oui c'est tout-à fait possible. Cependant il faut passer par une installation de Minecraft serveur qui supporte les plugins. (genre Spigot ou autre)
    3. La réponse à ton problème est dans la FAQ : https://forum.verygames.net/topic/46276-this-game-server-restricts-clients-to-connect-from-internal-local-area-network-only
    4. Wouah ! Il y en a qui creusent bien ^^ Du coup vu que le sujet est remonté je vais répondre à MaxCraft02. XX:ParallelGCThreads=4 -XX:SurvivorRatio=15 -XX:TargetSurvivorRatio=90 -XX:MaxGCPauseMillis=500 -XX:+UseAdaptiveGCBoundary -XX:PermSize=128m -XX:MaxPermSize=256m Cette partie là donne quelques consignes à la JVM sur comment gérer la mémoire. -jar spigot.jar Ça c'est pour dire qu'il faut exécuter le fichier jar "spigot.jar" --log-limit=50000 Indique aux serveur Bukkit et dérivés (don spigot) que le fichier log ne doit pas dépasser 50000 lignes nogui Indique à minecraft de ne pas lancer la fenêtre d'administration du serveur. Tout se passe alors via la console.
    5. Essaye : – en désactivant les plugins du type adblock – avec Firefox et Chrome (je sais que ça fonctionne avec l’un des deux, mais je ne sais plus lequel) Si ça ne fonctionne toujours pas je t'invites à contacter les admins via le système de tickets.
    6. Form the panel's general tab change the Java version to Java 8 😉
    7. World edit et multiverse, ce n'est pas du minecraft ?
    8. I rewrite my answer from Discord. Q: How to change (add or remove) files from FastDL Upload yours files to the FTP access. In the panel's `FastDL` tab: Click on the `Sync` button. Q: How to use the FastDL with the game server Open the `server.cfg`file Edit the sv_downloadurl setting and add your FastDL url. Save Restart the server. The edited line should look like this : sv_downloadurl "http://fast.vgdl.net/33/737715"
    9. Cela dépend : - du matériel concerné - de la modification potentielle - du savoir faire et des moyens à dispositions de la personne qui à potentiellement fait la modif. Mais personnellement je pense que c'est quasiment impossible à démonter dans l'absolu. La seule solution est, pour moi, de comparer le fonctionnement réel du matériel au fonctionnement théorique à l'aide de diverses sondes de mesures. Dit autrement : c'est strictement impossible pour 99.999% des gens. En revanche, monter que certaines modifications connues n'ont pas été faites c'est possible.
    10. On ne saura pas quel était le souci. C’est d’autant plus dommage que, selon l’erreur, ça aurait pu être réglé en 2 clics…
    11. If you want some help on discord, please join the Verygames discord : https://discord.gg/xyyrnd3acz
    12. Sans aucune conviction essaye de voir si en désactivant l'anti-virus ET le pare-feu ça fonctionne.
    13. Si tu as as réellement le même problème, j'ai donné la solution dans mon message précédent. (Cherches la ligne exacte que j'ai mis en citation.) Si tu n'as pas cette ligne là alors ce n'est PAS le même problème et je t'invites à créer ton propre sujet.
    14. Même si je pense que le problème à du être résolu depuis : Cette erreur apparaît quant on essaye de d'utiliser Minecraft moddé 1.12 (ou antérieur) avec java 9 (ou ultérieur). Pour changer de version de Java (et remettre Java 8) il faut aller sur le panel, cliquer sur le bouton "Gérer", puis aller dans l'onglet "Général". Ensuite, il faut aller en bas de la page (dans le cadre "Version Java", sélectionner "Java 8 - 64 bits " et cliquer sur le bouton "Enregistrer". Attention le changement de version de java prend du temps.
    ×
    ×
    • Create New...