Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    forcebio

    Members
    • Posts

      17
    • Joined

    About forcebio

    • Birthday 12/28/1979

    forcebio's Achievements

    Newbie

    Newbie (1/14)

    10

    Reputation

    1. Hello, C'est déjà bien mieux, donc si VeryGames a encore un fix a apporter, la situation ne devrait que s'améliorer ;) @+
    2. Hello, Depuis samedi soir de mémoire, très nette amélioration des choses. Le ping est revenu à la normale, avion et hélicoptères non saccadés sur playrust.io, bref tout est parfait ! Merci Verygames, je pense que vous avez dû faire quelques ajustements comme promis ;)
    3. Hello, Rencontrez-vous le soucis suivant : sur la map playrist.io, l'avion est saccadé (tout comme l'hélicoptère), et avance par saut et non de manière fluide... J'ai ce soucis depuis la modification de Verygames afin d'alléger la charge serveur... Si vous pouviez poster ici afin de confirmer ou au contraire de dire que vous n'avez aucun soucis, cela me serait bien utile :) Vidéo d'un autre serveur ayant le même soucis que le mien : https://youtu.be/qIv5noBmje0
    4. Bonjour, Je confirme que tout fonctionne très bien maintenant ! Ne reste plus qu'à avoir la possibilité de pouvoir faire un redémarrage serveur via le plugin Smooth Restarter (actuellement, cela coup e le serveur mais ne le relance pas), et retrouver une fluidité parfaite des animaux et objets (hélico, avion cargo) sur le site live playrust.io !
    5. Super, le test sera effectué ce soir avec la mise à jour habituelle du jeudi !
    6. Super ! On va tester ça ce soir avec la mise à jour habituelle du jeudi :P
    7. Bien noté. D'ailleurs en parlant de chargement des plugins, est-ce qu'il y aurait un moyen de les relancer automatiquement après une mise à jour ? Car actuellement, lorsque le serveur redémarre après la MaJ, aucun plugin ne se lance, obligé de redémarrer à la main. Quand on est là ça va, si on n'est pas là... j'ai désactivé du coup la MaJ auto, mais bon...
    8. Re, Suite... les animaux semblent un poil moins saccadés. Cependant, je constate les choses suivantes, qui ne me semblent pas "normales" et qui ne se produisaient pas avant : - ping très fluctuant, passant de 30ms à plus de 100ms parfois. Cela ne le fait pas sur d'autres serveurs (étrangers pour pas tomber sur Verygames lol)... chez eux, ping très stable => pas ma connexion, mais lié au serveur - sur playrustio, le déplacement de l'avion est ultra saccadé... cela traduit un soucis dans la fréquence d'envoi de certaines requêtes je pense... Au final, pour ma part, le service est quelque peu dégradé. Pas la mort non plus, mais c'est tout de même étrange... C'est surtout rageant de voir qu'apparemment des changements invisibles ont été effectués, sans que l'on ne puise rien faire, et que cela dégrade la qualité finale.
    9. Hello, Je constate depuis quelques jours que le ping des joueurs du serveur a fortement augmenté. Moi par ex, passé de 40 à 101... D'autres dépassent les 300 ! Les animaux semblent aussi se déplacer bizarrement, saccadés... Que se passe-t-il ? Est-ce que d'autres rencontrent ces soucis également ?
    10. Est-ce que cette solution made-in Verygames peut expliquer que le serveur mette presque 3 fois plus de temps à se charger lors d'un redémarrage qu'avant ce correctif ? Avant, redémarrage en 2/3 minutes, maintenant presque 10 minutes pour redémarrer. C'est horrible ! Je précise que c'est sans modification des plugins ou autre... Sans donner tous les détails, ça touche quel(s) point(s) cette bidouille ? Vous avez joué sur quoi : spawn rate ? tickrate ? FPS ? autre ? Perso avec le plugin EmptyLowFPS j'avais trouvé l'équilibre parfait (pas de consommation ressources si serveur vide, consommation normale si joueur...)... J'aimerai vraiment avoir des explications sur ce qui a changé... et si cela peut impacter quelque chose !
    11. Hello, Après la MaJ 157 ou 158, le soucis de chargement long était réglé. Depuis la dernière (159), c'est revenu ! Usant... Le navmesh prend une éternité à charger
    12. Bonjour, En fait oxide a changé de dossier... Il est plus haut dans l'arborescence du serveur, il faut donc y déplacer tout le contenu de l'ancien dossier oxide. Je l'ai fait hier soir, cela fonctionne maintenant. C'est lié à oxide, pas à VeryGames semble-t-il... http://oxidemod.org/threads/release-build-changes.18147/page-10 http://oxidemod.org/threads/oxide-directory-location-and-configuration-changes.25237/
    13. Hello, Depuis une mise à jour vers 18H00, mon serveur ne démarre plus...
    14. Oui, car en l'état le service ne me satisfait pas. Trop aléatoire pour la communauté...
    15. Bonjour, Je constate qu'après les mises à jour de Rust Oxide, les plugins ne se rechargent pas... il faut redémarrer le serveur une autre fois ensuite, manuellement, pour les charger. Pourquoi cela n'est pas automatique ? C'est loin d'être pratique surtout lorsque l'on n'est pas disponible et que le serveur se relance sans les mods... Comment faire (mis à part de désactiver la mise à jour automatique) ?
    ×
    ×
    • Create New...