Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Nicolous

    Members
    • Content Count

      882
    • Joined

    Community Reputation

    10 Good

    About Nicolous

    • Rank
      Master
    • Birthday 01/25/1987
    1. Salut, Pour info, une mise à jour est sortie : http://www.cssmatch.com/annonces/annonces.php?id=11. Même si c'est le cas, je conseille d'installer la version 2.2.2 sur le site de CSSMatch ou bien via le panel VG une fois mis à jour. Car quelques changements ont été apportés au plugin pour coller correctement avec la dernière version du jeu. Sans ces changements le plugin pourrait être instable suivant votre config.
    2. Mr.Allen, tu devrais aussi annoncer ton script sur le forum (voir les instructions de ce lien) pour que les gens puissent réagir ^^
    3. Salut, Je confirme que c'est de l'ESShell :mrgreen: Et que Python a énormément de possibilités. Il est possible de se connecter à une base de données en ESShell (en natif : es_sql), mais locale uniquement. Côté Python, pas de limite. Ou pas de ce côté en tout cas ;) Reste à voir si SQL est vraiment utile ici. (A mon avis non.) PS : Mr.Alien, n'hésite pas à annoncer ton script sur le site d'EventScripts. (En passant par addons.eventscripts.com par exemple.) Il se pourrait même que des gens aient des idées pour l'améliorer ^^
    4. Salut, C'était temporaire. Le site est de nouveau accessible. Mais CSSMatch ne propose pas de restreindre les armes. Il n'y a pas de problème de compatibilité entre SourceMod et CSSMatch. (Ni avec aucun autre plugin à ma connaissance.)
    5. Salut, C'est cool :) Surtout que, contrairement à ce qu'on peut croire (ou ce que certains voudraient laisser penser), ça n'a rien de terriblement complexe, et ce n'est pas réservé à une sorte d'élite hautaine. En plus ça peut être amusant :mrgreen: Quelques erreurs : admins = "STEAM_0:0:xxxxxxxxx,"Cette ligne est écrite en Python. En ESS, pour affecter une valeur à une variable, on utilise es_set (ou es_xset). Ce qui pourrait donner : es_xset admins "STEAM_0:0:xxxxxxxxx," Tu planifies le téléchargement d'un son "sound/dossier/fichier.mp3", alors que tu joues le son "admin_joi
    6. Salut, Cette doc pourrait t'intéresser : http://forums.eventscripts.com/viewtopic.php?f=122&t=21983
    7. Salut, L'anglais n'est pas requis. Une catégorie française existe depuis 2005 : http://forums.eventscripts.com/viewforum.php?f=156. De même, le site http://addons.eventscripts.com est disponible en français (cf. le menu qui permet de choisir la langue), et une grande partie du wiki a été traduite. Bons frags !
    8. Salut, L'In20Cible avait sorti une correction en Mars dernier : http://forums.eventscripts.com/viewtopic.php?p=377222#p377222. La dernière version peut être trouvée sur ce message : http://forums.eventscripts.com/viewtopic.php?p=379548#p379548. L'installation du plugin Source Python Extension est nécessaire. Je ne sais pas pourquoi il n'a pas "officialiser" cette version sur addons.eventscripts.com.
    9. Salut, Est-ce que tu veux dire par rcon ? Si c'est le cas, tu as la commande es_sexec qui fonctionne de la même façon : rcon es_sexec userid say Lu
    10. Salut, Et pourtant tu n'as pas le choix. C'est le même problème qu'ici : http://forum.verygames.net/showthread.php?53217-partage-Modifications-d-arme-RAZOR-V6&p=311081&viewfull=1#post311081 Toute personne qui reçoit la version compilée du script doit pouvoir accéder à son code source. Que ce soit la version "payante" ou la version gratuite du script.
    11. Salut, Ce n'est pas à toi de décider qui peut voir le code source ou non. Les scripts SourceMod sont tous placés sous licence GNU/GPL v3. Distribuer la version binaire d'un script sans donner la possibilité d'accéder au code source est une violation de ladite licence. C'est passible de poursuites, et avant ça d'un ban définitif du site alliedmods.net et de son channel IRC.
    12. Tu ne sembles vraiment pas savoir de quoi tu parles. J'espère que j'aurai des nouvelles. Et concernant la "consommation", c'est quoi "beaucoup plus" ?
    13. Salut, Déjà, encore une fois je vois écrit Ha :-| Alors, encore une fois, si vous connaissez des failles sur EventScripts, signalez-les ! :idea: En connais-tu ? Je suis intéressé. Je peux facilement faire remonter l'info à qui pourra y remédier. Mais si on se contente de "il y a une faille" (en langage CS:S : "c'est bourré de failles"), ça ne pourra pas avancer. De même pour Mani-Admin-Plugin : Depuis que son développement a été repris par des utilisateurs il y a près de deux ans, quelle faille signalée n'a pas été corrigée ? En connaissez-vous ? On peut ajouter des admins par R
    14. Je vois des gens écrire ça, et lorsque je leur demande de lister les failles en question, soit ils n'arrivent pas à m'en donner, soit ils parlent de "es_version" (ce qui n'en fait pas "tellement"). Concernant "es_version", la faille a été corrigée dans la dernière version de EventScripts. Version que tout le monde a été obligé d'installer vu que la dernière mise à jour de Orange Box avait cassé le plugin. En connais-tu d'autres ? Si c'est le cas, ça m'intéresse. Je peux facilement faire remonter l'information à qui pourra y faire quelque chose. Mais si on garde tous nos petits secrets, ç
    15. Salut, Si vous connaissez des failles liées à EventScripts, signalez les :idea:
    ×
    ×
    • Create New...