Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    malg-H

    Members
    • Posts

      20
    • Joined

    malg-H's Achievements

    Newbie

    Newbie (1/14)

    10

    Reputation

    1. Ah ben voilà comme sa je comprend mieux. Enfaite ton serveur ne se réinstalle pas il redémarre lorsque tu n'as plus de traffic un bon moment dessus et revient avec la map par défaut de VG qui est ONS-Torlan. Moi aussi je buttais sur ce problème au début car si tu avoir un serveur avec d'autres mods etc il faut bien qui reste sous ta config. Pour cela il existe un mutator qui permet à chaque redémarrage de VG ou de toi de chargé automatiquement la map de démarrage et tes mutators. Il s'appelle Comline tu le trouvera facilement sur un moteur de recherche ou encore sur le verywikki : http://wiki.verygames.net/wiki/index.php/Serveur_UT2004#ComLine Voilà lis bien le fichier lisez-moi ou le readme tout y sera expliqué et fait tout ce qui t'explique. Essaye normalement sa marche. Bonne journée à toi et bon courage.
    2. Salut, je ne vois vraiment pas de quoi viens ton problème sauf qu'une map peut être en conflit sur ton serveur et fait redémarrer ton serveur, mais tu dis qu'il se réinstalle carrément ben la c'est assez bizarre :?. PS : pour le log j'ai aussi sa sur mes 2 serveur ut2k4 et ut3 ou dans l'interface VG il y marqué aucun log disponible j'avoue que c'est très embêtant sachant que j'ai envoyé un ticket qui a été répondu très rapidement ou l'on ma dit que mes logs étaient toujours disponible par ftp dans la partie logs. Ce n'est pas ce que je souhaitais comme réponse j'aurrai aimé plutot : " Voilà votre problème est réglé vous pouvez de nouveau à présent accéder à vos logs à travers notre interface ". Mais bon au moins j'ai eu une réponse de mon ticket :mrgreen:. Y'a t-il du laissé allez par VG à travers la série d'UT ?
    3. Dans ton cas je pense qu'il est mieux que tu gardes tes ini dans ton disque dur en local comme sa tu n'a qu'a le remettre pour retrouvé ta configuration. As tu regardais ce que disais ta console lors du reboot ? As tu installé des mutators ?
    4. Escuse moi Andrew je me suis mal exprimé l'erreur qui s'affiche s'est Echec : "Invalid URL". Bien sur la partie avec la nouvelle map ne se lance pas et le jeu revient au menu principal.
    5. J'ai le même soucis, j'ai installé mes maps dans ce dossier /ut3/main/UTGame/Published/CookedPC/CustomMaps/ J'ai ajouté le nom des maps dans le dans le fichier UTGame.ini section [uTGame.UTGame] > GameSpecificMapCycles mais rien de bien bon j'ai un message d'erreur qui ferme la partie et qui dit : " Erreur URL " Que faire ? :roll:
    6. Bonsoir, J'ai actuellement un serveur TS qui marche très bien, et en cours de partie, en utilisant TS comme souvent il est tombé down directement et ne TS ne veux plus se lancé à partir de " Lancer votre serveur Teamspeak " du panel de VG. Maintenant le serveur reste hors-ligne et le message d'erreur est : No reply from server Maybe the server is offline or maybe teamspeak is not running it. Serait-il possible de le récupérer down sans perdre zéro données ? Je tiens à préciser qu'il était en fonctionnement normal et que ma location est : teamspeak-6.verygames.net du serveur N° 1933. Merçi de votre aide futur Edit : vive la magie, tout c'est remis tout seul et en ordre :) que dire de mieux thxvg
    7. Bonjour, Actuellement avec mon serveur 1221 d'ip 77.111.202.168:27015 je n'arrive pas à mettre un type de jeu par défaut. Pourtant j'ai bien modifié UTGame.ini par : DefaultGame=UTGame.UTTeamGame DefaultServerGame=UTGame.UTTeamGame Est ce bien cela qui faut faire pour que je vois apparaître mon serveur dans la catégorie TeamDeathmatch ? Car actuellement il ce met tout seul sur vCTF-Suspense. Merci de m'avoir lu. :-) Edit : ok j'ai posté un peu vite j'ai trouvé solution à mon problème sur votre forum il fallait éditer le fichier games/ut3/main/UTGame/Config/UTEngine.ini. Merci encore et puis ben désolé pour la gêne :-P
    8. Oui en effet c'était bien ce problème je n'uploadais pas mes fichiers texture sur le portail de redirection. Merçi encore à tous.:merci: thxvg
    9. Bonsoir, Personne ? mon problème est de plus en plus rencontré sur chaque map qui est allié à une textures mon id server #2464 voilà je pense avoir donné le max d'inofs sinon je vais contacter le support client :roll: Bonne soirée
    10. re-bonsoir, Mon post était destiné pour ut2004 j'avais oublié de le préciser :roll:
    11. Bonsoir, J'ai encore un petit soucis lorsque je met des maps que je trouve en zip sur le net, je met bien les fichiers c'est à dire : textures dans textures music dans music maps dans maps etc, mais lors de son téléchargement du fichier texture par exemple il y à un message d'erreur sous UT qui me dit echec téléchargement environnement "nom_du_fichier". Il fait référence à mon texture dans mon cas alors que sur le console de Verygames la map est exporté en Succesfull !. En éspérant avoir été assez clair merçi davance à ceux qui aurront déjà pris la peine de me lire et de m'aider. Bonne soirée édit : merde je crois que j'ai posté au mauvais endroit :-| quelqu'un peut le déplacé ? :?
    12. D'accord et bien pour l'instant je ne vois toujours pas les informations détaillées sur Xfire avec mon port 7777 mais je précise que dans la liste des serveurs sur le jeu la tout est ok ping, joueurs, voilà. Merçi encore de votre aide :)
    13. Je me suis reporté à une archive très intéressante sur ma question http://forum.verygames.net/archive/index.php/t-16544.html Bon j'ai donc mis le port officiel des serveurs d'unreal tournament 2004 et d'après ce que Xfire dit, il faut attendre qu'il soit visiter par des membres pour qu'il soit dans premier temps enregistré puis indexer genre comme les bots de Google. Soit le temps le fera mais, je voulais savoir si quelqu'un ayant un serveur d'UT chez VG voyait sa ping, les joueurs et la map jouée ? Hawks => Qu'est ce que HLSW ? :)
    14. re-bonsoir, Merçi de votre rapidité c'est nikel sa m'a au moins confirmé certaines choses, je vous tiendrai au courant demain en changeant de port du résultat obtenu. Maintenant un bon dodo pour moi, je vous remercie encore infiniment ! A+ Malg-H
    15. alors voilà les contenus : [ipServer.UdpServerQuery] GameName=ut2 et [ipDrv.UdpGamespyQuery] MinNetVer=0 OldQueryPortNumber= bRestartServerOnPortSwap=False bDebugPortSwaps=True
    ×
    ×
    • Create New...