Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    [Réglé] Signal: SIGSEGV [segmentation fault]


    maitremad

    Recommended Posts

    bonjours .

    voila cette foies c'est mon tour .

    j'ai ceci dans ma console :

     

    Signal: SIGSEGV [segmentation fault]

    Aborting.

     

     

    Crash information will be saved to your logfile.

     

    Developer Backtrace:

    [ 1] ./ucc-bin [0x86329f9]

    [ 2] [0xffffe420]

    [ 3] /lib/tls/libc.so.6 [0xb7de138c]

    [ 4] /lib/tls/libc.so.6(malloc+0x7f) [0xb7de2ddf]

    [ 5] ./ucc-bin [0x805665c]

    [ 6] ./ucc-bin [0x85ed112]

    [ 7] ./ucc-bin [0x850a2b6]

    [ 8] ./ucc-bin [0x85d79bf]

    [ 9] ./ucc-bin [0x85b98c5]

    [10] ./ucc-bin [0x85dcc35]

    [11] ./ucc-bin [0x85dc90e]

    [12] ./ucc-bin [0x85b9946]

    [13] ./ucc-bin [0x85b7d5a]

    [14] ./ucc-bin [0x85dcc35]

    [15] ./ucc-bin [0x85dc90e]

    [16] ./ucc-bin [0x85b9984]

    [17] ./ucc-bin [0x85dcc35]

    [18] ./ucc-bin [0x85dc90e]

    [19] ./ucc-bin [0x85b9984]

    [20] ./ucc-bin [0x85dcc35]

    [21] ./ucc-bin [0x85dc90e]

    [22] ./ucc-bin [0x85b9984]

    [23] ./ucc-bin [0x85dcc35]

    [24] ./ucc-bin [0x85dc90e]

    [25] ./ucc-bin [0x85b9984]

    [26] ./ucc-bin [0x85dcc35]

    [27] ./ucc-bin [0x85dc90e]

    [28] ./ucc-bin [0x85b9946]

    [29] ./ucc-bin [0x85b7d5a]

    [30] ./ucc-bin [0x85dcc35]

    [31] ./ucc-bin [0x85dc90e]

    [32] ./ucc-bin [0x85b9984]

    [33] ./ucc-bin [0x85b98c5]

    [34] ./ucc-bin [0x85dcc35]

    [35] ./ucc-bin [0x85dc90e]

    [36] ./ucc-bin [0x85b9946]

    [37] ./ucc-bin [0x85b98c5]

    [38] ./ucc-bin [0x85cd0a8]

    [39] ./ucc-bin [0x85dcc35]

    [40] ./ucc-bin [0x85dc90e]

    [41] ./ucc-bin [0x85b9946]

    [42] ./ucc-bin [0x85b98c5]

    [43] ./ucc-bin [0x85b9087]

    [44] ./ucc-bin [0x85dcc35]

    [45] ./ucc-bin [0x85dc90e]

    [46] ./ucc-bin [0x85b9946]

    [47] ./ucc-bin [0x85dcc35]

    [48] ./ucc-bin [0x85dc67f]

    [49] ./ucc-bin [0x85b9946]

    [50] ./ucc-bin [0x85b98c5]

    [51] ./ucc-bin [0x85dcc35]

    [52] ./ucc-bin [0x85dcf57]

    [53] ./ucc-bin [0x81c0305]

    [54] ./ucc-bin [0x81aed52]

    [55] ./ucc-bin [0x81a25ef]

    [56] ./ucc-bin [0x818b0c3]

    [57] ./ucc-bin(__strtod_internal+0x32ad) [0x804d32d]

    [58] /lib/tls/libc.so.6(__libc_start_main+0xc8) [0xb7d8fea8]

    [59] ./ucc-bin(readdir+0x91) [0x804a9f1]

    Unreal Call Stack: FMallocAnsi::Realloc <- FArray::Realloc <- UObject::execClassContext <- UObject::execClassContext <- UObject::ProcessEvent <- BeginPlay <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- UServerCommandlet::Main

    Exiting.

    FileManager: Reading 0 GByte 0 MByte 0 KByte 0 Bytes from HD took 0.000000 seconds (0.000000 reading, 0.000000 seeking).

    FileManager: 0.000000 seconds spent with misc. duties

     

     

    je n'est plus auccun accés a webadmin ;notre serveur est DOWN depuis plus de 24h.....

    Si quelqu'un a une idée ?

    ils va de soit que j'ai deja rebooter et réparer X fois .....

    Link to comment
    Share on other sites

    voila le log complet ....

    Collecting garbage

    Purging garbage

    Garbage: objects: 41967->41745; refs: 604927

    Game class is 'ONSOnslaughtGame'

    Bringing Level ONS-Torlan.myLevel up for play (80) appSeconds: 0.000000...

    Loading Admins & Groups

    Kick and Ban Privileges Loaded

    Maps & Game Privileges Loaded

    Admins & Groups Management Loaded

    Extra Privileges Loaded

    GameInfo::InitGame : bEnableStatLogging True

    Using Official Link Setup: Default

    Opening user log ../UserLogs/Stats_27060_2007_12_03_21_57_19.log

    Startup Commandline: DM-Rankin?game=3SPNv3141.Freon?Mutator=ServerLogo4.MutServerLogo,Zound53.Zound,PostalBabes_V2.MutPostalBabes,PingCompensation2.MutPingCompensation,UnrealGame.MutGameSpeed

    GameStats ONS-Torlan.GameStats (Function Engine.GameStats.EndGame:0037) Accessed None 'GRI'

    ProcessServerTravel: DM-Rankin?game=3SPNv3141.Freon?Mutator=ServerLogo4.MutServerLogo,Zound53.Zound,PostalBabes_V2.MutPostalBabes,PingCompensation2.MutPingCompensation,UnrealGame.MutGameSpeed

    UdpServerQuery(crt): Port 27070 successfully bound.

    Resolving master0.gamespy.com...

    MasterServerUplink: MasterServerGameStats not found - stats uploading disabled.

    Defaulting to false

    Defaulting to false

    SendTo: 255.255.255.255 returned -1: 22

    Resolving ut2004master2.epicgames.com...

    Loading Available Maps

    Loading Game Types

    Loading utcompv17a... Failed to load 'utcompv17a': Can't find file 'utcompv17a'

    Failed loading package: Can't find file 'utcompv17a'

    Error loading utcompv17a !!!

    Loading SpiderSteroids... Mutator exported successfully: SpiderSteroids.MutSpiderSteroidReplacer

    Weapon exported successfully: SpiderSteroids.SpiderSteroidLayer

    Signal: SIGSEGV [segmentation fault]

    Aborting.

     

     

    Crash information will be saved to your logfile.

     

    Developer Backtrace:

    [ 1] ./ucc-bin [0x86329f9]

    [ 2] [0xffffe420]

    [ 3] /lib/tls/libc.so.6 [0xb7d3738c]

    [ 4] /lib/tls/libc.so.6(malloc+0x7f) [0xb7d38ddf]

    [ 5] ./ucc-bin [0x805665c]

    [ 6] ./ucc-bin [0x85ed112]

    [ 7] ./ucc-bin [0x850a2b6]

    [ 8] ./ucc-bin [0x85d79bf]

    [ 9] ./ucc-bin [0x85b98c5]

    [10] ./ucc-bin [0x85dcc35]

    [11] ./ucc-bin [0x85dc90e]

    [12] ./ucc-bin [0x85b9946]

    [13] ./ucc-bin [0x85b7d5a]

    [14] ./ucc-bin [0x85dcc35]

    [15] ./ucc-bin [0x85dc90e]

    [16] ./ucc-bin [0x85b9984]

    [17] ./ucc-bin [0x85dcc35]

    [18] ./ucc-bin [0x85dc90e]

    [19] ./ucc-bin [0x85b9984]

    [20] ./ucc-bin [0x85dcc35]

    [21] ./ucc-bin [0x85dc90e]

    [22] ./ucc-bin [0x85b9984]

    [23] ./ucc-bin [0x85dcc35]

    [24] ./ucc-bin [0x85dc90e]

    [25] ./ucc-bin [0x85b9984]

    [26] ./ucc-bin [0x85dcc35]

    [27] ./ucc-bin [0x85dc90e]

    [28] ./ucc-bin [0x85b9946]

    [29] ./ucc-bin [0x85b7d5a]

    [30] ./ucc-bin [0x85dcc35]

    [31] ./ucc-bin [0x85dc90e]

    [32] ./ucc-bin [0x85b9984]

    [33] ./ucc-bin [0x85b98c5]

    [34] ./ucc-bin [0x85dcc35]

    [35] ./ucc-bin [0x85dc90e]

    [36] ./ucc-bin [0x85b9946]

    [37] ./ucc-bin [0x85b98c5]

    [38] ./ucc-bin [0x85cd0a8]

    [39] ./ucc-bin [0x85dcc35]

    [40] ./ucc-bin [0x85dc90e]

    [41] ./ucc-bin [0x85b9946]

    [42] ./ucc-bin [0x85b98c5]

    [43] ./ucc-bin [0x85b9087]

    [44] ./ucc-bin [0x85dcc35]

    [45] ./ucc-bin [0x85dc90e]

    [46] ./ucc-bin [0x85b9946]

    [47] ./ucc-bin [0x85dcc35]

    [48] ./ucc-bin [0x85dc67f]

    [49] ./ucc-bin [0x85b9946]

    [50] ./ucc-bin [0x85b98c5]

    [51] ./ucc-bin [0x85dcc35]

    [52] ./ucc-bin [0x85dcf57]

    [53] ./ucc-bin [0x81c0305]

    [54] ./ucc-bin [0x81aed52]

    [55] ./ucc-bin [0x81a25ef]

    [56] ./ucc-bin [0x818b0c3]

    [57] ./ucc-bin(__strtod_internal+0x32ad) [0x804d32d]

    [58] /lib/tls/libc.so.6(__libc_start_main+0xc8) [0xb7ce5ea8]

    [59] ./ucc-bin(readdir+0x91) [0x804a9f1]

    Unreal Call Stack: FMallocAnsi::Realloc <- FArray::Realloc <- UObject::execClassContext <- UObject::execClassContext <- UObject::ProcessEvent <- BeginPlay <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- UServerCommandlet::Main

    Exiting.

    FileManager: Reading 0 GByte 0 MByte 0 KByte 0 Bytes from HD took 0.000000 seconds (0.000000 reading, 0.000000 seeking).

    FileManager: 0.000000 seconds spent with misc. duties

     

     

     

    on peut voir un utcompv17a que je n'ai jamais installer de ma vie .....OO

    je n'ai pas de fichier utcompv17 dans mon dossier systeme....

    j'ai viré la seul ligne de mon ut2004.ini ou il y avait marqué utcompv17a ....mais cela me donne toujours ce log d'erreur ....Donc bizard ...

    Link to comment
    Share on other sites

    Bonsoir,

     

    J'ai autrefois utilisé le mutator Zound tout comme toi, mais j'ai vite rebroussé chemin à la vue du nombres surélevée de panne qu'il provoquait dans l'enceinte du serveur.

     

    Essaie de le désactiver temporairement ou d'opter pour une version ultérieure à l'actuelle.

     

    De même, il semble que le mutator UTcomp17 ne peut être chargé au démarrage de ton serveur, provoquant un message d'erreur peu avant le signal du crash.

     

    Essaie la aussi, de le désactiver ou de le réparer afin qu'il sois de nouveau opérationnel.

     

    Amicalement,

    Link to comment
    Share on other sites

    Bon alors ....

    comme d'hab ^^ j'ai effacer ma comline ....cela na rien changer ...

    puis toute ma liste de mod a voté .....

    et la ho miracle le serveur c'est relancer ...

    j'ai installer ut comp17a ....plus de message d'erreur ....mais bon ...on ne saura jamais d'où il vient ...

     

    Bref ....vus que tout marcher je me suis dis Mad ...cherche la pane ....

    j'ai donc remis chaque mod avec chaque mutator ....et rien ....pas de plantage ...

    alors que dire de plus ....."Merci papa noel ....!"

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

    ×
    ×
    • Create New...