Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Gros probleme entre citizen et very games


    chewdri
     Share

    Recommended Posts

    Bonjour à tous, depuis quelques mois je développe un "MMO-minecraft" basé sur l'univers d'harry potter en 1.1.

     

    Il y a peu j'ai décidé d'héberger ce serveur sur verygames afin que ça soit plus pratique de travailler a plusieurs dessus.

     

    Citizen est le principale plugin que j'utilise (pour les quetes et les pnjs) mais comme il ne fonctionne pas en 1.2.5, je suis obligé de jouer en 1.1 et c'est pour cela que j'ai paramétré mon serveur verygames en "open mod".

     

    J'ai transféré tous les fichiers de mon pc via filezila, vers le serveur verygames mais j'ai un probleme avec le fichier npc-profil.yml (a la base il pese 44 xxx ko) c'est le seul fichier (du moins pour le moment) que je n'arrive pas a configurer, sur mon serveur verygames il pese 0ko, j'ai beau l'upload plusieurs fois, quand je redemarre mon serveur il se remet automatiquement a 0ko. Je n'ai donc aucuns pnj sur mon serveur (je ne peux donc rien faire car 90% du boulot c'est les pnj et les quetes).

     

    J'ai éssayé de créer un pnj sur le serveur, ça a marché et j'avais un fichier npc-profil.yml de 512ko, mais je ne peux toujours pas le modifier, rien que de changer le nom du pnj, je ne peux pas le faire en passant par le fichier, je suis obligé de le faire in-game pour que les changements s'opèrent. Malheuresement beaucoups de manips ne sont faisables qu'en ne passant par le fichier et en modifiant les lignes de codes.

     

    Ca m'embete car j'ai l'impression d'avoir payé 2 mois pour rien, je ne comprend pas pourquoi c'est le seul fichier qui ne veut pas se modifier, et dans les logs de la console je n'ai qu'une seule erreur:

     

    16:36:01 [iNFO] Initializing c3p0-0.9.1.2 [built 21-May-2007 15:04:56; debug? true; trace: 10]

    Link to comment
    Share on other sites

    Guest Invité

    bonjour,

     

    mais comme il ne fonctionne pas en 1.2.5

     

    Le plugin fonctionne bien en 1.2.5, on l'utilise sur le serveur public VeryGames. ;-)

     

    regarde que tu as bien la dernière version.

    Link to comment
    Share on other sites

    • 3 weeks later...

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...