Jump to content
News ticker
  • Bienvenue sur le nouveau forum VeryGames
  • Welcome to the new VeryGames forum
  • VeryNews

    Problème lancement Serveur Feed The Beast Open mod Java


    zerotalkers
     Share

    Recommended Posts

    Bonjour à tous voila j'ai un problème lors du lancement du serveur voici le crash report. Merci à tous de votre participation.

     

    ---- Minecraft Crash Report ----

    // Who set us up the TNT?

     

     

    Time: 12/6/12 10:07 PM

    Description: Exception in server tick loop

     

     

    java.lang.NoSuchMethodError: com.google.common.collect.Multisets.copyHighestCountFirst(Lcom/google/common/collect/Multiset;)Lcom/google/common/collect/ImmutableMultiset;

    at cpw.mods.fml.common.Loader.identifyDuplicates(Loader.java:362)

    at cpw.mods.fml.common.Loader.identifyMods(Loader.java:335)

    at cpw.mods.fml.common.Loader.loadMods(Loader.java:457)

    at cpw.mods.fml.server.FMLServerHandler.beginServerLoading(FMLServerHandler.java:80)

    at cpw.mods.fml.common.FMLCommonHandler.onServerStart(FMLCommonHandler.java:342)

    at hg.c(DedicatedServer.java:49)

    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:454)

    at fp.run(SourceFile:818)

     

     

    Relevant Details:

    - Minecraft Version: 1.4.2

    - Operating System: Linux (amd64) version 2.6.38.3-mc

    - Java Version: 1.7.0_03, Oracle Corporation

    - Java VM Version: OpenJDK 64-Bit Server VM (mixed mode), Oracle Corporation

    - Memory: 193034576 bytes (184 MB) / 259522560 bytes (247 MB) up to 3110862848 bytes (2966 MB)

    - JVM Flags: 5 total; -Xms256M -Xmx3000M -XX:+UseConcMarkSweepGC -XX:+UseParNewGC -XX:+CMSIncrementalPacing

    - AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

    - FML: ~ERROR~ NullPointerException: null

    - Is Modded: Definitely; 'forge,fml'

    - Profiler Position: N/A (disabled)

    - Type: Dedicated Server

    Link to comment
    Share on other sites

    Bon finalement j'ai découvert seul le problème merci quand même.

     

    Donc en gros pour résoudre mon problème j'ai installer les choses une à une en commençant par le .jar de FTB. j'ai relancé le serveur. Puis par Filezilla j'ai injecté une par un les mods et les fichiers non présents dans le dossier Open mod Java.

    Link to comment
    Share on other sites

    • 2 weeks later...

    Et ben comme je l'ai dit dans un premier temps j'ai lancé le serveur juste avec le.jar. Ensuite normalement il se lance. Puis dans le dossier mod tu rajoute les mod et tout ce qu'il y a dans le dossier. Tu reboot et normalement ca marcher.

     

    J'espère que ça marchera sinon reviens vers moi.

    Link to comment
    Share on other sites

    Bonjour , j'ai aussi un gros problème sur mon serveur , j'ai tout bien installer ( normalement ) mais une fois que je veut créer un nouveau monde pour un membre du serveur , celui ci est tout noir , aucun bloc rien :/ j'ai essayer d'en faire plusieurs mais ils ne se créent pas ,je tombe éternellement :( Svp c'est asser urgent . merci de votre réponse

    TonTonRaZoR

    Link to comment
    Share on other sites

    Join the conversation

    You can post now and register later. If you have an account, sign in now to post with your account.

    Guest
    Reply to this topic...

    ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

     Share

    ×
    ×
    • Create New...